Aller au contenu

eric_le_belge

Membres confirmés
  • Compteur de contenus

    39
  • Inscription

  • Dernière visite

Tout ce qui a été posté par eric_le_belge

  1. Bonjour les gens, S'il m'en restait je serais en train de m'arracher les cheveux sur cette magnifique application pour la HC2. J'ai actuellement une tablette Android 4.2 qui prend un peu d'âge, le délai entre le clic et la réponse augmente chaque matin. Du coup je me procure une petite tablette Lenovo Android 9, le but étant de faire tourner quasi uniquement l'appli Fibaro pour tablette. Sur l'ancienne tablette, je suis connecté en local access SANS fibaro ID. Logique vu que la tablette est dans une pièce, fixée au mur. Tout fonctionne. Sur la nouvelle tablette, impossible de me connecter sans indiquer le Fibaro ID ! Si j'indique mon FibaroID, tout fonctionne, l'app me demande ensuite mon login/pwd de la HC2, et je me connecte... En REMOTE ACCESS. Toujours en remote access, et non en local access. Pourtant c'est bien mon IP local qui est indiquée. Du coup l'affichage en direct de mes caméras est moins performant que sur l'ancienne tablette, génial. Si je n'indique pas mon FibaroID, l'app me demande ensuie mon login/pwd HC2, et m'indique 'Connection Error', impossible de me connecter. De la même tablette je peux me connecter sans problème via l'interface web de la HC2. Du coup là je suis un peu perdu, je veux bien indiquer mon fibaroID, mais pourquoi cette scrongneugneu de tablette persiste à se connecter en remote ?? J'ai bien évidemment déjà désinstallé/réinstallé l'appli, et j'ai relancé ma HC2 déjà 2x. Je n'ai pas encore tenté de relancer le routeur. Une idée, une piste ???
  2. eric_le_belge

    Connection tablette toujours en Remote Access

    Si ça c'est pas un bug... L'appli Fibaro Tablet se connecte systématiquement en Remote, et m'oblige à utiliser Fibaro ID, sinon j'obtiens le message 'Connection Error'. J'essaie l'appli Fibaro pour téléphone (l'ancienne, pas la nouvelle app), connexion locale sans problème et sans Fibaro ID. Sauf que évidemment le layout est pourri avec cette application. Va comprendre pourquoi ça marche sur mes anciennes tablettes Samsung/Android 4 et que ça ne fonctionne pas sur une Lenovo/Android 9...
  3. Information reçue à l'instant, la HC3 sera présentée dans quelques semaines: https://fibarobenelux.com/en/press-release/fibaro-premieres-home-center-3-ces-2020/ https://www.fibaro.com/en/products/home-center-3/
  4. eric_le_belge

    Pompe de filtration Piscine

    Bonjour, Je suis ancien pisciniste, on ne gère pas le temps de filtration par rapport à la température extérieure mais bien par rapport à la t° de l'eau. Une règle simple c'est T = T°eau/2. En gros, filtre toute la journée. Les petites économies sur la conso d'une pompe finiront toujours par se payer par un complément de produits de traitement, voire pire par une vidange de la piscine.
  5. eric_le_belge

    HC2, les scènes sont toutes en 403

    Salut le forum, J'ai éteint électriquement ma HC2 deux fois aujourd'hui, et depuis, je ne peux plus lancer mes scènes. Toutes les scènes me retourne une erreur 403 - Access Forbidden. Je suis bien entendu en super utilisateur. J'ai essayé de créer un utilisateur et de lui donner les droits ad-hoc, pas mieux. Deux reboots de HC2, pas mieux. Je peux encore tenter un upgrade vers la dernière béta, ou un restore de mon backup (sauf qu'il a deux mois). une autre idée ???
  6. eric_le_belge

    HC2, les scènes sont toutes en 403

    va désactiver un capteur quand tu n'as plus aucun droit d'admin. en fait la solution était simple, sur le module fenêtre il y avait un bouton STOP, suffisait de cliquer dessus, j'suis con parfois
  7. eric_le_belge

    HC2, les scènes sont toutes en 403

    Bon, en creusant un peu j'ai découvert que j'avais un capteur d'ouverture de fenêtre en alarme, ce qui fout le b...el. Sauf que ce capteur est exclu de l'alarme. Du coup, je me dis que je vais l'inclure. Ben non, HC2 me répond qu'il faut d'abord résoudre l'alarme... que je ne peux pas voir... aarrgghhh
  8. eric_le_belge

    creation scène deux variables

    Euh voui, ne faisant pas de blocs, je n'ai pas fait attention, sorry désolé...
  9. eric_le_belge

    creation scène deux variables

    Voila. Mon détecteur dans la cuisine s'appelle Aziz (référence au film 'Le 5ème Elément', au début je gueulais "Aziz, lumière" quand ça marchait pas). Donc si présence et si lumino <= 70 alors allume le dimmer
  10. eric_le_belge

    creation scène deux variables

    Bonjour, en LUA, ou en mode blocs ?
  11. eric_le_belge

    Force Communication Modules

    le wallplug est un répéteur. soit tu habites un château, soit une cage de Faraday ! Décris-nous un peu plus ton environnement histoire de mieux comprendre ton problème...
  12. eric_le_belge

    Force Communication Modules

    Salut, Par définition, si les modules sont déconnectés je ne suis pas sûr qu'un script pourra fonctionner. Il n'est pas possible d'ajouter un module pour étendre le réseau ? Un simple module prise ferait l'affaire.
  13. eric_le_belge

    Imperihome

    juste pour notre info, où as-tu trouvé l'info de la faillite ?
  14. eric_le_belge

    PETIT PROBLEME

    Bizarre... Dans quel release es-tu ?
  15. eric_le_belge

    PETIT PROBLEME

    tu utilises bien le compte principal, pas un compte avec des droits réduits ?
  16. eric_le_belge

    PETIT PROBLEME

    La majuscule ou la minuscule, c'est quand tu écris sur le forum ! Je t'ai demandé si tu avais redémarré ta box ?
  17. eric_le_belge

    Oeil en alerte sans raison

    bonjour, Ton premier paramètre est un peu bas, pourquoi n'as-tu pas laissé la valeur par défaut ? ps: la pub dans la signature, bof bof...
  18. eric_le_belge

    PETIT PROBLEME

    Bonjour, n'écris pas en majuscules, on pense que tu cries quand tu fais cela. As-tu essayé de redémarrer ta box ?
  19. eric_le_belge

    Infos Météo avec Weatherbit

    Oui, avec le code en place si tu es un samedi, J+1 aura le nom de dimanche, et J+2 aura également le nom de dimanche. Je pense que ça passe inaperçu parce que peu de personnes demandent la météo à J+2, mais on le voit dans le VD par exemple.
  20. eric_le_belge

    Infos Météo avec Weatherbit

    Rectification, voila le code qui va bien function Jours(J) if J > 6 then J = J - 7 end local Nom_jour = {"Dimanche","Lundi","Mardi","Mercredi","Jeudi","Vendredi","Samedi"} return Nom_jour[J+1] end
  21. eric_le_belge

    Infos Météo avec Weatherbit

    Hello, est-ce qu'il n'y aurait pas un soucis avec la fonction jours(J) ? -- Traductions des jours function Jours(J) if J > 6 then J = 0 end local Nom_jour = {"Dimanche","Lundi","Mardi","Mercredi","Jeudi","Vendredi","Samedi"} return Nom_jour[J+1] end Il est appelé par ce type d'instruction Jours(tonumber(os.date("%w")+2). Aujourd'hui nous sommes samedi, soit J=6. Avec cette fonction, on aura pour aujourd'hui -> samedi, pour demain (J>6 alors J=0) dimanche et pour jour + 2 (J > 6 alors J=0) dimanche également. Ce ne serait pas plus logique avec ce code ci ? function Jours(J) if J > 7 then J = J - 7 end local Nom_jour = {"Lundi","Mardi","Mercredi","Jeudi","Vendredi","Samedi","Dimanche"} return Nom_jour[J] end J = 6 -> samedi J + 1 (soit 7) -> dimanche J + 2 (soit 8, alors on fait J-7) -> lundi
  22. eric_le_belge

    VD Sonos TTS Remote

    'Petit' déterrage de forum, est-ce que quelqu'un utilise ce système ? j'essaye de le mettre en place, le sonos-http-api fonctionne sous docker (sur synology), je peux travailler en ligne via browser, mais je galère à utiliser les commandes dans une scène j'avoue...
  23. eric_le_belge

    Aeon Labs - Dsd37 - Répéteur / Amplificateur De Signal Z-Wave

    Bonjour les gens, je m'arrache le peu de cheveux qu'il me reste avec ce module Range Extender. Il ne semblait plus fonctionnel, du coup j'ai fait un reset usine. Depuis, ma HC2 m'indique systématiquement que le module n'est pas configuré. Si j'essaye de forcer la reconfiguration, après quelques secondes je reçois le message 'reconfiguration aborted', mais sans plus de détails. J'ai essayé de faire une mise à jour OTA via ma clé Gen5, le module est bien détecté mais pas moyen de faire un update (peut-être est-il déjà à la dernière version). quand j'interroge le réseau, le module semble bien fonctionnel comme on le voit sur l'image. J'ai tenté plusieurs reset usine. Le seul point qui me chiffonne c'est que la doc indique que la led change de couleur, hors chez moi elle reste totalement rouge (clignotante ou fixe, mais rouge). Ca m'ennuie ce device non configuré, la HC2 m'avertit régulièrement de ce problème. Quelqu'un a déjà eu le problème ??
  24. eric_le_belge

    Aeon Labs - Dsd37 - Répéteur / Amplificateur De Signal Z-Wave

    Ben j'ai eu un doute en publiant la photo, de fait ce n'est pas un Gen6, ce qui explique pourquoi la mise à jour ne donnait rien. Il était inclus depuis bien longtemps, mais semblait HS quand je l'interrogeais via script. Du coup j'ai tenté un reset usine, et plus moyen de le configurer totalement. J'avoue ne pas être certain non plus de son utilité, j'hésite à le mettre au placard...
×