Aller au contenu

lolomail

Membres confirmés
  • Compteur de contenus

    490
  • Inscription

  • Dernière visite

Réputation sur la communauté

50 Excellent

À propos de lolomail

  • Rang
    Membre passionné

Profile Information

  • Sexe :
    Homme
  • Ville :
    Essonne
  • Box
    Home Center 2
  • Version
    3.600

Visiteurs récents du profil

471 visualisations du profil
  1. Oh tu sais moi maintenant la WAF aurait du mal à faire marche arrière, le chauffage, les volets, les lumières, l'arrosage... sont commandées automatiquement via des scénario et des notifs ce qui plait bien. On devient faignant avec la domotique lol
  2. Oui faut aussi penser si la box est HS ou autre car là cela devient galère pour la manœuvre des volets. J'ai mis les commandes Somfy justement pour cela car je ne voulais pas faire de saigner dans les murs mais je voulais avoir une commande en locale au cas ou la box est HS. Principe de sécurité, avoir tout qui puisse être actionné même sans la box, valable pour les volets, les radiateurs, les lumieres...
  3. C'est la seule limite, après coté WAF une fois la chose comprise cela se fait vite, en 10sec tu as fais la manoeuvre.
  4. Perso j'ai des FGR221 commandé par une commande Somfy en RTS et cela fonctionne bien. Le seul truc casse pied est que quand tu commandes l'ouverture du volet quand le somfy l'avait fermé précédement, si tu veux refermer le volet avec le somfy faut appuyer ouverture du volet puis fermeture sur le boitier somfy.
  5. lolomail

    Arrosage Des Plantes

    Bonsoir, Il y a quelques semaines j'ai installé le module virtuel "arrosage plante" qu'on trouve sur le fofo histoire de ne pas oublier d'arroser mes plantes. Dans le topic il est mis la ligne de commande suivante pour GEA: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], "2"},{"Time", "19:00", "20:00"}}) J'ai adapté la ligne comme suis: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], 2}, {"Time", "19:00", "20:00"}, {"Repeat"}}) Le problème que j'ai est que cela me déclenche le rappel via le bouton 2 du VD seulement quand la date est dépassée la première fois. Quand je confirme que j'ai arrosé cela repousse de 7 jours et le problème et que la nouvelle notif ne marche pas 7 jours après. Seul moyen, redémarrer la box ou relancer GEA, à ce moment là j'ai la notif. Une idée de l'origine du problème? Pour info je suis toujours en v3.600. Merci
  6. lolomail

    Domotiser Une Barrière Infra-Rouge

    Petit retour, cela fait plus de 2 ans qu'elle est en place et franchement elle est top cette barrière. Très bonne tenue dans le temps, on dirait qu'elle sort du carton malgré qu'elle soit sur un mur plein sud qui est un vrai four l'été. La pile du FGK n'a pas été changée et elle à50%. Pas de fausse détection, les seules si on peut dire c'est des cons de chats qui sautent d'un mur vers le sol du coup ils coupent les deux faisceaux mais en 2 ans je dirais que cela est arrivée 4-5 fois pas plus. Sinon elle fait très bien son job y a pas àdire.
  7. lolomail

    Support Gea

    Bonsoir, Il y a quelques semaines j'ai installé le module virtuel "arrosage plante" qu'on trouve sur le fofo histoire de ne pas oublier d'arroser mes plantes. Dans le topic il est mis la ligne de commande suivante pour GEA: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], "2"},{"Time", "19:00", "20:00"}}) J'ai adapté la ligne comme suis: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], 2}, {"Time", "19:00", "20:00"}, {"Repeat"}}) Le problème que j'ai est que cela me déclenche le rappel via le bouton 2 du VD seulement quand la date est dépassée la première fois. Quand je confirme que j'ai arrosé cela repousse de 7 jours et le problème et que la nouvelle notif ne marche pas 7 jours après. Seul moyen, redémarrer la box ou relancer GEA, à ce moment là j'ai la notif. Une idée de l'origine du problème? Pour info je suis toujours en v3.600. Merci
  8. lolomail

    Support Gea

    Voila en réfléchissant 2 min et en regardant d'autres lignes, voici la bonne syntax: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], 2}, {"Time", "19:00", "20:00"}, {"Repeat"}})
  9. lolomail

    Support Gea

    Doublon sorry
  10. lolomail

    Support Gea

    Bonsoir, J'ai un problème sur une ligne de commande GEA. J'ai mis le VD du post suivant pour savoir quand arroser mes plantes http://www.domotique-fibaro.fr/index.php/topic/3436-arrosage-des-plantes/?hl=arrosage J'ai mis dans GEA la ligne de commande suivante qui est la même de celle du poste pour que le VD soit lancé toutes les 20 mins entre 19h et 20h: GEA.add({"Global-", "Date_Arrosage", os.time()}, 20*60, "", {{"VirtualDevice", id["VD_ARROSAGE_PLANTE"], "2"},{"Time", "19:00", "20:00"}}) La variable "Date_Arrosage" a comme valeur à ce jour "1455906070" donc en clair un rappel pour le 19/02/2016 Le pbs je n'ai pas de notif . Une idée de l'origine du pbs? Surement une nouille très bête lol Merci
  11. lolomail

    Support Gea

    J'ai testé en virant "inverse" cela a marché nickel Pour la modif "true" faut pas être en v4? Actuellement je suis en HC2 V3.600 + GEA 5.30
  12. lolomail

    Support Gea

    Bonsoir, cela faisait quelques temps que je n'étais pas passer par là , un bout de chou cela occupe pas mal. D'ailleurs pour lui faire plaisir j'ai mis en place des décos de Noà«l dans le jardin et bien sur y a un ptit wallplug pour gérer cela avec GEA of course. Mais j'ai un petit problème, voici les lignes que j'ai mis dans GEA: -- Notification décoration de Noà«l GEA.add({"Sensor+", id["DECO_NOEL"], 5}, 1*60, "Les décorations de Noà«l sont allumées - #time#", {{"Portable", 6}}) GEA.add({"Sensor-", id["DECO_NOEL"], 5}, 1*60, "Les décorations de Noà«l sont éteintes - #time#", {{"Portable", 6}}) GEA.add({"Global", "", ""}, 1*30, "", {{"Time", "18:00", "18:01"}, {"Dates", "01/12", "31/12"}, {"turnOn", id["DECO_NOEL"]}}) GEA.add({"Global", "", ""}, 1*30, "", {{"Time", "21:00", "21:01"}, {"Dates", "01/12", "31/12"}, {"Inverse"}, {"turnOff", id["DECO_NOEL"]}}) Les lignes pour les notifs pour allumage / extension marche nickel. La ligne pour l'allumage aussi, tip top mais celle pour l'extinction elle ne marche pas. Une idée sur le pourquoi du comment? Merci
  13. lolomail

    Support Gea

    Gagné plus c'est gros et moins cela se voit... J'ai fais la modif sur une ligne plus de message d'erreur, je vais tester plus en avant mais à99% c'est cela, merci
  14. lolomail

    Support Gea

    Bonsoir, Question quelle est la différence entre "scenario" et "sceneactivation"? Je cherche a faire ferme mes volets en lancer la scene ou il y a une fermeture progressive via le lancement de la scene par GEA. J'ai fais les lignes de commandes suivantes: -- Gestion ouverture et fermeture volets -- Définition variable local absent = {"Global", "Absence", "0"} -- si "Absence" = "0" local travail = {"Global", "Repos", "Travail"} -- si "Repos" = "Travail" local estTravail = {"Global", "JourChome", "NON"} -- si "JourChome" = "NON" local pasaujardin = {"Global", "aujardin", "NON"} -- si "aujardin" = "NON" -- Fermeture volets -- En semaine si absence = 0 / repos = travail / jourchome = NON / aujardin = NON local FVS = {absent, travail, estTravail, pasaujardin} -- Entre le 01/01 et le 31/03 au couché du soleil -15 min GEA.add({"Global", "", ""}, 1*30, {{"Time", "Sunset-15", "Sunset-14"}, {"Dates", "01/01", "31/03"}, {"If", FVS}, {"Scenario", 23}}) -- Entre le 01/04 et le 30/09 au couché du soleil +5 min GEA.add({"Global", "", ""}, 1*30, {{"Time", "Sunset+5", "Sunset+6"}, {"Dates", "01/04", "30/09"}, {"If", FVS}, {"Scenario", 23}}) -- Entre le 01/10 et le 31/12 au couché du soleil -15 min GEA.add({"Global", "", ""}, 1*30, {{"Time", "Sunset-15", "Sunset-14"}, {"Dates", "01/10", "31/12"}, {"If", FVS}, {"Scenario", 23}}) Mais j'ai une message d'erreur lors de l'exécution dans le GEA de test: [DEBUG] 20:48:40: [ Toujours ] Add Autostart : ajout de la tache pour 30 secondes (ID:1) [DEBUG] 20:48:40: GEA Version 5.30 : en exécution... [DEBUG] 20:49:10: [ Toujours ] sendActions : traitement des actions (ID:1) [DEBUG] 20:49:10: [ Toujours ] !!! ERREUR !!! : vérification (ID:1) [DEBUG] 20:49:40: [ Toujours ] sendActions : traitement des actions (ID:1) [DEBUG] 20:49:40: [ Toujours ] !!! ERREUR !!! : vérification (ID:1) Une idée de la coquille?
  15. lolomail

    Support Gea

    Le bourrin, j'avais zappé ce truc, je viens de passer a "false" et cela marche!!! Le pire c'est que j'étais sur que c'était une connerie à la con, gagné. Merci
×