Aller au contenu
Lazer

Fibaro FGBS-222 Smart Implant - Détecteur Universel Z-Wave+

Recommended Posts

Le 30/08/2018 à 12:13, Lazer a dit :

Maximum voltage on outputs 30V DC / 20V AC ±5%

salut tout le monde

 

Comme je vois que ce smart implant possède des sorties dissociables des entrées, je voudrais employer le OUT1 pour activer la gache électrique d'une porte. Elle supporte de 8 à 14V, et mon circuit est en 12V.

Si je lis bien ci-dessus, je peux faire passer le fil (-) par la sortie OUT1 pour qu'une brève fermeture du contact ouvre la porte? Je ne dois pas passer par un relais dans ce cas-ci ?

Et est-ce que je fais bien de passer le fil (-) et non pas le (+) par le SmartImplant ? Car là j'ai la gache qui est tout le temps connectée au (+) ce n'est peut-être pas conseillé?

Bref voici mon petit projet :

 

gache_12V.thumb.png.92eb98175b290a4d17da0e9b3786a6cd.png

 

je n'ai pas représenté IN1 et IN2 qui seront bien connectés au capteur d'alarme (IN1) et à la sonnette (IN2). Idem pour OUT2 qui fait sonner un carillon et devra donc rester dépendant de IN2.

 

merci 

 

Modifié par fel-x

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, fel-x a dit :

pour qu'une brève fermeture du contact ouvre la porte

D'ailleurs pour que ce soit "bref" il vaut mieux utiliser une scène qui ferme le contact et ensuite l'ouvre après 1 seconde non ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a un paramètre pour ça dans le module

Partager ce message


Lien à poster
Partager sur d’autres sites

 A vérifier la conso de la gâche mais je ne pense pas que le contact du FGBS-222 soit assez costaud.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait 3 questions :

  1. l'alimentation de la gâche n'est-ce pas du 12AC ? car le FGBS, c'est du DC.
  2. de toute façon je préférerais passer par un relais, car à priori OUT1/2, c'est pour un contact sec.
  3. l'alim (si la gâche en DC) serait-elle assez costaude au niveau du courant consommé par la gâche ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bon voici quelques indices pour tenter de répondre@jojo :

 

Cette gâche accepte de 8 à 14V en AC/DC. Elle semble consommer 1200 mA. (Voici un extrait de la doc :)

Citation

General Information

Power supply: 8-14V AC/DC

Power consumption during operation: 1200mA at 12V AC

Je l'ai testée avec un transformateur LED DRIVER (220V > 12V DC) directement connecté sur les 2 vis (le + et le - sont indifférents sur cette gâche). J'avais placé un petit interrupteur sur l'arrivée 220V. Un clic/clac (ON/OFF) sur l'interrupteur fait ouvrir la gâche. Si je laisse sur ON, la gâche continue de buzzzzer. Ca fonctionne donc très bien en 12V DC.

Par contre je vais m'assurer que ce transfo peut délivrer 1200mA (je pense que oui vu le succès du test) et qu'aucun autre module n'y sera connecté (pour garantir la consommation max).

 

Je pourrais employer un relais, mais pourquoi annoncer que le FGBS-222 dispose d'un contact sec de sortie qui peut accepter de faire passer jusqu'à 30V en DC ? Ou alors j'ai mal compris ? A priori, si je fais passer 12V en DC le contact sec devrait faire buzzer la gâche, non?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai également des clim LED DRIVER chez moi, et elles précisent 1A en sortie 12VDC.

Donc ton test ok avec 1,2A, mais sur la durée ...

 

Le FGBS peux accepter jusqu'à 30VDC, et ici c'est 12V =>ok, mais il y passera également 1,2 A (1200mA),

Or la doc dit 

Citation

Maximum current on outputs : 150mA

=> il faut un relais.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme, il faut un relai, le courant est beaucoup trop important (10x supérieur, c'est immense, tu vas cramer ton FGBS direct si tu essayes)

 

Modifié par Lazer

Partager ce message


Lien à poster
Partager sur d’autres sites

ça te stresse tellement que tu en fais des fautes (moi, c'est normal/habituel) :police:

Partager ce message


Lien à poster
Partager sur d’autres sites

Vous avez parfaitement raison, l’intensité du courant est bien trop forte et je n’en avais pas tenu compte.

le facteur avait déposé mon fgbs-222 dans la boîte aux lettres ce matin, je viens de le découvrir... mais maintenant je dois commander et attendre un relais... grrrrr :angry:

 

(bon si vous avez la référence ça me fera gagner du temps :P)

 

merci en tout cas 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens j'en profite pour poser une question technique qui me trotte en tête depuis longtemps.

Quel est le connecteur le plus adapté pour les tous petits fils du FGBS ?

Ils sont si fins que je trouve les WAGO disproportionnés. J'ai essayé de "sucres" (domino/barrette) aussi, mais ça reste fort grand par rapport à la taille des fils.

Après j'ai testé l'option de souder et celle des connecteurs téléphoniques autodénudants, mais dans les 2 cas c'est plus fastidieux lorsqu'on veut faire une modification.

Bref, vous utilisez quoi vous ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Les connecteurs de télécom sont bien adaptés surtout quand ça reste à l'humidité mais c'est clair que si on change cinq fois de branchement, il ne va plus rester beaucoup de fil. Autrement le fer à souder pour étamer le fil et des petits dominos (4mm) avec une plaquette entre la vis et le fil qui évite de l'abimer. Des borniers de circuit imprimé mais sans le picot en dessous serait l'idéal. Je conserve les anciens borniers de carte de motorisation qui s'embrochent sur une partie mâle soudé à la carte.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je les monte ( soudé ) sur une plaque avec les relais nécessaires, diodes tests, boutons test ....

J'utilise des barrettes et borniers enfichables pour l'alim, les sondes, les entrées et sorties.

C'est un peu plus long pour le montage, ça nécessite plus de place, mais quand on peu le faire c'est plus maintenable

FC620B9C-5F79-40B0-A5B8-6322B561E151.jpeg

  • Like 4
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 Je dois dire là, c'est le top.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je reviens vers vous car depuis que j'ai placé ce smart implant, c'est la galère.

Je ne pige absolument pas les paramètres.

Comment faire pour avoir IN1 et IN2 et OUT1 et OUT2 dans l'interface?

J'ai bien 2 températures (l'interne du FGBS-222 et celle d'une sonde que j'ai ajoutée), le logo du Smart Implant, le logo d'un clap de cinéma, et 2 petits interrupteurs ON/OFF... mais où sont les 2 logos représentant des détecteurs ???

 

J'aurais voulu avoir IN1 et IN2 représentés par ça :

image.png.e28075dc515c528b8094e5651d12a661.png

et OUT1 et OUT2 représentés par ça :

image.png.3b7304605f8029259bc2e298e9c15005.png

 

Pourquoi ce n'est pas le cas?

 

J'ai exclu et ré-inclus, mais ça ne donne rien.

J'ai modifié tous les paramètres, mais rien n'y fait.

 

Mon but est d'avoir la bouton poussoir (sonnette) sur IN1 et le contact sec du système d'alarme sur IN2.

Pour OUT1 il est relié à un carillon, du coup il doit être lié à IN1 puisque le carillon doit faire "ding dong" lorsque qu'un visiteur pousse sur la sonnette. ("ding" quand on pousse et "dong" quand on relâche).

Pour OUT2, il est relié à la gâche électrique de la porte d'entrée (via un relais), et donc donc être totalement indépendant de IN2. Il ne doit être pilotable QUE via l'interface (ON/OFF), et surtout ne JAMAIS se déclencher dans d'autres conditions.

 

D'ailleurs j'ai mis ceci comme type d'entrées :

image.png.7a1a9a21512c5d1046a7620856cce7f2.png

C'est bien juste ?

Le bouton poussoir de la sonnette (IN1) c'est bistable ?

Le contact sec de mon système d'alarme (IN2) est normalement ouvert ? (si il se ferme c'est que l'alarme de la maison est déclenchée et la sirène gueule; ce qui est heureusement fort rare)

Sinon je dois mettre quoi?

 

J'ai tenté de modifier les paramètres 154 et 155 (la gâche et la sonnette étaient activées en permanence) mais je ne peux pas et j'ai ceci comme réponse :

image.png.3e18f6f9409130980b0f6b8a507c1ed3.png

 

C'est quoi ça ?

 

Bref, je m'arrache les cheveux sur ce merdier.

HELP

 

Modifié par fel-x

Partager ce message


Lien à poster
Partager sur d’autres sites

A confirmer par les copains mais il me semble que c'est l'un ou l'autre, soit tu utilises les entrées et tu peux pas gérer les sorties, elles sont commandées par les entrées, soit tu gères les sorties mais dans ce cas tu ne peux pas utiliser les entrées. A faire confirmer par les copains, j'ai pas ce module.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, BenjyNet a dit :

soit tu utilises les entrées et tu peux pas gérer les sorties, elles sont commandées par les entrées, soit tu gères les sorties mais dans ce cas tu ne peux pas utiliser les entrées.

Si c'est le cas alors c'est pitoyable.

Le module n'est pas présenté comme ça ! Les options permettent de choisir si IN1 et OUT1 sont liés ou pas. Idem pour IN2 et OUT2.

Jamais il n'est mentionné que IN1 et IN2 doivent fonctionner de la même façon !

En il est encore moins clair que ce module permet d'employer 2 entrées OU 2 sorties.

 

j'attends l'avis des copains :)

 

Modifié par fel-x

Partager ce message


Lien à poster
Partager sur d’autres sites

 Non non, les sorties sont utilisables en même temps que les entrées.

Si tu ne les trouves pas, c'est qu'elles doivent être cachées, dans les propriétés générales du module:

Le Id.1 / Id.2 pour les entrées et Id.5 / Id.6 pour les sorties.

Pour chaque fonction, il faut dans les paramètres avancés décocher que le module est caché et ils apparaîtront.

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

OK @Did, je l'avais déjà fait mais je pensais que les sorties "cachées" n'étaient pas des vraies. En effet les icônes apparaissent mais ne changent pas (ondes rouge en cas d'activation) et rien ne s'inscrit dans le panneaux des événements lorsque je déclenche la sonnette. (dont le branchement électrique est pourtant identique et inchangé par rapport à la semaine passée, lorsque j'ai retiré le FGBS-001 pour placer le FGBS-222)

 

Je repars de zéro; reconfiguration hard du module.

D'ailleurs c'est normal de voir plusieurs fois cette ligne dans la fin de l'inclusion : ?

[06:58:45] ID 409: Received association report from group 1
[06:58:46] ID 409: Application rejected request

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme la réponse de @Did 

 

Il suffit de les configurer dans les propriété du module 

Capture d’écran 2020-06-08 à 08.47.47.png

Partager ce message


Lien à poster
Partager sur d’autres sites

alors voici ce que j'obtiens :

fgbs-222-clean.png.ffb5085785f02b88bdce08e8e8251468.png

Je veux rendre visible les ID. 1 et 2, car seuls les ID. 0 5, 6, 7.1 et 8 sont visibles.

La moindre modification aux ID 1 et 2, entraine cette alerte :

image.png.3e18f6f9409130980b0f6b8a507c1ed3.png

Même si je ne change que le nom: je remplace "409.1" par "sonnette" et boum ALERTE !

Par contre le nom est bien changé !

Idem si je décoche la case "caché dans le système", boum ALERTE ! Mais l'ID n'est plus caché !

Bref, malgré les alertes j'obtiens bien la visibilité sur les entrées et sorties :

fgbs-222-clean-all.thumb.png.65ebb98d11f994b300248e755eb36bf9.png

 

1/ je peux ignorer cette alerte alors? Elle veut dire quoi ?

 

2/ Est-ce que tous les autres (0.1 , 0.2 , 3 , 4 et 7) ont une fonction/utilité?

 

3/ pour paramétrer convenablement mes entrées et sorties, je dois bien aller dans les paramètres de l'ID 0 et déterminer que IN1 est de type MONOSTABLE (bouton poussoir de sonnette) et IN2 de type BINARY NORMALLY OPEN (contact sec du système d'alarme) comme ceci :

input_types.png.4499f73305efdb923ccffdd46a241521.png

(le type de sensor n'a pas d'importance je suppose .? car j'ai choisi "other binary input" en l'absence de choix correspondant à mon usage.)

 

4/ pour que IN1 agisse sur OUT1 (la sonnette active le carillon) je laisse donc la fonction de protection des commande sur OFF  (puisque l'explication dit que par défaut les entrées sont connectées aux sorties; je laisse le OFF par défaut ? ça me parait contraire au bon sens; j'aurais mis "ON" pour signifier qu'ils sont interdépendants.)

 

5/ Pour que IN2 n'active surtout pas OUT 2 (si l'alarme se déclenche je ne veux pas que la gâche de la porte s'ouvre et facilite la fuite des voleurs), je passe la commande sur ON ?

in-out.png.f081db26b996388bb31b7696b4b4b973.png

 

 

PS: désolé s'il y a beaucoup d'images, mais j'espère que ça pourra servir d'aide visuelle pour d'autres amateurs (bon ok c'est pas du niveau d'un tuto)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, henri-allauch a dit :

Il suffit de les configurer dans les propriété du module 

Merci @henri-allauch

je vois que tu as mis les deux propriétés sur "ON" ?

Tu obtiens donc une totale indépendance des sorties vis-à-vis des entrées ? 

Ou alors j'ai mal compris et ça te donne une fermeture de la sortie dès que l'entrée correspondante est en alerte?

 

merci

Modifié par fel-x

Partager ce message


Lien à poster
Partager sur d’autres sites

non mais en plus, je rêve ou la confusion est une volonté chez fibaro ??

pourquoi la section "Protection de Commande" apparait 2 fois ? :15:

On la voit avant et après la section de configuration des entrées :

double-protection.thumb.png.813580d6234b75e763c52f2cd7864fa9.png

Le bouton glisse de ON à OFF uniquement en haut, même si on les click dans la rubrique du bas (flèches rouges) : c'est une blague ? Oui c'est juste chez moi ?? Il y a une différence entre ceux du bas et ceux du haut ?

Déjà que tout ne fonctionne pas comme je voudrais (et je ne parle pas des scènes qui ne s'activent même pas) je trouve de plus en plus que j'ai fait une erreur en optant pour du Fibaro :8:

Partager ce message


Lien à poster
Partager sur d’autres sites

@fel-x oui tu as bien compris : on obtient une totale indépendance entre les entrées et les sorties.

Exemple un de mes modules a en entrée E1 une contact sec niveau bas piscine et en entrée E2 contact sec  niveau haut piscine ET la  sortie S1 commande un relai de forçage pompe piscine, la sortie S2  un relai d'allumage Spot 

 

 

Capture d’écran 2020-06-08 à 09.28.41.png

Capture d’écran 2020-06-08 à 09.28.50.png

Modifié par henri-allauch

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fel-x a dit :

Le bouton glisse de ON à OFF uniquement en haut, même si on les click dans la rubrique du bas (flèches rouges) : c'est une blague ? Oui c'est juste chez moi ?? Il y a une différence entre ceux du bas et ceux du haut ?

Déjà que tout ne fonctionne pas comme je voudrais (et je ne parle pas des scènes qui ne s'activent même pas) je trouve de plus en plus que j'ai fait une erreur en optant pour du Fibaro :8:

C'est la traduction française qui est mauvaise et qui t'induis en erreur. Si tu as un doute, il faut toujours lire la doc, et en langue originale (enfin en anglais, parce que le polonais c'est pas possible). Le problème des docs et interfaces en français, c'est qu'elles ont été traduites 2 fois (polonais => anglais puis anglais => français) avec à chaque fois un risque d'erreur. Surtout si le gars qui a fait la traduction n'est pas un spécialiste de la domotique, et se contente de faire une traduction mot à mot hors contexte.

 

Bref, les 2 paramètres n'ont rien à voir.
- Le premier permet de dissocier l'entrée de la sortie (ce que tu veux faire)

- Le second est la protection des entrées, disponible sur tous les modules, par exemple les dimmers et volets roulants. Permet donc de bloquer la réaction du module quand un enfant ou un cambrioleur joue avec les interrupteurs physiques connectés aux boutons des modules.

 

 

EDIT : par contre si tu as fait une erreur, excuse moi de te le dire clairement, c'est de prendre une HC Lite. Je n'ai personnellement jamais compris l'intérêt de cette box chez Fibaro, tant elle est bridée et ne permet de rien faire à part piloter ses modules depuis un smartphone... mais les scénarios sont tellement illimités voire inexistants, ce n'est pas ce que j'appelle de la domotique....

 

Modifié par Lazer
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×