Aller au contenu

Recommended Posts

ouaip et les 2 codes sont identiques...
ben si je copie/colle le code au debut, ca fonctionne pas, si je prend le code de @pepite ca fonctionne...

MA HC2 est casse co... possédée je crois :93:

Partager ce message


Lien à poster
Partager sur d’autres sites

Hummm ouais, j'ai peur que le bug soit situé entre l'ordinateur et la chaise. :2:

  • Haha 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention les gars, avec le VD de @Steven sur les vacances utilisant l'url d'index-education ça ne fonctionne plus depuis le 31 août 2019. Le fichier n'est plus mis à jour et d'après l'entreprise ne le sera plus.

Reste à voir si on peut obtenir les dates d'une autre façon de manière automatique...par exemple grâce à l'opendata ici : https://www.data.gouv.fr/fr/datasets/le-calendrier-scolaire/ (j'arrive pas à récupérer le json dans l'url, juste à le dl).

Partager ce message


Lien à poster
Partager sur d’autres sites

rahhhh @Steven bon dieu.... on a loupé la rentré a cause de toi et je dors depuis deux jours pensant etre en vacances :D 

 

 

:98:

  • Like 1
  • Haha 2

Partager ce message


Lien à poster
Partager sur d’autres sites

M'enfiche, mes enfants sont en Suisse. Et j'ai mis les dates manuellement dans le code

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui explique que je n'ai pas vu le problème

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, schwinny a dit :

rahhhh @Steven bon dieu.... on a loupé la rentré a cause de toi et je dors depuis deux jours pensant etre en vacances :D 

 

 

:98:

C'est exactement ça

je me réveille que maintenant

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 26/06/2014 à 23:05, HANSOLO a dit :

La même chose depuis GEA.


GEA.add({"Global", "", ""}, 30, "", {{"VirtualDevice", 90, 3},{"Time", "00:00", "00:01"}})

Hello,

 

Je viens d'installer ce VD qui m'intéresse beaucoup, merci beaucoup @HANSOLO de l'avoir partagé, j'ai donc réussi à crée les variables et le  VD

 

J'ai rentré la ligne dans le GEA.

 

Deux questions : 

  • Comment connaitre l'ID de mon VD (le tiens est 90) je ne vois pas ou trouver cette information
  • ET est ce qu'il faut déclarer quelque chose en début de code dans le GEA sous :

 

 local id =
    {
    DetecteurMVT    = 74,
    LampeExterieur  = 67,
    DetecteurMVT_cellier    = 94,
    Lampe_cellier  = 44
     }

 

et en dessous de %% properties

 

Car mon Debug n'ai pas content :police:

 

1496934406_Capturedecran2019-09-11a23_36_36.png.73d8d59a8aeaf1ec6c57f9d56d88db07.png

 

Merci d'avance de vos retours :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @mipa,

 

D'abord, lis ceci ca peut t'aider

https://www.domotique-fibaro.fr/forum/83-la-home-center-pour-les-nuls/

 

Alors la ligne GEA n'est plus valide en version 6.11 actuelle.

GEA.add(true,30, "", {{"VirtualDevice", 90, 3},{"Time", "00:00", "00:01"}})

 

Rien à mettre sous %%properties, c'est uniquement pour les declenchements instantanés.

 

Pour connaitre l'id de ton VD, une des methodes simples est de positionner la souris sur la clé à molette de ton VD SANS CLIQUER et en bas à gauche à la fin de l'url tu vas voir un chiffre/nombre, c'est celui la ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux mieux faire pour la ligne GEA@pepite

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui i know, je voulais pas trop le perturber ;-)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Trop dommage que cela ne soit plus a jour....

 

Je vais lire la partition pour les nuls.... Merci @pepite (je sais pas comment prendre cela.... :1:)

 

 

 

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/09/2019 à 09:03, pepite a dit :

Dit donc @pepite 

 

J'ai parcouru tous les sujets dédié aux nuls (te remercie du cadeau....) et ....

 

pas une seule page sur le GEA !

 

Que ce que ça veux dire ?? C'est pas pour les nuls le GEA ? :1:

 

A quand un onglet GEA dans la section "débutant" :D ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×