Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

hermanos

Connexion À Distance

Recommended Posts

Bonjour àtous,

depuis quelques jours, je n'arrive plus àme connecter àma box par le réseau cellulaire. cela ne fonctionne qu'avec la wifi

Quelqu'un peut m'aider?

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus de détails si possible.

Ta box a internet, tu as essayer via l'interface distante de fibaro?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'arrive pas àme connecter avec aucun de mes téléphones via l'application fibaro àet shahd juste une autre petite question àun pro de la hc2

pourquoi sur le logiciel fibaro sur pc quand je modifie un paramètre sur le id numéro 76 par exemple en haut dans la boîte de dialogue il m'écrit paramètre tant sur id 77 c'est bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites

les serveurs home.fibaro.com pour la connection àdistance ne sont pa fiables.

J'ai fait une redirection de port sur mon router, et connection en local qui fonctionnent 24/7 => WAF

Partager ce message


Lien à poster
Partager sur d’autres sites

cela dépend du routeur que tu as. Le principe est le suivant :

1/ se créer un nom de domaine gratuit (exple : https://www.noip.com/)

2/ configurer le routeur ou un Synollogy ou ... pour qu'il mette régulièrement à  jour ce serveur avec l'adresse IP publique

2/ assigner une adresse IP fixe à  ta box Fibaro au niveau de ton routeur.

3/ choisir un port extérieur pour accéder la box Fibaro (+/- n'importe lequel : pas 80, 22, 443, ...)

4/ configurer le routeur pour rediriger les requêtes adressées à  ce port  vers l'IP fixe de la box Fibaro sur le port 80. Cela dépend du type de routeur, faire une recherche sur "redirection de port <modèle du routeur>"

 

N.B. on peut vérifier l'adresse publique qui vous est assignée ici : http://whatismyipaddress.com/hostname-ip

Partager ce message


Lien à poster
Partager sur d’autres sites

 Donc dans l'appli, il ne faut renseigner que le local: toto.ddns.net:port choisi à  la place de l'IP puis le mot de passe et rien dans l'accès distant remote, c'est ça?

 L'appli sort du réseau pour revenir à  l'intérieur?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est ca @Did, ou directement l'adresse IP exterieure et le port choisi..bon sauf que moi ca ne marche pas avec l'appli lol 

Mais les push n'ont pas fonctionne sauf le 1er jour pour moi hihihi

Partager ce message


Lien à poster
Partager sur d’autres sites

 Merci, je vais tester ça dès que la mise à  jour est terminée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Surtout que tu verras, c'est tellement plus réactif, presque comme sur le Wifi !

Partager ce message


Lien à poster
Partager sur d’autres sites

 à‡a marche bien de l'extérieur, sauf l'image de la caméra mais en local avec toto.ddns.net:port choisi, l'image revient, qu'est-ce qu'il me manque?

Partager ce message


Lien à poster
Partager sur d’autres sites

dans les paramètres de tes caméra, tu ne doit pas spécifier l'IP locale:port local de la caméra mais totons.net:port choisi pour la caméra.

Je crois avoir expliqué ceci plus en détail dans la section pour les nuls

Partager ce message


Lien à poster
Partager sur d’autres sites

 Ah d'accord, j'étais passé à  côté de celui-là , bon bah ça marche, encore merci @jojo. :60:

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore une question, qu'est-ce qu'il y a àfaire tous les mois chez no-ip pour notre dyn dns créée?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu reçois un mail auto de chez eux, où tu dois cliquer sur le lien dans les 7 jours pour confirmer que tu veux garder l'adresse

Partager ce message


Lien à poster
Partager sur d’autres sites

N'étant pas chez moi ce weekend, j'ai joué avec la connexion à  distance via le site Fibaro. (vous me direz que je pouvais aussi le faire étant chez moi, mais bon ...)

 

Je n'ai eu aucun problème à  me connecter, mais il faut en premier se connecter à  leur site, puis à  votre box.

Et ce, à  chaque nouvelle connexion.

 

PS: J'ai un tel Androà¯d.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

j'ai résolu le problème de connexion au HC2 en redirigeant le port, dans la console freebox v6, vers le port 80. Ce qui provoque un accès direct au HC2. Plus de passage via le site Fibaro, pas d'inscription. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut elemr,

 

As tu reussi à  le faire aussi pour ton appli  ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut elmer,

 

Ta connexion a distance est operationnelle depuis ton smartphone en passant par l'appli ou seulement par le navigateur du smart ?

Partager ce message


Lien à poster
Partager sur d’autres sites

la connexion a distance est opérationnelle depuis le smartphone en passant par l'appli android fibaro pas besoin de navigateur.

tu pointes sur l'Ip de ta v6. de là  il va trouver le HC2 en premier (admin/mot de passe) Et c'est bon !! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

j'ai un problème de connexion à  distance avec l'appli. android fibaro version 1.6.9.

 

l'application supprime l'adresse IP indiquée dans Setting / HC ip (edit HC data). Ce qui implique plus de connexion, plus d'interaction avec la box. 

Ce problème est aléatoire et vraiment galère car j'essaye d'allumer, surtout actuellement, les luminaires de mon portail  via la localisation GPS.

Indiquer une adresse IP en voiture c'est pas top. bien sur la configue est sauvée mais l'IP est fuyard. 

 

Y a t'il une personne ayant le même problème ? ou une solution ?

 

Version Android 5.0

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je viens d'installer la box et pour l'instant aucun module.

 

J'arrive à  me connecter à  distance par l'application via le serveur Fibaro mais je n'ai pas les pièces que j'ai déjà  créé sur mon PC en local.

 

Si je me connecte par le navigateur internet elles y sont.

 

L'application qui débloque ou c'est parce je n'ai encore aucun modules dans les pièces ?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

×