Aller au contenu

flechg

Membres confirmés
  • Compteur de contenus

    512
  • Inscription

  • Dernière visite

Réputation sur la communauté

41 Excellent

À propos de flechg

  • Rang
    Membre accro

Profile Information

  • Sexe :
    Homme
  • Ville :
    bastia
  • Box
    Home Center 2
  • Version
    4.140

Visiteurs récents du profil

747 visualisations du profil
  1. flechg

    Support Gea

    Bonjour, j ai eu un problème un peu similaire et chez moi cela venait d'un mauvais id déclaré dans l’entête. vérifie aussi tes id sait on jamais cdt
  2. Bonsoir a tous bon voila moi j ai bien une apikey du fait que ma station netatmo envoie encore des données sur wunderground je récupère bien le json par contre impossible de récupérer le tempmax ou autre local response ,status, err = WGROUND:GET("/v2/pws/observations/current?stationId=Ixxxxxx&format=json&units=m&apiKey=keyxxxxx") {"observations":[{"stationID":"Ixxxx","obsTimeUtc":"2019-04-25T20:04:00Z","obsTimeLocal":"2019-04-25 22:04:00","neighborhood":"xxxxxxxxx","softwareType":"http://meteoware.com","country":"FR","solarRadiation":null,"lon":15.39984512,"realtimeFrequency":null,"epoch":1556222640,"lat":44.85761261,"uv":null,"winddir":107,"humidity":82,"qcStatus":-1,"imperial":{"temp":63,"heatIndex":63,"dewpt":56,"windChill":63,"windSpeed":1,"windGust":2,"pressure":29.99,"precipRate":null,"precipTotal":null,"elev":39}}]} avant on mettais current_observation.pressure par ex mais la j ai un message d'erreur même si je mets observations.pressure de plus si je mets l'api du forecast alors même pas le json je récupère api.weather.com/v3/wx/forecast/daily/5day?postalKey=xxxx:FR&units=m&language=fr-FR&format=json&apiKey=xxxxxxxxxxxxxxxxx une idée merci d'avance ps le json fonctionne bien car dans l'url cela fonctionne
  3. flechg

    Support Gea

    tant mieux que cela puisse t aider et bonne année et bonne sante a tous
  4. flechg

    Support Gea

    Salut et joyeux noël a tous Voila se que j ai fait moi en m'aidant de la variable jour chome j’espère que cela peut t aider cdt local estChome = {"Global", "JourChome", "OUI"} local estTravail = {"Global", "JourChome", "NON"} local JourdeTravail = {"Global", "Jour_De_Conge", "NON"} GEA.add({estTravail, JourdeTravail, {"Value-",id['VOLET_PARENT'],55}}, 1*60, "", {{"Days", "Monday,Tuesday, Thursday, Friday"}, {"Time","06:55", "06:57"}, {"Open",id["VOLET_PARENT"],100}}) autrement GEA.add({"Global", "JourChome", "OUI"}, 1*60, "", {{"Time", "07:59", "08:00"}, {"Open",id["voletxxx"]}})
  5. flechg

    Support Gea

    @Steven Salut et salut a tous, voila quelques explications supplémentaires un module met à jours la variable (vérifié donc problème écarté) et selon l'état cela appuie sur un bouton du Vd collor Wallplug qui change la couleur de l'anneau. donc avant ma mise a jour Gea 6.11 tout ce faisait sans problème et maintenant la couleur se bloque et ne change plus. Par contre lorsque c' est comme ca je redémarre Gea et hop la couleur se met a jour voila merci encore
  6. flechg

    Support Gea

    Bonsoir a tous, j ai depuis la nouvelle version cette ligne qui a du mal a passer une idée GEA.add({"Global", "EtatWeather", "cloudy"}, 30, "", {"VirtualDevice", 156, 13}) j ai essayé ca aussi GEA.add({"Global", "EtatWeather", "cloudy"}, 1*60, "", {"VirtualDevice", 156, 13}) La variable se met bien a jour mais la je vois pas 2 eme question est ce que pour vous cette ligne est correcte si je suis a plus de 25KM et que porte ouverte plus de xmin je ferme GEA.add({{"Global", "MKM", "KM"}, {"Global", "MKMval", "KM"}, {"Global+", "SDistance", "25"}, {"Global+", "VDistance", "25"}, {id["DET_PORTE_PARENTS"]}}, 5*60, "Porte Parents Ouverte depuis #duration# minutes alors Fermeture", {{"Email", 2}, {"Close",{id["VOLET_PARENT"]}, 100}}) merci encore
  7. flechg

    Support Gea

    @Steven merci c'est la faute de ma femme faut bien un coupable merci encore
  8. flechg

    Support Gea

    Bonsoir a tous, juste une petite question comment faire pour actionner une module virtuel attendre xmin appuyer encore sur un bouton du Vd et attendre encore xmin et éteindre j ai essayer ca mais le turnoff ne fonctionne pas une idée merci GEA.add(ECT......, 30, "", {"Virtualdevice", 121, "31"}, {"sleep", 2*60, {"Virtualdevice", 121, "5"}, {"sleep", 1*60, {"turnOff", 142}}})
  9. flechg

    HC2 - 4.510 - Stable - 02/08/2018

    Bonjour, juste une petite question est il possible de vider le cache mais de la hc2 ? cela peu peut être régler le problème de ram merci
  10. flechg

    HC2 - 4.510 - Stable - 02/08/2018

    Salut a tous mou aussi j ai ce problème mais moi je suis resté dans la version 4.180. Comment faire pour résoudre ce problème qui devient un peu pénible par contre pas de problème pour rentré dans l interface seul les commande ne fonctionne pas mais j ai l impression que gea lui fonctionne . merci d avance
  11. flechg

    Domotiser Une Barrière Infra-Rouge

    Bonjour a tous je ré-ouvre le sujet est il possible d après vous de domotiser une barrière ir du type somfy avec un fgbs fibaro merci encore cdt
  12. flechg

    charge CPU élevée

    Moi j ai fait un envoi par la poste sur le site avec assurance j en ai eu pour environs 20 euros en passant par le site laposte.fr parcontre eux pas le choix dhl et environs 40EUROS
  13. flechg

    charge CPU élevée

    Salut moi oui clé usb hs retour Pologne 150 ou 180 euros de frais avec le port mais bon ce matin box bloqué impossible de rentré dedans reboot a la main et 4 led allumé fixe. Tout est reparti mais comment faire pour prévoir ce problème et rebooter si on est pas à la maison et que l'on a pas accès à l'interface Merci
  14. flechg

    charge CPU élevée

    Tout a fait d accord par contre pour la box qui chauffe j ai mis un esp8266 avec une sonde et un ventilo de portable et ca fonctionne nickel car des fois chez moi c etait brûlant cdt
  15. flechg

    charge CPU élevée

    Salut oui une ou deux fois mais ce qui me pose le plus de problème c est la ram qui monte a plus de 55 % et après la box est lente obligé de redémarrer cdt
×