Aller au contenu

flechg

Membres confirmés
  • Compteur de contenus

    477
  • Inscription

  • Dernière visite

Réputation sur la communauté

35 Excellent

À propos de flechg

  • Rang
    Membre passionné

Profile Information

  • Sexe :
    Homme
  • Ville :
    bastia
  • Box
    Home Center 2
  • Version
    4.140

Visiteurs récents du profil

301 visualisations du profil
  1. Tasker

    Merci a vous je vais voir ca
  2. @Steven salut est ce que l on peut mettre a jours une variableglobales avec tasker du style ip/api/,,,,,,,,,,, merci encore steven
  3. Tasker

    Bonjour une petite question comment faire pour mettre à jour une variable avec tasker car le tutoriel de Steven ne fonctionne plus depuis un certain temps et je n ai pas trouvé Merci encore
  4. Support Gea

    IDEM joyeux anniversaire @Steven
  5. Netatmo Anemometre

    Bonjour je reviens vers vous car je n ai pas eu de réponse est ce que ca fonctionne chez vous ou bien avez vous le même message d erreur cdt
  6. Support Gea

    @Steven @971jmd merci pour votre aide
  7. Support Gea

    il faut que je copie le code dans option je maîtrise pas trop les fonctions désolé merci pour ta patience
  8. Support Gea

    Je peut rien faire avec le mode bloc car je n ai pas les modules hue car c est des plugins non ou je dis une bêtise
  9. Support Gea

    {"id":143,"name":"2","roomID":16,"type":"com.fibaro.philipsHueLight","baseType":"com.fibaro.multimedia","enabled":true,"visible":true,"isPlugin":true,"parentId":141,"remoteGatewayId":0,"interfaces":["externalView"],"view":[{"name":"brightness","type":"slider","attributes":{"min":0,"max":255,"step":1.0}},{"name":"onOff","type":"switch","attributes":{"captionOn":"i18n_onOff_ON","captionOff":"i18n_onOff_OFF","imageOn":"","imageOff":"","class":""}}],"properties":{"alert":"0","bri":"71","ct":"0","dead":"false","deviceControlType":"0","deviceIcon":"28","effect":"0","emailNotificationID":"0","emailNotificationType":"0","hue":"0","lightId":"2","liliOffCommand":"","liliOnCommand":"","log":"","logTemp":"","manufacturer":"","model":"","mute":"false","on":"false","power":"false","pushNotificationID":"0","pushNotificationType":"0","reachable":"false","remoteGatewayId":"0","sat":"0","saveLogs":"true","smsNotificationID":"0","smsNotificationType":"0","state":"","ui.brightness.value":71,"ui.hue.value":0,"ui.labelBrightness.caption":"Brightness","ui.labelHue.caption":"Hue","ui.labelSaturation.caption":"Saturation","ui.onOff.captionOff":"Off","ui.onOff.captionOn":"On","ui.onOff.value":false,"ui.saturation.value":0,"ui.testImg.source":"hue.jpg","userDescription":"","volume":"0","x":"","y":""},"actions":{"setMute":1,"setVolume":1,"turnOff":0,"turnOn":0},"created":1523366576,"modified":1523366576,"sortOrder":138} Voila le JSON il y a pas un moyen avec ui.XXXXXXXX.value ou je dis une bêtise alors que ca ca marche GEA.add(id["DET_SALON"], -1, "", {{"Time", "23:45", "06:15"}, {"turnOn", 142}}) GEA.add({"Hue", 142, "on", 1}, 1*60, "", {"turnOff", 142})
  10. Support Gea

    IDEM ca passe mais rien ne bouge par contre ca viendra pas de l Id function setEvents() local id = { --Hue DET = 86, Hue_salon = 143, LAMPE_HUE_GO = 121, Hue = 141, } MERCI
  11. Support Gea

    Un truc simple au passage devant le détecteur allume hue avec luminosité 50 GEA.add(86, -1, "TEST", {{"Hue", 143, "bri", 50}})
  12. Support Gea

    @971jmd Salut le problème c est que je n ai pas de message d erreur [DEBUG] 20:17:08: -------------------------------------------------------------------------------- [DEBUG] 20:17:09: Démarrage automatique de GEA 6.07 (mode autostart) [DEBUG] 20:17:09: -------------------------------------------------------------------------------- [DEBUG] 20:17:09: Utilisation de minifiertools v. 2.00 [DEBUG] 20:17:09: Vérification automatique toutes les 30 secondes [DEBUG] 20:17:09: Création de la variable globale : GEA_Tasks2 [DEBUG] 20:17:09: Création de la variable globale : GEA_History2 [DEBUG] 20:17:09: -------------------------------------------------------------------------------- [DEBUG] 20:17:09: Recherche de plugins, ... :Aucun plugins trouvé [DEBUG] 20:17:09: Chargement du code utilisateur setEvents() ... [DEBUG] 20:17:09: -------------------------------------------------------------------------------- [DEBUG] 20:17:09: Aucun traitement à effectuer [DEBUG] 20:17:09: -------------------------------------------------------------------------------- [DEBUG] 20:17:09: GEA est arrêté en mode automatique [DEBUG] 20:17:24: -------------------------------------------------------------------------------- [DEBUG] 20:17:24: Démarrage par évenement de GEA 6.07 (mode property [86]) [DEBUG] 20:17:24: -------------------------------------------------------------------------------- [DEBUG] 20:17:29: -------------------------------------------------------------------------------- [DEBUG] 20:17:29: Démarrage par évenement de GEA 6.07 (mode property [86]) [DEBUG] 20:17:29: -------------------------------------------------------------------------------- [DEBUG] 20:17:29: [Démarrage] #1 [86][Hue, [143,"bri",150]] [DEBUG] 20:17:38: -------------------------------------------------------------------------------- [DEBUG] 20:17:38: Démarrage par évenement de GEA 6.07 (mode property [86]) [DEBUG] 20:17:39: -------------------------------------------------------------------------------- [DEBUG] 20:17:47: -------------------------------------------------------------------------------- [DEBUG] 20:17:47: Démarrage par évenement de GEA 6.07 (mode property [86]) [DEBUG] 20:17:47: -------------------------------------------------------------------------------- [DEBUG] 20:17:47: [Démarrage] #1 [86][Hue, [143,"bri",150]] [DEBUG] 20:18:21: -------------------------------------------------------------------------------- merci encore35: --------------------------------------------------------------------------------
  13. Support Gea

    {"hue" 142, "bri", 50} Bonsoir je me posais une question cette ligne ne passe pas chez moi est ce que ca ne vient pas du fait que c est un plugin ??? merci encore
  14. Support Gea

    Merci encore pour ton aide Envoyé de mon MHA-L09 en utilisant Tapatalk
  15. Support Gea

    @pepite salut Si je veux créer un 2 ème gea comment je fais pour les variables Pour les hues je n arrive pas à faire fonctionner avec le "bri" mais bon ça vient de chez moi je cherche Merci encore [emoji112][emoji112] Envoyé de mon MHA-L09 en utilisant Tapatalk
×