Aller au contenu
Lazer

Fibaro FGBS-222 Smart Implant - Détecteur Universel Z-Wave+

Recommended Posts

Ce module va venir s'intercaler entre l'interrupteur et la commande du moteur (comme sur le schéma)

Donc si tu as mis ton interrupteur sur l'entrée IN1, il te reste à câbler OUT1 sur la commande du moteur.

Tout simplement.

 

EDIT : faute OUT1 / OUT2

 

Modifié par Lazer

Partager ce message


Lien à poster
Partager sur d’autres sites

OUT1 pardon, faute de frappe, tu peux ignorer le OUT2

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait, à la réflexion, je me demande si j'ai bien mis le module au bon endroit.

j'ai mis 2 photos, le bouton avec 2 fils, la commande moteur avec les 2 fils (les mêmes que ceux connectés sur le bouton - même si la couleur est différente, il s'agit des 2 mêmes fils.

 

du coup, j'ai un doute sur le fait que ce soit sur le bouton poussoir qu'il faut installer le FGBS.

GridArt_20220827_192652052.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh, tu me fais peur là avec tes légendes phase et neutre.

Parce que ça s'applique à du courant alternative, et en 230V de surcroit.... d'une part le câble utilisé n'est pas adapté, et d'autre part le module va fumer direct en 230V ! Et encore, fumer c'est si tu as de la chance...

 

Bref, ça me semble assez simple, si tu câbles comme sur le schéma de la page précédente, c'est OK.

 

Sinon attends que @Did passe par là, c'est notre expert électricien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc, je me suis mal exprimé, c'est pour ça que j'ai mis les photos, mais je te confirme qu'on est bien en 10v

Partager ce message


Lien à poster
Partager sur d’autres sites

salut quel est la marque et model du moteur ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

670063551_Capturedcran2022-08-2817_02_34.png.c1cc507560508465be2902216d15d42f.pngle 5 et 6 il est une entré toute simple avec un bouton poussoir 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors normalement si tu fermes le contact entre GND et IN1 le contact OUT1 se ferme 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Enfin moi pour réaliser ce genre de choses je utilise toujours le FGS 224

 

  • Alimentation 24V continu ou 230V alternatif

 

 

 

 

Capture d’écran 2022-08-28 à 23.51.05.png

Modifié par 971jmd

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

merci beaucoup pour ton aide 971jmd

je suis parti sur le FGBS parce que mon bouton poussoir était alimenté en 10V.

 

donc si j'ai bien compris:

  1. je branche IN1 et GND sur le FGBS en entrée
  2. je branche 5 et 6 sur le moteur en sortie sur le FGBS 

tout bon ?

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

je suis en plein désespoir, car je n'arrive pas à avoir le retour de mes IN1é2 (=vontacts secs) sur ma HC3. (désolé si la question a déjà été posée/répondue, mais il m'est impossible de lire les 13 pages de ce sujet)
Pourtant les modulent son bien inclus, et le câblage est identique à mes FGBS221 (j'ai ( en fait @mprinfo) juste échangé les modules en gardant le même connecteur)

voici ma config :

image.thumb.png.1716693df1be962b8ec60b4c953bac17.png

et ce que je trouve très étrange, c'est que pour aucun de mes fgbs je ne vois les paramètres 20 & 21

image.thumb.png.dafc669714f3251ded21eb8768ed53ef.png

 

Merci de votre assistance psychologique ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, tomcat59890 a dit :

Bonjour à tous

 

merci beaucoup pour ton aide 971jmd

je suis parti sur le FGBS parce que mon bouton poussoir était alimenté en 10V.

 

donc si j'ai bien compris:

  1. je branche IN1 et GND sur le FGBS en entrée
  2. je branche 5 et 6 sur le moteur en sortie sur le FGBS 

tout bon ?

 

 

 

  oui

 

IN 1 et GND bouton poussoir 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, jojo a dit :

bonjour,

je suis en plein désespoir, car je n'arrive pas à avoir le retour de mes IN1é2 (=vontacts secs) sur ma HC3. (désolé si la question a déjà été posée/répondue, mais il m'est impossible de lire les 13 pages de ce sujet)
Pourtant les modulent son bien inclus, et le câblage est identique à mes FGBS221 (j'ai ( en fait @mprinfo) juste échangé les modules en gardant le même connecteur)

voici ma config :

image.thumb.png.1716693df1be962b8ec60b4c953bac17.png

et ce que je trouve très étrange, c'est que pour aucun de mes fgbs je ne vois les paramètres 20 & 21

image.thumb.png.dafc669714f3251ded21eb8768ed53ef.png

 

Merci de votre assistance psychologique ...

auto-réponse, et partage ...

en fait, c'est le template Fibaro qui n'est pas bon ! (c'est compréhensible, il s'agit d'un vieux module d'un autre fabricant ?)

il faut décocher dans les paramètres l'utilisation du template, et alors les paramètres 20 & 21 apparaissent, mais avec la valeur 3 (qui ne correspond à rien)

image.thumb.png.53684af3a1b5c195b95c5e62804e47ff.png

on entre une bonne valeur (0 ou 1) et tout fonctionne !

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas sûr d'avoir compris ta question, tellement la réponse me parait simple en fait.

 

Le type d'entrée, tu le choisis dans l'onglet Avancé, dans les 2 listes déroulantes.

 

Tu as même mis une capture d'écran.

 

Voici un exemple de config :

 

image.thumb.png.94c1ace5b7c9aece9796604a11a194f6.png

 

On peut tout choisir dans les listes déroulantes, ça correspond aux paramètres 20 et 21 il me semble :

 

image.png.46c4a88ad9117e2865d77b3b74a76617.png

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok, merci pour ces infos,

enfoiré d'ascenseur qu'il faut monter pour voir les autres options (et pas descendre comme d'hab)

Je vais donc refaire mes config proprement (bien que mon astuce fonctionne ok)

image.png.2694e9939031e384c141a2fa0bcea192.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×