Aller au contenu
Moicphil

Fibaro - Fgd-212 - Micromodule Variateur Z-Wave+

Recommended Posts

Attention, ne surtout pas alimenter ce module en 230V, c'est 12 ou 24V DC uniquement !

DANGER !

 

L'alimentation vient en amont du montage.

Le même bloc d'alimentation alimente donc à la fois le module et le ruban.

 

Il faut que la tension de ton alimentation corresponde aux caractéristiques du ruban à alimenter : 12 ou 24V.

- Un ruban 24V alimenté en 12V ne s'allumera pas

- Un ruban 12V alimenté en 24V va cramer

 

Quand tu utilises des rubans uniquement blancs, tu peux utiliser les 4 sorties indépendamment.

C'est très intéressant, ça permet de piloter indépendamment 4 rubans de lumières avec le même module.

Évidement dans ce cas, on n'a pas de variation de couleur, mais uniquement de la variation d'intensité lumineuse (sous réserve que les LED du ruban soient dimmables, ce qui n'est pas toujours le cas). En vertu de la ligne précédente, chaque sortie peut avoir une intensité différente (et piloter une longueur de ruban différente.

 

Attention aux puissances consommées, comme rappelé par @971jmd

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Lazer a dit :

Attention, ne surtout pas alimenter ce module en 230V, c'est 12 ou 24V DC uniquement !

DANGER !

 

mieux vaut 2 avertissements qu'aucun.

Mais j'avais bien capté que le FGRGBW était alimenté en 12 ou 24 V, et que c'était lui qui alimentait le ruban LED.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j’ai le même problème avec mes FGD-212 sur toutes mes LEDs

au bout d’un moment ça clignote rapidement...

j’ai des by-pass partout mais j’ai le même symptôme.

Personne n’a de réponse ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Au secours ! :(

De retour dans les modules Fibaro après une trèèèès longue période sans m'y intéressé et trop de choses ont changés, je suis perdu malgré mes recherches sur internet et dans les forums.

Je me suis racheté un module FGD212 pour commander un plafonnier mais j'ai beau suivre les instructions de branchement, impossible d'avoir le résultat escompté.

Les lumières restent allumés en permanence, impossible de contrôler quoique ce soit ni avec la Home Center, ni avec le bouton commandant la lumière.

- Phase sur le L

- Lampe sur la petite vague

- contact entre N et Sx

- Bouton entre S1 et Sx

 

J'ai tenté plein d'autres branchement que celui indiqué partout mais rien y fait :(

 

De plus, j'ai vu des sites qui précisaient qu'il faudrait changer le paramètre 20 ... mais la encore, je ne retrouve même plus la liste des paramètre dans HC2 !? Avant je pouvais les voir en allant dans le module et dans l'onglet "Avancé".

 

J'ai une installation sans neutre.

 

PS : je n'ai pas vraiment compris l'usage du Bipasse ? Je n'en ai pas, pourrait-il être le pb ? 

 

Merci d'avance pour votre aide.

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

PS : j'ai un autre module FGD211 qui fonctionne bien dans une autre pièce que j'ai récupéré et j'ai testé avec mais même résultat : les lampes restent allumées en continu sans moyen de contrôler ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ... y'a du mieux, j'ai réglé le pb de ne pas voir les paramètres ;) 

Mon inclusion avait foiré (je sais pas pourquoi) et il m'affichait que 10 paramètres vides.

Maintenant j'en ai une 50 aine, ce qui semble mieux.

 

Par contre, toujours impossible de contrôler quoi que ce soit, il reste allumé en permanence (en petite luminosité).

Lorsque j'essaye de mettre a fond avec HC2, les lampes font un flash et se remettent en petite luminosité et la HC2 me remet le message Caution! Mains voltage drop detected.

Si vous avez une idée de mon pb, vous me sauveriez mon dimanche :(

 

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as de la LED il te faut le
Module by-pass de Fibaro sur le circuit
C’est sûrement pour ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, Doudoubidou a dit :

Bon ... y'a du mieux, j'ai réglé le pb de ne pas voir les paramètres ;) 

Mon inclusion avait foiré (je sais pas pourquoi) et il m'affichait que 10 paramètres vides.

Maintenant j'en ai une 50 aine, ce qui semble mieux.

 

Par contre, toujours impossible de contrôler quoi que ce soit, il reste allumé en permanence (en petite luminosité).

Lorsque j'essaye de mettre a fond avec HC2, les lampes font un flash et se remettent en petite luminosité et la HC2 me remet le message Caution! Mains voltage drop detected.

Si vous avez une idée de mon pb, vous me sauveriez mon dimanche :(

 

Merci d'avance pour votre aide.

Tu n'aurais pas le problème depuis peu ? 

Il m'arrive un peu ton histoire avec 2 FGD212 qui ne veulent plus allumer/eteindre … 2 sur 30 donc un peu inexplicable.

Ils fonctionnaient à merveille depuis 2/3 ans et ca s'est mis a déconner peu avant le passage de firware 4.570, il y a 4 jours.

 

Je pourrais aussi penser à des modules qui meurt, c'est peut etre cela car cela ne tiendra pas a vie mais 2 en meme temps, autour d'un inter double, drole de coincidence.

 

CE soir je vais démonter pour voir ce qui est faisable et peut etre faire une réinstallation ….

 

PS : j'ai aussi des messages en voltage overload (pareil sans changements, pas même d'ampoule)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Merci pour vos réponses !

J'étais persuadé de pas avoir de led vu la tête des ampoules et parce que rien écrit dessus ...

Mais j'ai retrouvé les boites et c'est bien led :(

Je viens de recevoir le by-pass, plus qu'a trouver comment l'installer et tester tout ça.

@jerome_clamart, je pense pas être dans le même cas que toi, c'est du neuf que j'installe.

+

Yvan

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ah c’est moi le plus fort ;)
Bah le by pass t’as des tutos...sur domotique store mais doit y en avoir ailleurs encore ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

En // sur l'ampoule, tu relances une calibration et ça roule...

Partager ce message


Lien à poster
Partager sur d’autres sites
En // sur l'ampoule, tu relances une calibration et ça roule...

Une calibration avec le by-pass ;)))

Partager ce message


Lien à poster
Partager sur d’autres sites

bon mon installation n'est pas simple en terme d'accessibilité :/

J'ai deux ampoules qui se suivent ... Vous savez si on met le bypass en amont si ça marche ? ou je suis obligé d'avoir 2 bypass ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Merci à tous pour votre aide.

La bonne nouvelle est que ça fonctionne :) et 1 seul by-pass suffit pour mes 2 ampoules ;)

 

Par contre, j'ai parfois des sautes de lumière, des petites fluctuations d'intensité et c'est un peu énervant :(

 

Pensez-vous qu'un 2e by-pass sur la 2e ampoule peut faire la différence ?

 

Vous pourriez me dire, "bah test et tu verras", mais mes ampoules sont pas vraiment accessible alors avant de me lancer, j'aimerais votre avis.

 

Merci encore.

+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

ah oui .... aussi, j'ai maintenant ce message qui apparait : "Caution! No load connected - possibility of burnt out bulb."

Vous savez a quoi ça correspond ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Vas y met un deuxième et dis nous.... parfois ça corrige effectivement ça peut arriver moi aussi j’ai ça mais comme tu es lancé vas y test !!!! Moi la
Grosse flemme ! Mais oui j’ai discuté avec du monde et visiblement le deuxième peut corriger

Partager ce message


Lien à poster
Partager sur d’autres sites
ah oui .... aussi, j'ai maintenant ce message qui apparait : "Caution! No load connected - possibility of burnt out bulb."
Vous savez a quoi ça correspond ? 

Ah je me souviens plus mais configure bien tout en auto...

Sinon possible que ce soit mal câblé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je n'ai pas de module FGD, alors dis peut-être une GROSSE bêtise :

pour moi, le by-pass, c'est une résistance qui a pour objectif de "consommer" du courant,. Alors je ne vois pas l'utilité d'un second, sauf si le premier est trop faible (à la conception). Mais à prendre avec des pincettes. 

Mettre un by-pass sur la seconde lampe, n'aurait-il pas le même effet que d'en mettre un second sur la première (qui est peut-être plus facile d'accès) ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que comme les led sont très très basses Conso... il faut deux by pass...
j’ai pas cet effet là dans le garage par exemple avec des neons led....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Pout info, j'avais un transfo 220- 12 pour des ampoules 12v qui était HS, c'était lui qui me plantait le circuit.

Remplacé, tout est rentré dans l'ordre.

Partager ce message


Lien à poster
Partager sur d’autres sites

×