Aller au contenu

ArTi69

Membres confirmés
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

Tout ce qui a été posté par ArTi69

  1. débutant en GEA, je suis passé de la 6.01 à 6.11 en passage a 6.11 j'ai une erreur que je n'arrive pas a corriger : [DEBUG] 20:24:33: 2019-10-21 20:24:33.765776 [ fatal] Unknown exception: /opt/fibaro/scenes/8.lua:735: attempt to index field 'globalvalue' (a nil value) j'ai cette global que j'avais mis que je comprend plus : 33 ui.labelEtat.value c'est pas normalement 33 value en déclaration de globale aucune idée pour m'aider ?
  2. ArTi69

    Fibaro Swipe - Fggc-001 - Zw5

    Bonjour à tous, j’ai acheter d’occasion un module fibaro swipe. Une fois reçu, je me suis aperçu que le swipe était Defectueux, il était ouvert et si on regarde de prêt il y a une soudure qui manque. ( en haut la circuit où il y a 12 soudure, celle la plus en bas c’est vide il manque un truc ). J’ai contacté le vendeur ... il ne me répond plus. alors j’ai contacté fibaro mais là est mon problème , il me demande une facture pour le produit ( que je n’ai pas ) car ils en ont besoin pour voir la garantie mais aussi pour expédiez les produit il faut une facture pour la douane ( de ce qu’ils me dise ). donc j’en appel au propriétaire de swipe qui voudrait bien me rendre une énorme service et m’envoyer en pièce joints une copie de leur facture afin que je fasse jouer si possible la garantie fibaro. un grand merci par avance en espérant trouver qq1 qui puisse me depanner. merci à tous et excellente soiree
  3. ArTi69

    Google Home lié à Fibaro ID

    Bonjour à tous, est at ce que avez des problèmes de latences pour que la Google home émette une action ? je lui dit par exemple : ok Google allume le salon met je dois attendre 5 sec a 10sec pour qu’elle allume la lumière. avant c’était quasi instantané... une idée d’ou Pourrais venir mon problème ?
  4. ArTi69

    Hc2 Monitoring

    bonjour, est ce que la commande pour rebooter fonctionne toujours ? ip.hc2/services/finishUpgradeAfterError.php ? si j'essai en direct j'ai une page : 404 - Not Found Edit: j'ai vu aussi la commande /services/system/reboot.php mais ca ne marche pas non plus chez moi
  5. Bonjour, j'ai depuis qq temps ma HC2 et je venant d'acheter un maison je voudrais mettre une caméra extérieur. Je vois partout des genre parler de dahuha et de hikvision. Quel modèle me conseilleriez vous ? je voudrais non seulement gérable depuis la HC2 mais aussi que je puisse enregistrer le flux en cas de présence sur mon nas synology. rotatif ou non c'est un plus, ou encore qui suit une personne depuis l'arrivé c'est aussi un plus... Il me faudrait un modèle jour/nuit avec une bonne résolution et qui résite bien au froid ( je vis en suisse et la température descend pas mal l'hivers). si je prend une POE, que me conseilleriez vous aussi comme switch poe qui va avec ? Budget 200 à 400euro pour la caméra si je peux avoir qq chose de bien dans ce créneau ( ou moins). Ensuite est-il vraiment intéréssant de mettre une caméra a l'interieur de la maison ? la encore que me conseilleriez vous ? merci encore pour vos retour et expérience
  6. ArTi69

    Plugin tv samsung

    Je suis aussi intéressé
  7. ArTi69

    Piloter sa Tv Samsung

    J’ai installé le plugin Samsung qui fonctionne mais comment faire pour contrôler l’appui de touche en lua Ou mode Block?
  8. ArTi69

    Google Home

    c'est ce que j'ai fait mais ensuite j'ai cela "account now linked" et rien ne se passe ensuite , meme si je clique sur OK
  9. ArTi69

    Google Home

    j'ai ajouté fibaro sur mon compte google home comme suit : "controle de la maison" > bouton "+" > choix de "fibaro smart Home", la il me demande mon fibaro et id et pass et la j'ai un en tout petit "Accounts now linked" ( comme si c'était une page web avec juste ce text en haut a gauche... puis plus rien. si j'appui sur le bouton OK je retourne a ma fenetre google home ou rajouter un appareil ( fibaro par exemple )... personne aurait une idée ?
  10. ArTi69

    Hc2 Toolkit Application V1.3.2.0

    toujours aucune piste pour faire contionner le hc2 toolkit ?
  11. ArTi69

    HC2 : Déshumidificateur automatique

    je vais paraitre surement idiot mais comment faire pour controler mon deshumidificateur ? je dois prendre quel module ? et ce que cela marcherai avec tout type de deshumidifcateur ? ( je pige pas trop comment le lancer automatiquement car je dois appuyer sur un bouton pour qu'il marche )
  12. ArTi69

    Telecommande Neeo

    moi je l'utilise tous les jours et j'en suis satisaifait... sauf pour le Zwave ou je n'arrive a rien de stable
  13. ArTi69

    Support Gea

    @pepite en effet je l'avais pas mis. Je connais peu encore GEA, tu peux m'expliquer l'interet de mettre : en tous cas merci cela semble fonctionner
  14. ArTi69

    Support Gea

    Bonjour, je debute en GEA et j'aimerai effectuer un tache simple sur le principe mais je n'arrive pas a réaliser. Pour résumé: j'utilise un virtual device de gestion de groupe de lampe HUE qui détecte si les lampes sont allumé ou éteinte ( virtualdevice 33 et "LabelEtat" avec le mot on ou off ). Si le label de "labelEtat" du virtual device 33 est sur "on" alors il s'éteind au bout de 5min et envoi une notification à l'utilisateur num 2 Cependant si le détecteur de mouvement ( 10 ) passe en alerte, alors il relance la tache et le groupe de lampe reste allumé pour 5min de plus. local myTaskcuis = GEA.add({{"Label", 33, "labelEtat", "On"}}, 5*60, "Test Extinction de la Cuisine après 15mn", {{"VirtualDevice", 33, 2}}) GEA.add(10, -1, "", {{"RestartTask", myTaskcuis}}) alors la lumière s'éteind bien quand elle reste allumé 15min, par contre la boucle ne se relance jamais si je passe devant le détecteur... ou est ce que je fais faux ? Question idiote mais est ce que je doit créé un variable myTaskcuis ou logiquement comme j'ai fait cela suffit ? Merci encore pour le support !
  15. ArTi69

    Greenwave - Multiprise Powernode 6

    Est ce que vous savez ou trouver des multiprise Zwave ? Je n'arrive pas a en trouver sur le net. idealement je cherche en version prise suisse mais je suis pret a opter pour su schuko et mettre des adapteteurs dessus. merci par avance pour vos retour
  16. ArTi69

    Hc2 Toolkit Application V1.3.2.0

    oui windows 10
  17. ArTi69

    Wallmote

    je voudrais changer le parametre 3 a la valeur 1 mais ca n'a pas l'air d'etre pris en compte : il garde 0 en valeur. que faire pour bien appliquer les paramètres ?
  18. ArTi69

    Wallmote

    je n'avais pas vu ces info et j'ai pas cela sur ma notice. j'ai opté pour une autre solution que j'ai trouvé : Touch beep: maintenir appuyé 12 sec sur le bouton action derrière ( le buzzer bip une fois et la lumière rouge clignote ) puis relacher Touch vibration: maintenir appuyé 17 sec sur le bouton action derrière ( le buzzer bip une fois et la lumière rouge est fixe ) puis relacher
  19. ArTi69

    Hc2 Toolkit Application V1.3.2.0

    Bonjour, je suis un nouveau venu dans le monde de HC2 et impossible de lancer HC2 toolkit... il plante systématiquement a l'initialisation: une idée ?
  20. ArTi69

    Wallmote

    je viens d'acheter ce module mais je n'arrive pas a désactiver le son quand on touche l'interrupteur. est ce que qq1 connaitrais un moyen ?
  21. ArTi69

    Siren Zipato

    je viens d'en récupérer une d'occasion mais est ce que vous avez reussi a la configurer ? j'arrive meme pas a faire l'inclusion... dès que je fait 3x le petit bouton ca me lance l'alarme et me casse les oreilles..
×