Aller au contenu
971jmd

Piratage ou autre

Recommended Posts

salut a tous 

 

en l'espace de 2 mois j'ai mon VL roulant principale qui s'ouvre tout seul, je vois pas d'ou vient le probléme :15:

 

j'ai pas de scène qui ouvre le volet et entre temps j'ai modifier les mot de passe

 

les élément qui ouvre et ferme mon vl sont:

 

1- le module FGRM luis même.

2- le bouton 

3- la HC2

4- smartphone et tablette

5- sirir avec raspberry 

 

avez vous un idée comme crée un historique sur les entrée de  commande sur la HC2 ?

 

 

merci pour votre aide, c'est flippant de trouver ça maison ouvert :mellow:

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela m'est aussi déjà arrivé plusieurs fois avec des FGRM (Sur des BSO, donc pas trop grave). Et au niveau HC2, rien dans l'historique. Je penche donc vraiment pour les modules eux mêmes. Et d'ailleurs je n'ai jamais eu le cas sur un FGS par exemple...

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant la HC2 je possédais une zipabox, une grosse partie de l'éclairage de la maison était contrôlé par les fgs221 et 222 derrière les interrupteurs.

A chaque sonnerie de fin de cuisson du micro-onde, l'éclairage du hall s'allumait systématiquement.

Il ne s'agissait pas de piratage. :huh:

Par contre mon voisin m'envoyait à l'allumage du hall, "je peux venir le plat est cuit ?". :angry:

Niveau crédibilité pour la domotique c'était pas ça.

Modifié par trainkill666
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

et la question @trainkill666, est ce que depuis que tu as ta HC2 tes phantomes ont disparus ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je me suis trompée, ce n'est pas un FGRM-222  ma  FGRM-221

Partager ce message


Lien à poster
Partager sur d’autres sites

Soit un bug comme dit Nico, sinon un grand classique que rencontraient tous les possesseurs de Zibase à l'époque : l'envoie de trames d'alarmes configurées sur un module capteur à proximité (car les trames alarme ne sont pas routées).

Comme les actionneurs Fibaro sont configurés par défaut pour réagir aux trames d'alarme, ça agit sur les volets.

Donc vérifie les paramètres de tous tes capteurs.

 

Sinon, faire une exclusion des modules FGRM à problème, un reset, puis une nouvelle inclusion, on ne sait jamais.

Partager ce message


Lien à poster
Partager sur d’autres sites

 @trainkill666,

Heureusement que @Lazer nous a sorti une réponse qui tient la route parce que là, je penchais plutôt sur du concubinage. ;-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

si je comprend bien c'est le mariage pour tous:P

Partager ce message


Lien à poster
Partager sur d’autres sites

blague appart,

 

@Lazer j'ai effectivement ce matin j'ai fait un reset du module en question on vera bien, c'est pas agréable de trouvée ça maison grand ouvert 

 

comment fonctionne une trames d'alarme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

faudrait-il pas tout simplement d"désactivé les paramètre 30 31 32 33

 

Capturefgrm.JPG.9238a03747be55761388cd1c2eb423c8.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

mai la question reste entière, pk un seul volet s'ouvre et pas les autre  

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi comme volet ?

Somfy en Ilmo réalise de manière régulière de l'autocalibration .... peut être une piste ?

 

Toujours Fibaro ..... et la présomption d'innocence ? :D

 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

je ne pense pas a une autocalibration, car le volet s'ouvre uniquement 

et la calibration elle ouvre et ce ferme avant de ce réouvrir.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne pense pas que ce soit la trame d'alarme forcément Car j'avais jeté un œil à l'époque, et pas d'alarme à ce moment là, et pareil, c'était tout le temps un autre FGR, et ils sont pourtant tous les 6 en connexions directes avec la HC2 et dans une grande boite PLEXO dans le faux plafond de ma véranda...

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà, tu peux inverser ( si possible ) ton module sur un autre volet positionné à l’opposé pour voir où & si le problème revient et ainsi éliminer un défaut entre le module ou le volet

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai que 2 VL et il sont l'un à cotée de l'autre 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, 971jmd a dit :

comment fonctionne une trames d'alarme ?

C'est un trame de type "broadcast", donc envoyée à tous les modules (comme en réseau Ethernet)... et pour limiter sa propagation, la trame d'alarme n'est pas routée par les modules (toujours comme en réseau Ethernet).

 

Les modules de type capteur (fumée, mouvement, ouverture, inondation, etc) ont la possibilité d'envoyer des trames d'alarme.

Par défaut les modules n'envoient pas de trame d'alarme (tu peux vérifier dans les paramètres de tes modules, et dans la doc des modules).
Mais Fibaro propose toujours cette fonctionnalité dans tous ses modules capteurs, et on peut l'activer.

La Zibase semblait être particulièrement touchée par un bug, qui activait les trames d'alarme sur les modules capteurs.... donc ceux-ci les envoyait au premier événement venu.
Comme les modules Fibaro actionneurs (FGR, FGD, FGS, etc) sont configurés par défaut pour réagir aux trames d'alarmes, alors il pouvait se produire ce que tu as constaté.

 

La notion de trame d'alarme date des tous débuts du Z-Wave, et été peu à peu abandonnée.... en fait elle était prévu pour que les modules puissent réagir automatiquement, sans dépendre d'un contrôleur Z-Wave.

Aujourd'hui tout le monde utilise un contrôleur Z-Wave sophistiqué (pas de troll, ils sont tous sophistiqués), donc on préfère configurer les scénarios via la box domotique (scène, GEA, etc), ou directement en créant des associations directes entre modules.

 

Il se pourrait donc que l'un de tes capteurs ait activé l'envoie des trames d'alarme.... suite à un bug du firmware par exemple.

 

Bref, aucune certitude que ton problème proviennent de ces trames d'alarme broadcast, mais c'est une piste.
 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous.

Cela m'est déjà arrivé. Lorsque il y a une coupure de courant ultra-rapide (Microcoupure) parfois, 2 ou 3 de mes FGRM perdent leur repère et se décident de se fermer ou de s'ouvrir à l'inverse...

Bref. je pense qu'il n'y a pas de lien avec le paranormal.... à moins que ce soit les illuminati :::

 

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est là qu’intervient GEA

 

Si Volet utilisée en MODE_SECU  alors referme le volet

GEA.add({{"Power+", id["VL_BAR"] , 10},       {"Global", "MODE_SECU", "1"}} , -1, "",  {{"Close", id["VL_BAR"] ,0}})

 

en gros quand je ferme mon volet et j’active le mode secu parce que je quitte ma maison ou je vais dormir 

Partager ce message


Lien à poster
Partager sur d’autres sites

×