Aller au contenu
Lazer

Fibaro FGBS-222 Smart Implant - Détecteur Universel Z-Wave+

Recommended Posts

@lazer dans tous les cas merci de ton retour, j'ai bien peur que avec ma box (lifedomus)  ce ne soit pas possible.

 

Dans ce cas je vais me rabattre sur un couple Qubino ZMNHAD1 (avec les 2 interfaces d'entrée pour les capteurs de contacts + mesure de température via sonde) + Fibaro FGS222  (ou FGS224 , je ne sais pas la différence entre les 2) pour piloter les 2 contacts secs de sortie.

 

L'avantage c'est que c'est sur du 220v direct et donc sert de routeur zwave et comme la carte Nice60A ne dispose pas du 24vDC (mais Vac), je ne dois pas ajouter un transfo. (c'était ma question dans l'autre post).

Partager ce message


Lien à poster
Partager sur d’autres sites

FGS-224 est juste le remplaçant en Z-Wave+ du FGS-222 qui n'est plus produit. Tous deux permettent de faire des contacts sec.

Le Qubino a l'avantage du connecteur pour la sonde, ça peut être utile.

 

PS : le FGBS étant alimenté, il fait routeur aussi (il est bien routing slave). Ce n'est pas la présence du 230V qui entre en jeu, mais juste la présence d'une alimentation autre qu'une batterie/pile.

Dans le même genre, un Remotec ZXT-120, un Aeotec ZW100, un Fibaro FGSS-001, etc.. pour lesquels on a le choix d'une alimentation pile ou continue (12-24VDC) : au moment de l'inclusion, il va déclarer le support de la classe routing slave selon son mode d'alimentation.

La norme Z-Wave est plutôt bien pensée.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

je reviens sur mon sujet pour dissocier les entrées IN1 des sorties OUT1, avec la lifedomus j'ai trouvé une solution pour envoyer l'ordre ProtectionSet State=2 qui d'après la doc permet de dissoocier les 2

Protection CC:
Protection Command Class allows to prevent local or remote control of the outputs.
Local 0  Unprotected - The device is not protected, and may be operated normally via the user interface. Inputs connected with outputs.
Local 2  No operation possible – state of output cannot be changed by the B-button or corresponding Input Inputs disconnected from outputs.
 

dans les logs je vois bien passer l'ordre ProtectionSet State=2

 

cependant quand j'active IN1 (avec un capteur d'ouverture) , j'ai OUT1 qui se déclenche (j'allume la lampe branchée sur OUT1)

 

ma question :  est-ce suite à l'ordre sur la command class  Protection je dois faire autre chose ,changer un parametre ou exclure/inclure de nouveau le module ?   

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello 

je suis un peu perdu avec ce device.

 

j'ai voulu changer un vieux FGBS par le nouveau car il ne fonctionnait plus et j'ai l'impression qu'il avait grillé

il pilote 2 contacts sec (sonnette et capteur d'ouverture)

 

donc je branche comme l'ancien et je lance l'inclusion

je me retrouve avec 4 modules ; le smartimplant, 2 ON/OFF , et 1temperature (maintenant je comprends que le module à une sonde de T interne)

mais je n'ai pas mes 2 contacts secs branchés sur le fil jaune et vert

 

vous avez une idée ?

 

EDIT : trouvé il fallait changer les parametres du module pour definir les sorties

Modifié par Sakkhho

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui par défaut il ne fonctionne pas comme le FGBS premier du nom, je crois que les sorties ne sont plus asservies par défaut sur les entrées. Il faut le paramétrer.

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-moi

 

c'était tout bon, j'ai un petit problème pour remettre en fonctionnement correct la ligne GEA quand appuie sur bouton sonnette

j'ai bien changé les ID, aussi dans l'entête mais j'ai l'impression que lors de l'appuie sur le bouton le retour d'état est trop rapide et GEA n'a pas le temps pour le -1  (dans l'interface de la HC2 j'ai bien le changement d'état et le timer en dessous me dit bien que cela a été fait il y a qq secondes par exemple

 

savez vous si je peux maintenir l'état 'ON' plus longtemps via les paramètres? 

 

 

 

Modifié par Sakkhho

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez vous aussi la sonde de température interne est dans les choux ? 
 

j ai bien 10deg de plus. 
elle indiqué 8deg. Et le module est dans un plexo a l extérieur. Je vous laisse imaginé ce qu elle devrait indiquer. 
 

comment est ce possible de fournir qq chose aussi inutile... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pareil pour tout le monde, elle mesure la température du module lui même, qui chauffe car il est alimenté en permanence.

 

Donc oui c'est inutile...

  • Sad 1

Partager ce message


Lien à poster
Partager sur d’autres sites

on va donc mettre les remontées de températures tous les deg et cacher ce device ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

sur HC3 je n'ai pas la possibilité de considérer le IN1 ou IN2 comme des interrupteurs.

J'arrive à les faire varier malgré tout de 0 à 10 mais le temps de réaction est très long malgré les réglages de sensibilité à 0.5V (j'ai testé 2v aussi).

La seule solution que j'ai trouvé est d'interroger toutes les 5s mais je ne pense pas que ca soit idéal.

 

Les paramètres commencent à 24., il n' y a rien avant.

C'est pareil chez vous ?

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Les paramètres 20 et 21 ne sont pas accessibles directement dans l'onglet Paramètres du module, c'est "normal" sur HC3, car Fibaro a décidé de les déporter ailleurs (je suppose que c'est pareil sur HC2 ?)

Sur HC3 la configuration des entrées est accessible dans l'onglet Avancé du module parent :

 

image.thumb.png.efaeb2001b24083d313dd46c1c5a92a5.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/03/2021 à 10:45, Lazer a dit :

Les paramètres 20 et 21 ne sont pas accessibles directement dans l'onglet Paramètres du module, c'est "normal" sur HC3, car Fibaro a décidé de les déporter ailleurs (je suppose que c'est pareil sur HC2 ?)

Sur HC3 la configuration des entrées est accessible dans l'onglet Avancé du module parent :

 

image.thumb.png.efaeb2001b24083d313dd46c1c5a92a5.png

 

Merci,
je vais regarder ca dès que possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle version 5.2 de firmware pour le module Smart Implant :

 

  • 5.2
    • DS18B20 temperature sensor support has been improvements to make it more reliable, especially in long wiring cases.
    • Optimized input/output behavior after power reset.
    • Other minor improvements.
    • Support for version 5.2 devices is available from 4.601 Beta for HC2/HCL.
       
    • Warning:
    • Update can take up to 30 minutes. It depends on Z-wave traffic.
    • Wait few minutes after successful update and check if version of device has changed.
    • There may be need of re-introduction of the group associations in the device where the software update took place.
    • In case of strange device behaviour there may be need of reconfiguration/reinclusion.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, les 2 que j'ai ont été mis à jour.

ça a pris quelques minutes.

RAS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hop là, mise à jour installée, on verra bien demain matin s'il y a de l'eau chaude dans le ballon :D

 

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Douche chaude ce matin :D
 

Donc voilà... mise à jour OK :)

 

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour à tous,

 

Ma HCL (v4.600) me propose de faire l'update du firmware du FGBS-222 (actuellement v5.1) en v5.2

 

Je me pose les questions suivantes :

 

- cette mise à jour risque-t-elle de modifier quoi que ce soit dans la config de ce module? (j'ai galéré longtemps pour le paramétrer de façon optimale)

- faut-il mettre à jour la HCL en v4.6.20 *avant* de mettre à jour le FGBS-222 ? Ou cela n'a aucune importance ?

 

merci

 

 

 

Modifié par fel-x
mauvaise version

Partager ce message


Lien à poster
Partager sur d’autres sites

Non la mise à jour ne modifie pas la config du module.

 

Je suppose qu'il n'est pas nécessaire de mettre à jour la HC Lite avant la mise à jour de ce module.

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×