Aller au contenu

Recommended Posts

@Krikroff devrait leur vendre ses droits d'auteur sur ses plugins ;)

 

C'est tout de même une idée géniale de pouvoir avoir des VD typés avec collecte de données externes tel un device standard. :13: 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai déjà demandé à différentes personnes chez eux, clairement, ce n'est pas à l'ordre du jour...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ils ne vont pas se mouiller sur une date, lorsque le support des plugins reviendra nous l'apprendrons le jour de la mise à jour ou à l'occasion d'une présentation sur un salon


Envoyé de mon iPhone en utilisant Tapatalk

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ou avec le changelog d'une beta ;-) 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le sentiment qu'ils prennent du retard en terme de fonctionnalités et d'ouverture par rapport à la concurrence. Cf. Jeedom. :(

 

Au-delà de leur composants matériels (qui sont top), le monde d'aujourd'hui, c'est ouverture vers les communautés de l'open source avec des API ouvertes.

 

L'ouverture aux tiers développeurs. Y a qu'à voir ce qui c'est passé avec Android et iOS.

 

S'ils ne bougent pas rapidement, ils risquent de se faire dépasser par les concurrents.

Modifié par MAM78

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est un débat qu'on a eu 1000 fois sur le forum depuis pas mal de temps, on est nombreux à être de ton avis, mais ça n'est pas nos discussions, ni notre tentative de communication collective vers Fibaro (une certaine lettre ouverte), qui a fait changer la donne.

 

A l'inverse, les plus gros vendeurs de box ne sont pas forcément ceux qu'on croit (je ne connais pas les chiffres de vente de Somfy, mais ça doit probablement cartonner, bien que leur box soit totalement fermée)

Partager ce message


Lien à poster
Partager sur d’autres sites
à l'occasion d'une présentation sur un salon



Malheureusement ce ne serait pas la première fois qu ils l annoncent et peut être pas la dernière non plus. Vraiment un loupé ce soft 4.0

Partager ce message


Lien à poster
Partager sur d’autres sites

PAs si loupé que ca @chris6783. Certes et je suis comme vous, c'est pas normal..mais ils ont tout de même réussi a stabiliser grandement la V4, qui apporte tout de même quelques fonctionnalités supplémentaires.

 

C'est sûr que l'existence des plugins augmenterait encore GRANDEMENT la qualité de la box

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

je suis en v4.130, j'ai réussi à installer le plugin et tenter de configurer une lecture de température via mes clims mitsubishi.

Tout marche de ce côté là:

 

Sensor type: Single

S1 - Temperature: 25.00 °C

 

Mais par contre aucun indicateur sur l'icone :( et je n'arrive pas à définir ce virtual sensor pour l'associé comme sonde te de temperature sur une pièce

 

Est ce que c'est possible avec ma version ou il faut attendre ?

 

Merci pour vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey les guedins, j'arrive surement après la bataille mais vous avez vu que dans le "developer Fibaro" il y a les docs sur la création des plugins ? Et en plus en intro il y a écrit :

Citation

Note:This documentation describes features available in Home Center version 4.0 Beta or newer.

 

Bon, après, ça fait un moment que j'étais pas allé sur la doc officielle :)

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi ils existent depuis l'ouverture du site ;)

 

... Malheureusement :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut BenjyNet, oui elle est présente depuis longtemps cette doc :-)

Envoyé de mon Nexus 5X en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour!

Excuse me that I write in English.  Is this plugin still working on 4.106? 

I have an error on a json power meter, using on field S1 '/result/usage {(%d*)}'. ip and port are correct. Any suggestion? (you can write in French, I will use google translate :P)

merci!

 

 
{
   "ActTime" : 1518530873,
   "ServerTime" : "2018-02-13 16:07:53",
   "Sunrise" : "07:19",
   "Sunset" : "17:59",
   "result" : [
      {
         "AddjMulti" : 1.0,
         "AddjMulti2" : 1.0,
         "AddjValue" : 0.0,
         "AddjValue2" : 0.0,
         "BatteryLevel" : 255,
         "CounterToday" : "0.242 kWh",
         "CustomImage" : 0,
         "Data" : "4033.021 kWh",
         "Description" : "",
         "Favorite" : 0,
         "HardwareID" : 5,
         "HardwareName" : "PVoutput",
         "HardwareType" : "PVOutput (Input)",
         "HardwareTypeVal" : 30,
         "HaveTimeout" : false,
         "ID" : "00000002",
         "LastUpdate" : "2018-02-13 16:05:23",
         "Name" : "SolarConsumed",
         "Notifications" : "false",
         "Options" : "",
         "PlanID" : "0",
         "PlanIDs" : [ 0 ],
         "Protected" : false,
         "ShowNotifications" : true,
         "SignalLevel" : "-",
         "SubType" : "kWh",
         "SwitchTypeVal" : 0,
         "Timers" : "false",
         "Type" : "General",
         "TypeImg" : "current",
         "Unit" : 1,
         "Usage" : "793.0 Watt",
         "Used" : 1,
         "XOffset" : "0",
         "YOffset" : "0",
         "idx" : "12"
      }
   ],
   "status" : "OK",
   "title" : "Devices"
}

 

 

Untitled.png

Partager ce message


Lien à poster
Partager sur d’autres sites

@maza, please try with the following path:

 

/result/1/Usage {(%d*)}

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Krikroff a dit :

@maza, please try with the following path:

 


/result/1/Usage {(%d*)}

 

Thank you Krikroff for help and for thesse plugins you share! :) 

In my case it did not work :(

I double checked the link (it is a domoticz server) and the JSON Syntax. I put 30 sec period in polling. I still get the error like before" Polling is stopped ".

Do I lost something on translation? I used the workaround to install plugin and started to build a new device from plugin panel.

thanks!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@maza, The plugin was installed on the latest version (4.160) or it was installed before and you did an update?

 

Plugins aren't supported by Fibaro and must be reinstalled after controller upgrade (highly recommend to uninstall the plugin before upgrading)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Krikroff, plugin was installed after upgrade. when I try to remove plugin, it is gone from installed plugins but it stays on the available plugins. Is this normal?

After remove and upload/install again, still it gets "Polling is stopped". I press the force restart button of plugin and still no action :(

Is there a way to fully remove plugin and perform fresh install? Does any other people reported that plugin is working on 4.160?

Thank you!

Partager ce message


Lien à poster
Partager sur d’autres sites

×