Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Moicphil

Topic unique
Fibaro - Fgd-212 - Micromodule Variateur Z-Wave+

373 messages dans ce sujet

 Surveilles tout de même si ça ne chauffe pas trop dans le boitier.

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

nouvelle mise à jour du firmware du Dimmer 2 => FGD-212 :

 

 

Changelog:

3.5

[change] Added parameter 38 - reduction of automatic level control in 2-way connection mode. Changing this parameter allows to impair the Ripple Control impact on output brightness.

[fix] Improved dimming with Ripple Control Signaling in 3-way connection mode.

[fix] Improved rejection of short voltage interruptions causing spontaneous maximum brightening.

[fix] Fixed Z-Wave Multilevel:StartLevelChange with parameter (direction = down). Dimming now stops at Value = 1.

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

En cour d'update sur le mien je vous dit si c'est ok une fois fini

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Update ton premier post @Lazer  

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Update en cours ;-)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

update ok  rien a signaler 

il ma fallut 3 tentative pour la faire  mais tout est ok 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

update OK, mais un peu long, reste a regarder les nouveaux parametres

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour  à tous,

 

J'en ai mis 22 a jour sans problème et le 23e me rends chèvre... C'st le plus lointain, j'ai donc décidé de bouger la HC2, je suis a 10m a vol d'ouseau puisque pas de réseau a coté. 

J'ai une erreur de communication, j'ai un autre module qui n'était pas passé du premier coup et que est passé au second tour, les 3 test et tous pareil.

 

Je me demande si je ne devrais pas redéfinir le maillage ZWAVE pour qu'il retrouve le module en direct et pas intentant de passer par des relais. Dans la configuration il y a un truc autour de la découverte du réseau et la reconfiguraiton du réseau maillé autour d'un noeud, savez vous si je ne vais pas tout péter ?

 

Qq'un a t il déjà eu ce problème ?

 

 

Merci pour vos retour

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message d'erreur est assez explicite:

 

Statut: Fail - Update interrupted - device connection lost. Try again.

 

merci pour votre aide

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai exclu et inclus et il fonctionne mais il est en 3.4, tant que je me gèle les miches dehors avec la box, j'espère qu'il va me proposer la mies a jour vite, je sais pas comment former la détection :(

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors la box a été remise à sa place, au plus loin de l'inter et le FGD 212 a été réinitialisé, devinez quoi ?

La mise à jour s'est passée en 20 minutes sans problème.

il est une certitude que je suis passé par des relais zwave donc cela ne perturbe pas la mise a jour.

 

Voila si cela en aide certains en cas de questions ...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
J'ai fais la mis à jour le module en 3.45. Depuis il ne sauvegarde plus la valeur avant coupure. Pourtant le paramètre 9 est bien sur 1.
Avant la mise à jour, cela fonctionnait parfaitement. Quelqu'un aurait une idée ?


Envoyé de mon iPhone en utilisant Tapatalk

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

bon je n'y comprends rien. J'essaye d'installer le  Fgd-212 chez moi pour un plafonnier dans les toilettes (précision qui n'a aucune importance ;) ). J'ai fait les branchement comme il se doit (enfin je penses), l'ampoule selon les documentation que j'ai lu semble compatible et pourtant elle clignotte. Lorsque j'essaye de faire fonctionner la lampe, la box fibaro me met un signale rouge "surge"

 

Que dois je faire?

 

Merci de votre aide

image1.JPG

image2.JPG

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bonjour,

Tout d'abord, commencer par le début, lire la notice et suivre le schéma parce que si ton arrivée de courant est le câble blanc (qui vient du sol), alors tu mets la phase sur S1 et pas de neutre sur le module.

PS: Je viens de lire ta réponse sur le topic du FGS, commences par mettre une lampe normale comme l'a remarqué @ksar.

 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@Sebbrunie1 De plus l'ampoule est une Fluocomapcte non compatible avec un variateur!

0

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Did a dit :

 Bonjour,

Tout d'abord, commencer par le début, lire la notice et suivre le schéma parce que si ton arrivée de courant est le câble blanc (qui vient du sol), alors tu mets la phase sur S1 et pas de neutre sur le module.

PS: Je viens de lire ta réponse sur le topic du FGS.

 

J'ai pas mis de neutre car sur ma prise de courant je n'ai pas de neutre. En fait pour ne pas laisser les toilettes sans lumière trop longtemps (Madame râle à raison :( ) je simule le branchement avec une lampe. donc j'ai retirer l’interrupteur de ma lampe. J'ai relié les deux neutre ensemble. Ensuite j'ai branché selon le schema ci-dessous. C'est une affirmation que je dois brancher la phase sur S1? je dois retirer le pond entre le neutre et SX? Si l'ampoule ne répond pas à la commande de variation je m'en fiche pour le moment. Je veux juste que ca ne clignotte pas

domotique-info-schema-fgd212.png

Modifié par Sebbrunie1
photo
0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Oui, bien vu @ksar, le fluocompact a de grande chance de ne pas être compatible avec la variation, remplaces là par une lampe à incandescence.

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu veux que ça ne clignote pas il faut interdire la variation dans les paramètres du module.

 

Le plus simple reste de changer de type d'ampoule.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, je ferai cela déjà..... Mais le reste du branchement, je me suis planté?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai mis le paramètre 32 en 1

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas particulièrement ce module mais non ton branchement semble correct et le paramètre 32 permet d’activer ou non la variation.

Donc tu devrais être bon.

Si ça clignotte toujours, il faudrait que tu investisse dans un by-pass.

 

@+

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Ksar en tout cas. Je vais changer l'ampoule et vais bien voir. Mais si le branchement est OK, c'est déjà ca.... Je ne suis pas complètement idiot ;)

 

Merci Did aussi

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Une lampe à incandescence devrait suffire, pas besoin de bypass (sauf peut-être avec des lampes Led).

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites