Aller au contenu

daivy9kens

Membres confirmés
  • Compteur de contenus

    64
  • Inscription

  • Dernière visite

Tout ce qui a été posté par daivy9kens

  1. daivy9kens

    Variables globales

    Je suis en 4.543 (beta). J'ai fait un reset complet de ma box et depuis lors, les variables globales censées se créer automatiquement par GEA ou autre ne se créent plus automatiquement... Une idée ?
  2. daivy9kens

    Variables globales

    zut alors
  3. daivy9kens

    2 modules dans une boite d’encastrement

    Ils ont beau être petits il faut bien souvent ruser pour les faire rentrer dans les boîtes traditionnelles. Le problème c'est que changer de boite d'encastrement n'est pas toujours simple voir impossible sans faire de dégâts "collatéraux". Et la gamme Walli semble aussi être exigeante au niveau profondeur (le dimmer est à 51mm).
  4. daivy9kens

    Bonjour !!!

    Bonjour et bienvenue !
  5. Je rejoins jojo, tu devrais vraiment te lancer dans GEA. Je ne vais pas dire que tu perds ton temps avec ces scènes en blocs mais tu te limites vraiment. Maintenant il faut bien dire qu'il faut le temps pour comprendre la logique et en attendant, nos proches sont quelques fois incompréhensifs face aux investissements consentis €€€ et l'impossibilité de faire face à des scènes basiques.
  6. Je n'utilise que très peu les blocs graphiques et quand je le fais je le fais pour des choses ultra simples mais as-tu essayé d'inverser comme ceci
  7. daivy9kens

    Abonnement cloud

    Bonjour à tous. Je ne sais pas vous mais personnellement je sens venir l'abonnement au service cloud Fibaro. Cela commence par l'espace de stockage pour le backup, l'hébergement du skill Alexa,... Si un jour l'on doit passer par la case abonnement qu'allez-vous faire ? Switcher vers une autre solution ? Jeedom ? J'ai testé Jeedom sur une VM synology et je dois dire que l'interface me rebutait vraiment, cela me semblait compliqué à manipuler et au final, c'est relativement abordable. Le mode "blocs" des scénarios est vraiment très puissant et tout ce que je fais sur GEA est facilement transposable. En m'intéressant à Jeedom, je constate que pour le faire fonctionner avec Alexa, ils hébergent un "skill" sur leurs serveurs dont ils feront payer la location à terme. Dès lors j'ai l'impression que les abonnements deviendront tôt ou tard quasiment inévitables. Qu'en pensez-vous ? Savez-vous déjà comment vous réagirez ?
  8. daivy9kens

    Abonnement cloud

    Je reprends le texte qui justifie le futur paiement pour l'intégration d'Alexa chez Jeedom : "C’est assez simple, Jeedom est une solution non-cloud (entendre tout est chez vous il n’y a pas de serveur de notre coté pour votre Jeedom) mais Alexa ne peut envoyer des demandes que vers un serveur unique pour un skill. On a donc été obligé de faire un serveur qui recoit toute les demandes d’Alexa et les retransmets vers votre Jeedom. Malheureusement se serveur (en plus du coût de développement et de maintenance) à un coût de location de notre coté. Voila pourquoi il y aura un abonnement pour le service “Assistant Vocal” qui couvrira et Amazon et Google (vous inquietez pas pour le prix il sera minime, le but est juste d’amortir le coût du serveur) ". Du coup je me dis chez Fibaro, c'est pareil il faut un serveur unique chez Fibaro pour le skill d'Alexa. C'est vrai qu'ils ont leur masse d'utilisateurs chez Fibaro mais ces abonnements sont quand même le nouveau modèle économique et je pense bien qu'ils n'y échapperont pas.
  9. daivy9kens

    Vente maison et Domotique

    Pas mal la blague sur les agents immobiliers. Je me pose souvent la question également si il devait par malheur m'arriver quelque chose, que ferait Madame avec tout cela, ce ne serait pas WAF du tout
  10. daivy9kens

    VD Yeelight Controller

    Je n'ai pas l'état du "mode nuit" qui remonte. Une idée ? Aussi, pourriez-vous me confirmer que lorsque l'on appuie manuellement sur une commande du VD, l'action s'exécute mais pour mettre à jour l'état il faut appuyer sur connexion tcp et transmission ensuite ?
  11. daivy9kens

    Nouveu Service sur IFTTT "Fibaro" !

    C'est vrai que c'est pas mal, disons que c'est un très très bon début. Espérons qu'ils n'en restent pas à ce stade indéfiniment comme c'est (trop) souvent le cas avec Fibaro
  12. daivy9kens

    Nouveu Service sur IFTTT "Fibaro" !

    Pour l'instant les "recettes" sont très limitées... Possibilité de lancer des scènes en entrant dans une zone géolocalisée mais pas quand on en sort ?
  13. daivy9kens

    Universal Sensor 2

    Un Universal Sensor 2 serait en préparation... https://www.telix.pl/sprzet/sprzet-sieciowy/2018/04/fibaro-ozywia-starsza-elektronike-i-przewodowe-rozwiazania/ Merci Google Traduction "Arrivée" pour le 3ème trimestre 2018
  14. daivy9kens

    Support Gea

    Merci, super ça fonctionne, c'est ma femme qui va être contente ! Je vais redoubler d'attention dans ce que je mets dans l'en-tête
  15. daivy9kens

    Support Gea

    Oui j ai bien le 40 value au dessus. L idéal aurait été un genre de "Switch" qui s applique aux volets Envoyé de mon SM-N950F en utilisant Tapatalk
  16. daivy9kens

    Support Gea

    @pepite GEA.add({{"SceneActivation", 27, 24}, {"(Value-)", 40, 10}}, -1, "", {"Open", 40}) GEA.add({{"SceneActivation", 27, 24}, {"Value+", 40, 90}}, -1, "", {"Close", 40}) Testé et fonctionne pareil, monte et descend sans arrêt alors que un seul appui double sur l'interrupteur. Bizarre cette affaire
  17. daivy9kens

    Support Gea

    Ce code fonctionnait en 6.0. Le but était de faire un double-clic (24) sur l'interrupteur (27) et, en fonction de l'état du volet ce dernier s'ouvrait ou se fermait. GEA.add({{"SceneActivation", 27, 24}, {"Value", 40, 0}}, -1, "", {"Open", 40}) GEA.add({{"SceneActivation", 27, 24}, {"Value!", 40, 0}}, -1, "", {"Close", 40}) En GEA 6.06, mon volet s'ouvre et se ferme sans arrêt. Une idée ? Quand je mets juste la première ligne GEA.add({{"SceneActivation", 27, 24}, {"Value", 40, 0}}, -1, "", {"Open", 40}) le volet s'ouvre bien mais dès que je rajoute la deuxième ligne, ca s'ouvre et se ferme sans arrêt.
  18. daivy9kens

    Support Gea

    Rien à faire le "Switch" ne fonctionne pas chez moi. Que ce soit en GEA 6.0 ou 5.42 Pourtant GEA.add({{"SceneActivation", 27, 26},{"Value", 32, 0}}, -1, "", {{"turnOn", 32}}) GEA.add({{"SceneActivation", 27, 26},{"Value!", 32, 0}}, -1, "", {{"turnOn", 32}}) donc je suis sûr que l'activation de scène en S2 sur le dimmer (27) fonctionne et que le wall plug (32) aussi
  19. daivy9kens

    Support Gea

    En fait j'utilise un poussoir sur le S2 d'un dimmer (27) pour soit : 1 appui simple : allumer/éteindre le dimmer (27) 2 appuis : volet appui prolongé : allumer/éteindre lampe chevet (32) Le but étant de n'avoir qu'un seul interrupteur pour gérer tous ces équipements.
  20. daivy9kens

    Support Gea

    L'interrupteur de scène (le S2 d'un dimmer) qui correspond donc à l'appui prolongé sur le poussoir. PS : 27 sceneActivation est bien activé car dans d'autres lignes GEA j'utilise l'appui court ou le double appui et eux fonctionnent. Aussi, quand je mets autre chose que le "switch" sur l'appui long, cela fonctionne
  21. daivy9kens

    Support Gea

    GEA.add({"SceneActivation", 27, 26}, -1, "", {{"Switch", 27}}) @Steven le "Switch" ne fonctionne pas chez moi que je mette un value ou pas et que ce soit pour allumer/éteindre un dimmer ou même un wallplug. Une idée de ce qui pourrait clocher ?
  22. daivy9kens

    Support Gea

    Sensor j'ai pris cela pour la luminosité du dimmer (0 = éteint), différent de 0 = allumé merci pour la simplification
  23. daivy9kens

    Support Gea

    J'utilise un interrupteur un DIMMER 2 comme interrupteur de scène uniquement. Mon but est d'un seul et unique interrupteur suivant le nombre de clics effectués, soit ouvrir les volets, allumer/éteindre la lampe, etc... Ainsi, pour allumer/éteindre une lampe : GEA.add({{"SceneActivation", 27, 26},{"Sensor", 27, 0}}, -1, "", {{"turnOn", 27}}) GEA.add({{"SceneActivation", 27, 26},{"Sensor!", 27, 0}}, -1, "", {{"turnOff", 27}}) Quand je mets ces ligne dans un GEA vierge avec rien que cela dedans cela fonctionne parfaitement. Par contre quand je le mets dans mon GEA dans lequel j'ai toutes mes autres lignes, le fonctionnement est erratique. On dirait qu'il a tendance à ne pas récupérer à temps le statut du sensor et donc la lampe s'allume et s'éteint plusieurs fois d'affilée. (27 value est bien mis tout au dessus) Avez-vous une explication ?
  24. daivy9kens

    Fibaro FGT-001 - Vanne Thermostatique

    Merci pour cette présentation digne d'un commercial de Fibaro
×