Aller au contenu

Recommended Posts

Effectivement, pas de sup ou inf avec vlue+ ou value-.

 

Merci  @Lazer.

 

PS: je n'avais pas mis le debug car il n'y en avait pas. Ca bloquait sur la ligne sans debug et le gea n'allait pas plus loin.

 

 

Et petite question suplémentaire (car je n'ai pas trouvé dans les doc fibaro)

Existe-il des variables interne à la HC3 (un peu comme les profils ou la météo) pour les saisons (genre summer/winter etc.) ?

Modifié par Manu31

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, pas directement.
C'est à toi de les créer avec des Variables Globales, qui sont exploitables dans GEA avec "Global"

 

Au fait, quand il n'y a pas de message d'erreur, parce que le script a planté de façon inattendue, tu peux aussi activer GEA.debug=true dans tes options, cela permet d'en voir un peu plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ok c'est ce qui me semblait.

Merci pour l'info ;)

 

D'ailleurs petite découverte d'un bug (pas gênant) sur les "local id".

J'avais 2 locals ID avec les  noms  NetAtmo_temp_ext & temp_ext. 

La seconde n'était pas prise en compte (va savoir pourquoi). Je l'ai renommé en Temp_Cuisine_Ext et ca à marché.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai une question avec GEA.add({"JSONDecodeFromGlobal", "MaVariableGlobale", "properties.modules[2].value", 0}, 30, "", {ACTIONS} )

 

J'ai cette Table JSON:

 

{ "name": "NetatmoWeather", "value": "{\"wsource\":[{\"src\":\"openmap\"}],\"tableVer\":\"3.0\",\"netatmo\":[{\"temp_trend\":\"stable\",\"co2\":578,\"press_min\":1018,\"last_status_store\":1623412162,\"wifi\":46,\"humid_min\":59,\"_id\":\"70:ee:50:1b:0e:ee\",\"intm\":[{\"temp_max\":23.6,\"name\":\"Chambre parentale\",\"temp\":23.4,\"co2\":523,\"batt_vp\":4812,\"humid_min\":57,\"last_seen\":1623412140,\"_id\":\"03:00:00:04:e4:7c\",\"last_message\":1623412159,\"fail\":0,\"batt\":34,\"_rf\":21,\"firmware\":51,\"temp_min\":22.9,\"humid\":58,\"humid_max\":59,\"temp_trend\":\"\",\"failch\":0},{\"temp_max\":23.9,\"name\":\"Chambre Leandro\",\"temp\":23.7,\"co2\":495,\"batt_vp\":5173,\"humid_min\":57,\"last_seen\":1623412133,\"_id\":\"03:00:00:07:34:72\",\"last_message\":1623412159,\"fail\":0,\"batt\":54,\"_rf\":20,\"firmware\":51,\"temp_min\":23.2,\"humid\":57,\"humid_max\":60,\"temp_trend\":\"\",\"failch\":0},{\"temp_max\":24.9,\"name\":\"Chambre Yaniss\",\"temp\":24.7,\"co2\":637,\"batt_vp\":5056,\"humid_min\":56,\"last_seen\":1623412153,\"_id\":\"03:00:00:07:40:9e\",\"last_message\":1623412159,\"fail\":0,\"batt\":48,\"_rf\":26,\"firmware\":51,\"temp_min\":24.3,\"humid\":56,\"humid_max\":58,\"temp_trend\":\"\",\"failch\":0}],\"feels_like\":\"Humidex\",\"reg_locale\":\"fr-CH\",\"firmware\":181,\"humid\":60,\"country\":\"FR_CH\",\"failch\":0,\"unit\":\"metric\",\"name\":\"Famille Perez (Famille Perez)\",\"temp\":24.6,\"place\":{\"lat\":46.833606528957,\"time_zone\":\"Europe\\/Zurich\",\"country\":\"CH\",\"city\":\"Grolley\",\"altitude\":616,\"lon\":7.0558180127864},\"humid_max\":62,\"abs_press\":946.2,\"press_unit\":\"hPa\",\"noise\":45,\"press_trend\":\"stable\",\"lang\":\"fr\",\"outm\":{\"temp_max\":26.2,\"name\":\"Extérieur\",\"temp\":26.2,\"batt_vp\":5128,\"humid_min\":51,\"last_seen\":1623412159,\"ozone_trend\":\"\",\"ozone\":0,\"_id\":\"02:00:00:1a:ef:86\",\"last_message\":1623412159,\"humid_max\":85,\"fail\":0,\"temp_min\":13,\"batt\":52,\"_rf\":32,\"firmware\":50,\"temp_trend\":\"up\",\"humid\":52,\"ozone_min\":0,\"ozone_max\":0,\"failch\":0},\"temp_min\":23.2,\"fail\":0,\"wind\":{\"dir\":\"ENE\",\"gust_max\":11,\"batt_vp\":5271,\"last_seen\":1623412159,\"speed_max\":4,\"gust\":7,\"deg\":73,\"_id\":\"06:00:00:01:cd:b6\",\"fail\":0,\"last_message\":1623412159,\"speed\":2,\"_rf\":26,\"firmware\":25,\"name\":\"Anémomètre\",\"gust_dir\":\"N\",\"gust_deg\":350,\"batt\":64,\"failch\":0},\"module_name\":\"Famille Perez\",\"temp_unit\":\"°C\",\"wind_unit\":\"km\\/h\",\"temp_max\":24.6,\"press\":1018,\"rain\":{\"name\":\"Pluviomètre\",\"batt_vp\":5102,\"last_seen\":1623412159,\"month\":121.099,\"_id\":\"05:00:00:02:fc:1a\",\"hour\":0,\"_rf\":25,\"fail\":0,\"firmware\":12,\"batt\":59,\"last_message\":1623412159,\"day\":0,\"week\":41.814,\"hour3\":0,\"hour6\":0,\"live\":0.101,\"failch\":0},\"press_max\":1019,\"rain_unit\":\"mm\"}]}", "readOnly": "false", "isEnum": "true", "enumValues": [ "Table" ], "created": "1623067580", "modified": "1623412191" }

 

Comment je fais pour récuperer la pluie de la dernière heure avec la valeur 0 dans la Conditions?

Comme ceci ? 

 

{"JSONDecodeFromGlobal", "NetatmoWeather", "hour", 0}

 

Je suis un peu nul en LUA... :huh:

 


 

 

 

Modifié par speedoxx007

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh... mais pourquoi se prendre la tête ?

Il te suffit l'aller récupérer directement la value du device associé au capteur de pluie (plugin Netatmo). C'est ce que je fais depuis des années sur HC2, et ça marche pareil après passage sur HC3.

GEA.add({"Value+", id["PLUIE"], 0}, 0, "Il pleut")

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh mais oui, merci @Lazer :60:. Je vais tout de suite essayer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi all wonderful people. does anyone know if it is possible to do some easy math in GEA for example:

* i would like to turn on a fan if the temperature indoors is above 25 degrees but the air outside is atleast 2 lower

*  or if the current measurement on my pressure gauge is 1.x times higher than yesterday (logged as a variable)

* temp in room A is 5 degrees higher than in room B?

 

Best regards,

Daniel

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous

 

Pensez vous que ma commande soit bonne, car elle ne semble pas fonctionner

Merci

-- ID11 Marche mode froid clim chambre 2 si le chauffe eau consomme moind de 50w et que la T° du jardin est > 24°C et T° motion sensor 2 chambre 2 > 27°C et que les fenetres de la chambre 2 sont fermés entre 16h30 et 21H30 en semaine
  GEA.add({id["SENSOR_CH2"], id["SENSOR_2_CH2"], {"Power-", id["WALP_CHAUFFE_EAU"], 50}, {"Value+", id["NAT_TEMP_JARDIN"], 24}, {"Value+", id["MO_TEMP_CH2"], 27}, {"Days", "Weekday"}, {"Time", "16:30", "20:30"}}, 30, "Marche clim chambre 2 en froid le soir en semaine", {{"Inverse"}, {"Inverse",2}, {"ThermostatMode", id["CONTROL_CLIM_CH2"], "Cool"}}) 

J'ai un doute sur le "cool" pour le contrôle du panneau de chauffage

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, "ThermostatMode" c'est pour un module thermostat, pas pour le panneau de climat (qui se contrôle avec "Climate" dans GEA)

Ne confond pas les 2.

 

Et pour savoir si "Cool" est supporté par ton thermostat, il faut regarder la propriété "supportedThermostatModes" dans son JSON

 

Et comme toujours, quand tu as un problème, il faut activer GEA.debug = true pour obtenir des logs, parce que "ne fonctionne pas" ne veut rien dire ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pour un ZXT120

Le debug est activé et je n'ai aucune erreur

[271] [278] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[412,27]] ["Days",["Weekday"]] ["Time",["16:30","20:30"]] => ["ThermostatMode",[281,"Cool"]]

 

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais donc, il a tenté de déclencher l'action ou non ? Est-ce que tu as reçu le message "Marche clim chambre 2 en froid le soir en semaine" par notification push ?

Car sinon, c'est que tes conditions ne sont pas remplies.

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement je n'ai pas le message "Marche clim chambre 2 en froid le soir en semaine"

pour temps il semble que toutes les conditions soit remplies

Je vais les supprimer toutes et les mettre une a une

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui voilà.

 

Et puis je suis pas du tout fan de tes 2 "Inverse", que tu peux remplacer ainsi dans les conditions par exemple :

{"Value", id["SENSOR_CH2"], false}

 

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour votre aide

cela fonctionne a présent avec

GEA.add({{"Value", id["SENSOR_CH2"], false}, {"Value", id["SENSOR_2_CH2"], false}, {"Power-", id["WALP_CHAUFFE_EAU"], 50}, {"Value+", id["NAT_TEMP_JARDIN"], 24}, {"Value+", id["NAT_TEMP_CH2"], 27}, {"Days", "Weekday"}, {"Time", "16:30", "22:30"}}, 30, "Marche clim chambre 2 en froid le soir en semaine", {"ThermostatMode", id["CONTROL_CLIM_CH2"], "Cool"}) 

j'avais aussi fait une erreur avec "cool" au lieu de "Cool"

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai besoin d'aide pour intégrer une option.

Je souhaite lancer mon arrosage 1 jour sur 2. Je veux donc ajouter une fonction si le jour est pair avec cette option :

 

    GEA.options.estPair = {name = "estPair",

        getValue = function (jour)

            if math.mod(jour, 2) == 0 then return true

            else return false

        end

    }

 

et cette ligne :

GEA.add({"estPair",true},30,"",{"VariableCache","Arrosage","ON"})

GEA.add({"estPair",false},30,"",{"VariableCache","Arrosage","OFF"})

 

J'ai déclaré mon option dans la section function config(GEA)

Mais il me dit, au lancement que l'option estPair n'est pas reconnue, et il m'annule ma ligne de commande GEA.add correspondante.

 

J'ai loupé quoi ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le name, tu peux laisser avec les majuscules, mais l'index de l'option doit toujours être en minuscule, donc :

GEA.options.estpair = {
	-- ...
}

 

D'ailleurs c'est pas bête cette option, je vais l'intégrer en standard dans GEA je pense

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori ça fonctionne, à voir au bout de qq jours.

La syntaxe lua exacte c'est plutôt os.date("%d")%2

Si 0 -> Pair / sinon Impair

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je soumet mon problème a votre sagacité.

Depuis 2ans ou plus j'utilise une règle GEA pour fermer mes volets roulants en été quand la température extérieure dépasse une certaine température à partir de 10h.

  GEA.add(
    {
      {"Weather+", "Temperature", 24},
      {"GLOBAL","CANICULE",0},
      {"Time", "10:00","17:55"},
      {"DST"}
    },
    1*60,
    "Fermeture des volets a #time#, température a #value[1]#",
    {
      {"Close", {
          id["VR_CHNOEL"],
          id["VR_BUREAU"],
          id["VR_SEJ_1"],
          id["VR_SEJ_2"],
          id["VR_SEJ_3"]
          },
        40
      },
      {"GLOBAL","CANICULE",1}
    }
  )

Ca fonctionnait correctement l'été dernier, mais ça ne fonctionne plus. J'ai réussi à tracer le phénomène jusqu'au plugins info météo "YR Weather" car c'est la température fournie par ce plugin qui est retournée par la condition "Weather+" GEA, alors que je n'utilise pas du tout ce plugins pour les infos météo. J'utilise le plugins "Weather Provider" que j'ai configuré pour utiliser les infos de mon module NetAtmo extérieur.

J'ai précisé "Weather Provider" dans le réglage "Weather provider" des réglages généraux (Configuration => Général).

Le plugin "Weather Provider" est configuré pour récupérer les infos "température" et "humidité" à partir du module extérieur de ma station Netatmo.

 

J'utilise la version 6.13 de GEA sur ma HC2 qui elle est en version 4.620.

 

Si certains peuvent m'aider, merci d'avance.

Modifié par nasp

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement, j'ai découvert très récemment que GEA sur HC2 n'utilisait pas les infos de l'API Weather de la HC2, mais uniquement les infos du module n°3.... qui est donc toujours YR Weather

Cela sera corrigé dans la prochaine version de GEA sur HC3... Mais sur HC2... je n'y touche plus.

 

Il faudrait que tu ailles lire directement les propriétés de ton module Weather Provider, avec l'option "Property".

Par exemple :

{"Property", 123, "Temperature"}

(non testé)

 

Ou bien, tout simplement, la Value du module enfant associé à ta station Netatmo.... ce que j'ai toujours fait sur HC2, donc ça fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Beaucoup @Lazer,

ça fonctionne nickel, j'ai utilisé directement la valeur du module enfant de la station Netatmo. J'ai aussi testé la version avec "Property+" sur le plugin  "Weather Provider" ça fonctionne nickel également.

Vous êtes trop fort.

Modifié par nasp

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

J'ai 2 contrôleurs Fibaro 1 HC2 et un HCL qui l'associe au HC2.

Je voulais créer des scènes avec GEA, où les lumières s'allument à un% selon l'heure de la journée.

J'ai essayé ce qui suit :

Id:43 Motion Sensor 

ID 17: Dimmer 2

GEA.init()

GEA.add( { 43, {"Time", "07:01", "23:59"}}, -1, "", {"Value", 17, 100})
GEA.add( { 43, {"Time", "00:00", "07:00"}}, -1, "", {"Value", 17, 30})
GEA.add( { {"TurnOff", 43}, 2*60, "", {"TurnOff", 17}})

 

J'obtiens l'erreur suivante :

52:23: Aucun traitement à effectuer
[DEBUG] 16:52:23: --------------------------------------------------------------------------------
[DEBUG] 16:52:23: Aucune entrée pour l'évennement other, supprimer le de l'entête
[DEBUG] 16:52:23: Erreur : durée requise

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de m'appercevoir que GEA ne fonctionnait plus

J'ai le message d'erreur suivant

[03.07.2021] [19:52:32] [TRACE] [QA_GEA_53]: [03.07.2021] [19:52:32] [TRACE] [QA_GEA_53]: 
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:32] [TRACE] [QA_GEA_53]: Démarrage automatique de GEA 7.22 (mode autostart)
[03.07.2021] [19:52:32] [TRACE] [QA_GEA_53]:
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Utilisation de la librairie tools v2.10
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Vérification automatique toutes les 30 secondes
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Variable QuickApp GEA : GEA_Tasks
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Variable QuickApp GEA : GEA_History
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: 
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Chargement du code utilisateur setEvents() :
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Ajout auto #1 : Démarrage GEA
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Ajout auto #2 : Démarrage box
[03.07.2021] [19:52:33] [DEBUG] [QA_GEA_53]: Ajout auto #3 : Détection nouvelle version
[03.07.2021] [19:52:34] [DEBUG] [QA_GEA_53]: Ajout auto #4 : Détection nouvelle version beta
[03.07.2021] [19:52:34] [DEBUG] [QA_GEA_53]: Ajout auto #5 : ["Value",[271,false]] ["Value",[278,false]] ["Value-",[37,15]] ["Value-",[30,19]] ["Days",["Weekday"]] ["Time",["16:30","21:30"]] => ["ThermostatMode",[281,"Heat"]]
[03.07.2021] [19:52:35] [DEBUG] [QA_GEA_53]: Ajout auto #6 : ["Value",[271,false]] ["Value",[278,false]] ["Value-",[37,15]] ["Value-",[30,19]] ["Days",["Weekday"]] ["Time",["6:15","7:00"]] => ["ThermostatMode",[281,"Heat"]]
[03.07.2021] [19:52:35] [DEBUG] [QA_GEA_53]: Ajout auto #7 : ["Value",[271,false]] ["Value",[278,false]] ["Value-",[37,15]] ["Value-",[30,19]] ["Days",["Weekend"]] ["Time",["07:30","21:30"]] => ["ThermostatMode",[281,"Heat"]]
[03.07.2021] [19:52:36] [DEBUG] [QA_GEA_53]: Ajout auto #8 : ["Value",[293,false]] ["Value",[301,false]] ["Value",[297,false]] ["Value-",[37,15]] ["Value-",[340,19]] ["Days",["Weekday"]] ["Time",["6:15","7:00"]] => ["ThermostatMode",[287,"Heat"]]
[03.07.2021] [19:52:36] [DEBUG] [QA_GEA_53]: Ajout auto #9 : ["Value",[397,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[198,27]] ["Days",["Weekday"]] ["Time",["18:30","20:30"]] => ["ThermostatMode",[392,"Cool"]]
[03.07.2021] [19:52:36] [DEBUG] [QA_GEA_53]: Ajout auto #10 : ["Value",[397,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[198,27]] ["Days",["Weekend"]] ["Time",["08:00","20:30"]] => ["ThermostatMode",[392,"Cool"]]
[03.07.2021] [19:52:37] [DEBUG] [QA_GEA_53]: Ajout auto #11 : ["Value",[271,false]] ["Value",[278,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[30,27]] ["Days",["Weekday"]] ["Time",["16:30","22:30"]] => ["ThermostatMode",[281,"Cool"]]
[03.07.2021] [19:52:37] [DEBUG] [QA_GEA_53]: Ajout auto #12 : ["Value",[271,false]] ["Value",[278,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[30,27]] ["Days",["Weekend"]] ["Time",["08:00","22:30"]] => ["ThermostatMode",[281,"Cool"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #13 : ["Value",[293,false]] ["Value",[301,false]] ["Value",[297,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[340,27]] ["Days",["Weekday"]] ["Time",["16:30","22:30"]] => ["ThermostatMode",[287,"Cool"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #14 : ["Value",[293,false]] ["Value",[301,false]] ["Value",[297,false]] ["Power-",[80,50]] ["Value+",[37,24]] ["Value+",[340,27]] ["Days",["Weekend"]] ["Time",["08:00","22:30"]] => ["ThermostatMode",[287,"Cool"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #15 : [397] => ["ThermostatMode",[392,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #16 : [271] => ["ThermostatMode",[281,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #17 : [278] => ["ThermostatMode",[281,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #18 : [293] => ["ThermostatMode",[287,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #19 : [297] => ["ThermostatMode",[287,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #20 : [301] => ["ThermostatMode",[287,"Off"]]
[03.07.2021] [19:52:38] [DEBUG] [QA_GEA_53]: Ajout auto #21 : [309] => ["ThermostatMode",[51,"Off"]]
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: Ajout auto #22 : [true] ["Time",["16:30","16:31"]] => ["Close",[238,100]]
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: Ajout auto #23 : [true] ["Time",["23:00","23:01"]] => ["ThermostatMode",[287,"Off"]]
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: Ajout auto #24 : [true] ["Time",["22:30","22:31"]] => ["ThermostatMode",[392,"Off"]]
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: Ajout auto #25 : [true] ["Time",["02:00","02:01"]] => ["ThermostatMode",[281,"Off"]]
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: 
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: Déclencheurs instantanés :
[03.07.2021] [19:52:39] [WARNING] [QA_GEA_53]: Aucun déclencheur instantané en mode événement
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: 
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: GEA a démarré en mode automatique le 03.07.21 à 19:52:39 ...
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: 
----------------------------------------------------------------------------------------------------
[03.07.2021] [19:52:39] [DEBUG] [QA_GEA_53]: ... vérification en cours #0 @0s...
[03.07.2021] [19:52:39] [WARNING] [QA_GEA_53]: GEA suspendu (variable : SuspendreGEA) ...
[03.07.2021] [19:53:09] [DEBUG] [QA_GEA_53]: ... vérification en cours #1 @30s...[03.07.2021] [19:53:09] [DEBUG] [QA_GEA_53]: ----------------------------------------------------------------------------------------------------

 

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun de message d'erreur, c'est typiquement le type de plantage impossible à analyser.

 

Par contre attention, je vois que GEA est en mode suspendu, donc plantage ou pas, il ne risque pas de fonctionner.

 

Dans tous les cas, installe la dernière version, c'est préférable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

j'ai un truc vraiment bête mais tout de même, je ne comprends pas :

 

GEA.add({"Sensor+", 89, 500}, -1, "Allumage Pompe!")
GEA.add({"Sensor-", 89, 500}, -1, "Extinction Pompe!")

 

J'utilise cette commande pour d'autres surveillances et cela fonctionne, mais là...

 

en fait il m'envoie tout l'inverse, quand j'allume la pompe et que je passe au dessus de 500 watt (Sensor+)  il m'envoie l'extinction...

 

Avez vous une idée de mon erreur ?

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

×