Aller au contenu
Lazer

Fibaro FGBS-222 Smart Implant - Détecteur Universel Z-Wave+

Recommended Posts

Merci @Did Effectivement, pas de calibration possible, je viens d'aller voir la doc, c'est dommage cela tout de même.

 Concernant ta température interne, il est pour moi normal qu'elle soit supérieue à celle du DHT, ca chauffe un peu le fgbs ;-)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Peut-on utilise ce module avec un compteur d'eau à impulsion et ainsi être averti d'une surconsommation ? (fuite)

 

Pipiou

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas vraiment, ce module n'est pas un compteur (d'ailleurs il n'en existe pas à ma connaissance en Z-Wave)

Tu peux bidouiller un truc qui ne sera pas fiable, à savoir une scène qui se déclenche sur trigger à chaque fois que l'entrée du module change d'état, mais tu vas louper des impulsions si ton réseau est surchargé ou si la box est occupée à autre chose ou si elle est plantée, etc

 

En général, on utilise un appareil dédié pour le comptage d'impulsions, par exemple chez GCE il y a les Eco-Devices et IPX800. Mais c'est cher donc il faut avoir l'utilité des nombreuses possibilités que proposent ces appareils.
 

 

Ensuite mêle si tu remontes le niveau de consommation d'eau, les fuites ne sont pas si simple à détecter. Il y a un sujet sur le forum qu'il que tu retrouves, avec un algorithme qui a été testé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci je vais chercher encore

 

Ce module Eco-devices, indépendamment de ma box HCL, pourrait déclencher des alertes (Mail ou SMS par exemple) lors de surconsommation ? 

 

J'avoue que c'est un problème qui me prend la tête chez moi avec un système d'arrosage automatique avec pleins de raccords qui ne sont pas très fiable !!

 

Pipiou

Modifié par pipiou_ch

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois, mais je t'invite à aller te renseigner sur ces appareils, soit sur les topics dédiés sur le forum, soit sur le site officiel de GCE.

(perso j'utilise les compteurs et la téléinfo, mais je n'ai pas d'alerte programmée)

 

Pour les SMS, c'est un tout autre sujet, il te faut une passerelle permettant d'en envoyer.... là aussi on en parle sur le forum, on est plusieurs à utiliser un vieux tél Android dédié avec SMS Gateway ou JPI et un abonnement Free à 0/2 €

Remarque que si ton opérateur fixe est Free, tu peux envoyer des SMS gratuitement via une API dispo en ligne via Internet..... donc totalement inutile le jour où Internet est en panne, donc retour à la phrase précédente : passerelle Android dédiée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Je viens d'installer 2 Smart Implant et je suis entrain de les configurer.

 

Pour exploiter des détecteurs d'ouverture filaire, dans Input configuration je dois bien mettre Binary Input NC ?

 

Sinon j'ai un souci, dans la configuration ils m'affichent sans arrêt "Waiting for wakeup or synchronization." en rouge juste en dessous de configuration, une idée du problème ?

 

Merci d'avance.

Modifié par TheRevolutioner

Partager ce message


Lien à poster
Partager sur d’autres sites

Arrêt d'une sonde 1 wire après un mois d'utilisation sur le smart implant

Tout est dans le graphique  ( Domochart  merci @Lazer )

 

Je n'ai pas de moyen facile de tester les sondes 1wire ailleurs

Je vais remplacer les 2 sondes ds18b20 Donc obligé de reconfigurer le smart Implant et si pas OK je verrai avec mon fournisseur.

 

644875880_Capturedecran2019-09-05a18_10_28.thumb.png.7c653e1b700bbfda3cf3c8b6b9321ec7.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Question tout bête, mais avant de tenter la reconfiguration douce, tu avais testé de débrancher/rebrancher le module ?

Juste pour voir si la réinitialisation du bus 1-Wire aurait eu un effet sur la sonde plantée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai coupé l'alimentation 10 minutes

A la remise sous tension j'avais toujours la sonde bloquée à 28.3°

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà la suite si ça peut aider

j'ai pu tester mes sondes sur un autres dispositif : La sonde qui s'est bloquée est bien HS, l'autre est OK.

J'ai ramené mes dispositifs près de la HC2

J'ai tenté plusieurs configurations par défaut avec la seule sonde sui fonctionne de connectée sans succès.: deux sondes présente avec 0°

J'ai tenté de supprimer le smart iimplant plusieurs fois -->[19:25:24] ID 420: System hardware failure. Read the manual.  ( OUi j'ai lu le manuel merci!! )

J'ai supprimé la sonde 1 wire et retenté la suppression : Idem  ( avec des erreurs dans les actions zwave  )

j'ai tenté la suppression en actionnant le bouton du dessus le FGBS 222 et pas le bouton IN1/IN2 et là MIRACLE : Le device est bien supprimé et reseté.

J'ai pu le réinsérer de nouveau, tout à l'air OK une seule sonde affiche correctement ainsi que la température interne du smart implant. Donc il n'était pas coupable, mais très perturbé. 

Il me faudra refaire ces manips à la réception de la nouvelle sonde pour qu'elle soit prise en compte

Comme quoi il faut insister pour aboutir .....

C'est le premier DS18B20 qui me lache depuis au moins 10 ans

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, 

 

J'ai acheté des Smart implant pour m'en servir comme les anciens, juste en détecteur ouverture de fenêtre. 

J'ai bien associé sans problème avec mon HC2, ensuite pour la configuration, je voudrais que ça soit comme le FGBS-001 le programmer en détecteur d'ouverture dans la liste déroulanten et donc ne pas piloter les sorties. 

 

Est-ce que c'est possible ? 

 

Pour mon info est-ce que ce modèle à remplacer le FGBS-001 ? car apparemment on n'en trouve plus en stock. 

 

Merci pour votre retour, 

Mikael 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, mikael2235 a dit :

Bonjour à tous, 

 

J'ai acheté des Smart implant pour m'en servir comme les anciens, juste en détecteur ouverture de fenêtre. 

J'ai bien associé sans problème avec mon HC2, ensuite pour la configuration, je voudrais que ça soit comme le FGBS-001 le programmer en détecteur d'ouverture dans la liste déroulanten et donc ne pas piloter les sorties. 

 

Est-ce que c'est possible ? 

 

Pour mon info est-ce que ce modèle à remplacer le FGBS-001 ? car apparemment on n'en trouve plus en stock. 

 

Merci pour votre retour, 

Mikael 

Je crois que j'ai trouvé, c'est dans input type, et quand on selectionne par exemple Binary NC, une seconde liste déroulante apparait pour choisir le type d'entrée !!

Partager ce message


Lien à poster
Partager sur d’autres sites

OUI 

Par défaut les sorties sont connectés au entrées

Par option  on peut les dissocier

Capture d’écran 2019-09-12 à 16.55.05.png

Modifié par henri-allauch
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

Je ne sais pas trop dans quelle section poster mon message. 

J'ai acheté la semaine dernière un FGBS-222 Smart Implant, et je voudrais associer ce module à un FGBS-001 Universal Sensor que je possède déja. 

Je souhaite donc associer une sortie du FGBS-222, en fonction de l'état de mon FGBS-001. 

 

J'ai regardé dans le panneau association, mais apparemment la liste n'est pas mise à jour avec les derniers modules ajoutés. Je ne sais pas non plus a quoi correspondent les colonnes S et M. 

 

Si vous pouvez m'aider ça serait bien aimable à vous ;-)

Mikael  

Partager ce message


Lien à poster
Partager sur d’autres sites

jr viens d'en commander 1 pour dogmatiser ma chaise électrique de mon escalier.

 

Mon idée , IN1 est fermé lorsque la chaise est en haut

IN2 est fermé lorsque la chaise est en bas

Jusque là pas de soucis, c'est comme la première version.

 

Mais quand je lis que OUT1 et OUT2 peuvent être commandés indépendamment,

Je me dis OUT1 pour faire monter la chaise (surtout que le paramètre 156 fait un auto-off) et OUT2 pour la faire descendre (paramètre 157 = auto-off)

 

Or les seuls paramètres que je vois dans la doc pour contrôler OUT1/2 c'est leur logique (NO ou NC 154/155) de réaction à l'input .

Et d'après le schéma page 14

ud5e.png

C'est une modification de IN1/2 qui génère une modification de OUT1/2 (ou2/1; via param 24&25)

  1. Alors, devrais-je acheter un second ? (1 pour connaitre la position, l'autre pour l'actionner)
  2. confirmez-vous qu'il est possible PAR LA BOX d'agir sur OUT1/2 ?

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, mikael2235 a dit :

Je souhaite donc associer une sortie du FGBS-222, en fonction de l'état de mon FGBS-001

si je comprends bien, c'est une association du FGBS-001 vers le FGBS-222. mais qu'est-il prévu comme associations dans le FGBS-001 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, jojo a dit :

C'est une modification de IN1/2 qui génère une modification de OUT1/2

c2qx.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, jojo a dit :

si je comprends bien, c'est une association du FGBS-001 vers le FGBS-222. mais qu'est-il prévu comme associations dans le FGBS-001 ?

@jojo, C'est exactement la même fenêtre sur les deux modules (voir ci dessous)

Je ne sais pas trop comment ça fonctionne ! As-tu déja essayé les associations ? 

 

assoc_fibaro.png

Partager ce message


Lien à poster
Partager sur d’autres sites

au temps de ma HC2, je n'ai jamais fait d'association. Et comme je n'en n'ai plus, je ne pourrai pas t'aider, mais je sais que @Nico a beaucoup travaillé avec les associations

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé ce soir les Associations mais ça ne semble pas fonctionner ou je ne sais pas comment ça marche !!! 

J'ai donc fait une scène, qui quand mon FGBS-001 est en alerte, active la sortie du FGBS-222, et ça fait la même chose ! 

 

De plus, j'ai pas mal joué avec les FGBS-222, et j'ai l'impression que les paramètres 154 et 155 ne fonctionne pas. Que je mette sur 1 ou 2, j'ai l'impression qu'il est toujours Normalement Ouvert.

Est-ce que quelqu'un pourrait me confirmer svp ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

donc, vu ton expérience, tu as sûrement des éléments de réponse à mess questions ?

Il y a 23 heures, jojo a dit :

jr viens d'en commander 1 pour dogmatiser ma chaise électrique de mon escalier.

 

Mon idée , IN1 est fermé lorsque la chaise est en haut

IN2 est fermé lorsque la chaise est en bas

Jusque là pas de soucis, c'est comme la première version.

 

Mais quand je lis que OUT1 et OUT2 peuvent être commandés indépendamment,

Je me dis OUT1 pour faire monter la chaise (surtout que le paramètre 156 fait un auto-off) et OUT2 pour la faire descendre (paramètre 157 = auto-off)

 

Or les seuls paramètres que je vois dans la doc pour contrôler OUT1/2 c'est leur logique (NO ou NC 154/155) de réaction à l'input .

Et d'après le schéma page 14

ud5e.png

C'est une modification de IN1/2 qui génère une modification de OUT1/2 (ou2/1; via param 24&25)

  1. Alors, devrais-je acheter un second ? (1 pour connaitre la position, l'autre pour l'actionner)
  2. confirmez-vous qu'il est possible PAR LA BOX d'agir sur OUT1/2 ?

Merci !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop, j'utilise effectivement beaucoup les associations FGMS/FGS dans tous les lieux de passage pour gérer la lumière.

Je n'ai pas de Smart Implant, mais dans le panneau d'association, tu y voir bien ton FGS ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Nico, 

 

Je vois les deux entrées du FGS-001 et je vois aussi mon FGS-222. 

Comment fonctionne le panneau associations avec les deux colonnes M et S ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'utilisais jusqu'à présent des universal sensors (FGBS-001), pour récupérer l'état de l'alarme de mon domicile (armée / désarmée / déclenchement).

J'ai changé par des Smart Implants (FGBS-222), et depuis je galère...

 

La remontée d'info lors d'un déclenchement se fait toujours sans problème.

En revanche, si le retour à l'état normal ne se fait pas rapidement, la remontée d'info ne se fait pas.

 

Par exemple quand j'arme mon alarme le matin, le smart implant remonte normalement l'info au controleur.

Si je désarme dans les minutes qui suivent le module transmet correctement le retour à la normale.

 

En revanche si j'attends le soir pour désarmer, dans ces cas, le module ne réagit jamais du premier coup. Je suis obligé de réarmer puis de désarmer immédiatement pour que ca fonctionne.

 

J'ai pensé à un problème de maillage mais même sur une HCL test avec un seul module, j'ai le même comportement.

Avez-vous des idées? Un paramétrage qui m'échappe?

 

Merci d'avance !!!

 

Pierre.

 

Modifié par Lazer
Sujet fusionné

Partager ce message


Lien à poster
Partager sur d’autres sites

×