Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sebcbien

Tuto HC2
Detection De Présence

446 messages dans ce sujet

En V4.110 ça fonctionnait bien. Maintenant je suis en béta V4.111 et j'ai une Erreur:

 

[ERROR] 07:31:18: line 15: unexpected symbol near 'local' -> sur cette ligne: local maxRetry_Process = 20;

 

J'utilise la Version 2.31b ^_^

 

Que est-ce que y a changé dans V4.111?

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben moi je suis en suisse et je n'ai pas de Freebox :-)

Envoyé de mon SM-G900F en utilisant Tapatalk
 

Modifié par speedoxx007
0

Partager ce message


Lien à poster
Partager sur d’autres sites

pour ce qui on un ibudule et pas de box free, il faut installer média5 (téléphonie SIP et qui a la possibilité de tourner en tache de fond) et ce connecter sur la HC2 via le panneau VoIP, hélas vous n'avais plus de problèmes de déconnection de votre ibidule lors de la mise en vieille car le wifi reste actif;)

1

Partager ce message


Lien à poster
Partager sur d’autres sites

@iman Tu pourrais nous faire un Tuto pour configurer tous cela ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a rien de bien compliqué je ferai un tuto des que je le pourrai;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

je vous fais un petit retour pour la détection de présence sur Ios, après avoir installer l'appli media5 (appel SIP et qui tourne en tache de fond et maintien le wifi !!!) sur chaques devices et créer un compte VoIP pour chaques devices via le panneau VoIP de notre box.

Dans l'appli:

- ouvrer l'onglet paramètre :

  - configurer un compter SIP en manuel: renseigner les different renseignement nom utilisateur (numéro VoIP de la box), mot de passe (créer dans le compte VoIP  et pour le serveur l'adresse Ip de votre box et puis c tous

 

Et voila vos Idevices reste connecté et vous pouvez utilisé la détection de présence, pour moi cela fonctionne parfaitement (iPhone 6 et iPhone 6s+et iPad pro gsm).

2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme cette application fonctionne très bien.

1

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur iPhone et Android ?


Envoyé de mon iPhone en utilisant Tapatalk

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Android je sais pas. J'ai pas.

 

Mais iPhone c'est ok. Le wifi est bien actif même téléphone en veille.

Faut maintenant voir ce que cela donne avec la conso batterie...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Je viens d'instalelr Media5 sur iphone 7 ios 10.3.1

 

Je laisse tourner en tache fond et je verrais la conso en % batterie sur 24h et sur 7 jours

Ainsi qu'avec une activite ou je pars vraiment de la maison et revient (et pas juste je teste le mode avion ON/OFF)

 

On sera vite fixé sur la conso batterie

 

J'ai un peu tatoné à configurer MEDIA5 en manuel mais j'ai suivi les conseils de @iman

 

Media5 Titre : ce que vous voulez

Media5 Nom d'utilisateur : j'ai mis le "Numéro VoIP" du user HC2

Media5 Mot de passe : j'ai retaper un code dans le champs "Mot de passe VoIP" car par défaut il y a quelque chose déjà écrit mais je savais pas quoi

Media5 Serveurs Adresse : l'adresse IP en local de la box

Media5 Port : 5060

 

Je n'ai plus touché au reste.

Pour l'instant la détection était nickel même sans Media5 ; mais j'avais souvent 10/12loop avant de trouver l'iphone mais ça fonctionnait

Depuis Media5 ; en 2 loop à peine c'est ok (effet placebo ?)

 

Modifié par nigao
1

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Moi il à tourné toute la journée.

Iphone débranché à 7h30 avec 100% de batterie.

ce soir à 19h, j'avais encore 60 %.

 

donc ça semble ok.

detection parfaite avec la méthode du ping (toutes les 5 min)

Modifié par jjacques68
2

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

@jjacques68 Pourrais-tu aller dans réglages > Batterie

Tout en bas tu as le pourcentage exact qu'à consommer l'application sur 24 heures.

 

Ainsi ca nous permettra de savoir sur les 40% que tu as perdu combien sont à attribuer à Media5 ^^

Je ferais mon rapport demain moi ^^

j'ai cessé d'utiliser le GPS de l'appli fibaro qui était pas fiable mais qui en plus me prenait 56% de ma batterie chaque jour

Modifié par nigao
0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, jjacques68 a dit :

Iphone débranché à 7h30 avec 100% de batterie.

ce soir à 19h, j'avais encore 60 %.

 

En 12h, tu as perdu 40% de batteries ?

Rassures moi, tu as utilisé ton iPhone pendant la journée, la batterie ne s'est pas vidée autant toute seule ???

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@nigao je regarde demain, parce que entretemps j'avais rebranché le tél...

 

@Lazer : oui je confirme. Et non je n'ai pas passé un seul coup de fil. En fait j'ai rien fait avec le tél !

Mais Media5 tournait en arrière plan...

Je trouvais ça plus ou moins correct comme résultat, mais vu ta réaction, je me pose des questions maintenant...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon en fait, je ne sais pas, il faudrait que tu compares avec ton propre iPhone sans l'application en question.

Mais les iPhone ont toujours eu la réputation d'avoir une mauvaise autonomie, c'est peut être normal, mais perso ça me surprend. Donc il faudrait que tu compares le même test sans l'appli comme je disais.

Je suis habitué à mon Sony Xperia, qui bien que vieux de 3 ans, reste en vie pendant au moins 3 jours sans utilisation (écran éteint, pas de coup de fil), et bien sûr avec le Wifi allumé tout le temps, puisque c'est une option que l'on peut choisir dans les options d'Android, de base, sans application additionnelle pour "tricher".

 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas je vous ferai un rapport demain soir.

Par contre je viens de faire la mise à jour IOS 10.3.1 et j'ai l'impression que Media5 est moins stable d'un coup :( 

J'ai des déconnexion quand l'iPhone est en veille !

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui alors je confirme après plusieurs tests que la dernière mise à jour d'IOS 10.3.1 fait planter Media5.

 

J'ai testé avec un simple ping de mon tel avec l'argument /t (en continu) et au bout de 2 ou 3 min après la mise en veille du device, le ping ne répond plus.

Plus possible de faire des appels entre les device (iPhone-iPad).

 

C'est embêtant ça ! :(:( ça a marché 1 jour.

 

Va falloir espérer que Media5 fasse un correctif également !

 

Put... de bord... de m... de sal... de conn... de mise à jour de m... !!!!!!

 

désolé... vais me coucher.

 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Lazer a dit :

sans application additionnelle pour "tricher"

 

coup bas en règle ;-)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Bon voici mon retour : 

 

Media5 ne consomme quasi rien ; 2% de batterie seulement en 24h

 

Par contre l'appli ne fonctionne plus ; j'obtiens maintenant une erreur 'Subscribe MWI 404 not found (no mailbox)"

Du coup la détection de présence redevient aléatoire, et j'ai des absences alors que je suis là :(

Embetant pour programmé des scène

 

 

IMG_0178.PNG

Modifié par nigao
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai le même comportement avec la batterie, je pense que j'ai quand même du me servir du tél hier...

 

Et pour la stabilité, j'ai le même soucis depuis la mise à jour hier soir d'IOS.

 

@nigao : tu as quelle version d'IOS ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites