Aller au contenu

Recommended Posts

Bonjour

Une petite question par rapport a un de mes modules. 

Je l'utilise pour connaitre l’état de mon alarme 'armé / désarmé'

Je me suis rendu compte que le timer qui se trouve en dessous l'icone sur la page module du HC2 ne se remet à zéro, non pas a chaque changement d'état, mais uniquement au passage de 0 à 1 (et pas de 1 à 0)

 

Voir exemple ci-dessous: 

 

Hier soir en arrivant à la maison (18h30), désactivation de l'alarme -> module fibaro passage de 0 à 1 -> reset du timer (icone bien modifié en vert)

Ce matin en partant au travail (8h00), activation de l'alarme -> module fibaro passage de 1 à 0 -> pas de reset du timer, mais icone a bien été modifié en rouge

 

Savez vous si c'est un paramètre qui est mal configurée, ou si il y a une solution pour remettre a zéro ce timer en LUA ? 

Merci d'avance

Mikael

alarme_led_armed.png

Partager ce message


Lien à poster
Partager sur d’autres sites

non à ma connaissance, ce compteur a toujours fonctionné ainsi sur HC2.

Ce n'est pas lié au FGBS en particulier. C'est valable pour les détecteurs de mouvement, d'ouverture, etc.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Simple question : est-il possible de récupérer l'action sur ma sonnette avec un fgbs-001 sans ajouter une alimentation externe pour mon fgbs-001 ?

 

L'idée est que je me repique simplement sur l'alim de ma sonnette.

 

image.thumb.png.88e2286d09a79abd840df76bf204f2fd.png

 

 

Gôm

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, BenjyNet a dit :

Oui possible :)

Merci !

 

Ma sonnette étant alimentée en 220V, je pensais que ce n'était pas possible avec ce module, non ??

 

 

Modifié par gom
Suppr image

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention !! Sur ta photo il y a un transfo, qui a l'air de sortir du 8v. Il ne fait surtt pas mettre ton fgbs sur ce transfo car il sort 8v mais en AC donc courant alternatif, or le fgbs fonctionne entre 9 et 30v max je crois mais surtout en DC (Courant continu)... test ton transfo avant au cas ou mais j'ai des doutes... il faudra en mettre un autre en parallele qui te sort en 9 et 30v mais continu car le Fgbs a une polarité en entrée a respecter (+ et - ) qui n'apparait pas sur les info de ton transfo de sonnette !!!

 

Envoyé de mon SM-N950F en utilisant Tapatalk

 

 

 

 

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

avant de faire le test je vous pose la question ici : en connectant un cable sur IN2, alors que IN1 est déjà en fonction, dois-je exclure et réinclure mon FGBS321 ? ou bien va-t-il détecter qu'il y un nouveau contact et remonter d'office l'info ?

 

je dis ça parce que je me souviens qu’en ajoutant une sonde dallas (température) il faut l’exclure et l’inclure à nouveau. 
j’ignore si cette procédure est à appliquer pour l’ajout d’un contact sec...

 

merci

Modifié par fel-x

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas nécessaire dans ce cas de figure, uniquement valable pour les sondes 1-Wire

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bien que inutile, je confirme le propos de @Krikroff, pour l'avoir à plusieurs reprises validé

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×