Aller au contenu
Yohan

Fibaro - Flood Sensor - Fgfs-101

Recommended Posts

Fibaro Flood Sensor

 

 

gallery_1_1_37387.png

 
 

Le détecteur d'inondation le plus fonctionnel et design jamais conçu !

  • Un design futuriste, un encombrement réduit et un grand nombre de fonctions additionnelles.
     
  • Le détecteur d'inondation Fibaro Flood Sensor est simplement remarquable !
     
  • En un seul produit, de nombreuses fonctions pourprotéger votre maison et votre famille. Avec sa technologie de précision, le détecteur d'inondation Fibaro Flood Sensor vous alertera d'une inondation ou d'une température anormale (incendie, risque de gel, etc). Il est très simple à  installer, il suffit de mettre une pile et de le poser, pas besoin d'un installateur professionnel

 

 

 

 CARACTÉRISTIQUES TECHNIQUES :

  • Alimentation : Pile CR123A et/ou alimentation 12 - 24 V continu
  • Consommation sur alimentation continue : 0,4W
  • Bornier de sortie auxiliaire ("Alarm NC" / "Temp NC")
  • Courant maximum : 25mA
  • Tension maximale : 40V (alternatif ou continu) 
  • Normes européennes :
  • EMC 2004/108/EC
  • R&TTE 199/5/WE
  • Protocole radio : Z-Wave
  • Fréquence radio : 868,4 Mhz (Europe)
  • Distance d'émission : jusqu'à  30m environ en intérieur (champs libre) et 50m environ en extérieur.
  • Températures de fonctionnement :
  • 0 à  40°C via alimentation par pile
  • -20 à  70°C via alimentation par courant continu
  • Températures mesurées : -20 à  100°C
  • Précision de la mesure de température : 0,5°C (dans la plage de 0 à  40°C)
  • Dimensions : 72 x 28mm

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Question :

Quand j'ai acheté ce produit, je pensais que le cordon de détection au sol était fournit.

Est-ce qu'il est possible de se bricoler un cordon avec juste 2 fils en faisant 2 petit plots "dur" au sol.

Ou est-ce que ce cable nécessite une electronique particulière en sont sain ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que tu peux te fabriquer ton propre cable

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Shad, je vais faire un proto et si ça fonctionne, je me ferai un truc plus aboutit.

Partager ce message


Lien à poster
Partager sur d’autres sites

En théorie quand je regarde le mien.

Juste un fil électrique dénudé devrait faire l'affaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je posais la question car je n'ai pas confiance en ce sensor au sol.

Pas de joints étanche, en cas de grosse turbulences (vague) le truc va être chahuté et forcément prendre l'eau, même s'il flotte... j'ai du mal.

C'est pour ça que je veux le mettre en l'air, ensuite a savoir il ne sera plus possible de le poser au sol du fait qu'il faut faire une encoche pour passer le cable.

Un peut sheep a mon gout, mais pour une salle de bain ou un dessous d'évier de cuisine, je pense qu'il fait l'affaire, sinon direct un cable dans des endroits plus "violent"

(J'ai été inondé dernierement, 300 m3 d'eau ^^)

Partager ce message


Lien à poster
Partager sur d’autres sites

300 m3, tu ne fais pas les choses àmoitié :huh: .

Pour le câble, pas d’électronique particulière, par contre il faut que la partie dénudée ne soit pas sensible àl'oxydation: c'est pas pour rien le plaquage or sur les picots ;) . 2 picots soudés sur un C.I ou autres pourquoi pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais prendre deux petit pico de connexion voiture étanche.

Je ne sais pas si ils s'oxydent mais bon...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas encore testé mais c'est dans le pipe.

Je fferais dès que possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir !

Je confirme que cette manipulation fonctionne. Juste àbrancher 2 cables sur les bornes portant le numéro 1 et 2. Rien de plus facile !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous fais part d'un incident avec l'un de mes Fibaro Flood Sensor...

Hier matin, vers 6H je reçois une bordée de notifications Push sur mon iPhone, un trentaine de messages "Alerte inondation buanderie"

 

Réveillé depuis 2 minutes, cela surprend  :huh:

Un seul message ne m'aurait pas inquiété plus que cela, car une détection d'inondation ou un déplacement du module envoie le même message (que j'ai prédéfini dans le paramètre "m'informer" du module )

Je pensais que ma compagne avait déplacé le module, ce qui n'était pas le cas ... mais cette série de messages ininterrompus m'inquiétait

 

Je suis allé voir le module ; pas la moindre trace d'eau, pas de message sonore et (je crois) pas de led éclairée

A moitié réveillé, je n'ai pas eu forcément les bons réflexes : j'ai déplacé le module pour provoquer un mouvement du capteur

Ce qui a déclenché un bip et le flux de message s'est interrompu

 

En plus des 30 push, j'ai eu 30 mails... mais également 8 messages Prowl et autant de  SMS

Je dois préciser qu'avant d'installer une passerelle SMS, j'utilisais les notifications push Prowl (pour sécuriser les pannes de serveur Fibaro)... il va falloir que je supprime la redondance de remontée d'infos  ;)

 

Bref, j'ignore la raison de cet incident, mais je vais devoir examiner les paramètres de mon Flood Sensor.

Par exemple, le 75 qui fixe la durée des alarmes sonores et visuelles sur le module en cas d'inondation (par défaut à  0s)

 

Pour ce qui concerne la différenciation des remontées d'alerte "inondation" et "sabotage ou mouvement de capteur", je m'interroge ???

Le paramétrage du module pour remontée d'information ne propose que : "ne rien faire" - "allumage" - "extinction" et "à  propos du changement de statut"... et je ne vois pas de solution dans une scène... sauf à  désactiver l'option sabotage/mouvement ?

 

Si vous avez des idées, merci d'avance

 

PS : sinon, ma vanne motorisée s'est bien fermée... heureusement, sans personne sous la douche à  ce moment là   :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou alors t'es somnambule et tu t'es levé pisser la nuit. T'as tout envoyé àcôté et ça t'as prévenu quand tu t'es recouché :D

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la forme @Benjy  :D

Somnambule, je ne pense pas, mais en plus confondre buanderie et toilettes ! Et pourquoi pas avec le frigo ?

Non, là  je me serais douté que je n'ai pas encore mis un système pour allumer automatiquement la lumière  :15:

Partager ce message


Lien à poster
Partager sur d’autres sites

  Le mien n'est pas encore inclus (zone pas couverte par le Zwave) mais j'ai des chutes de cordons avec une prise DIN HP moulés d'un côté. Je pense que cela devrait faire l'affaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à  tous,

 

J'ai besoin de vos lumières, car je ne comprends pas le fonctionnement de ce capteur avec le HC2.

À l'inclusion, j'ai deux capteurs: un capteur de température et celui d'inondation qui apparait ainsi:

 

Image%202014-05-28%20at%209.33.49%20PM.p

 

Sur les captures d'écran sur Internet, il y a deux boutons à  côté de l'icône: "Armer" et "Désarmer". Je n'ai pas ces deux boutons. Est-ce normal ?

 

Dans mes tests, je constate que lorsque je le déplace, il y a une remontée d'alarme: une goutte d'eau s'affiche sur l'icône. Mais je ne sais pas comment revenir à  l'état initial: faire disparaitre cette goutte d'eau sur l'icône.

 

Je l'ai mis dans une assiette avec de l'eau pour tester son fonctionnement premier: il se met bien à  biper, mais je n'ai aucune alerte sur l'application iPad.

 

Bref, j'ai du mal à  comprendre son fonctionnement. Et pourtant, ça ne doit pas être sorcier à  utiliser quand même.

 

Pouvez-vous m'aider, s'il vous plait ?

 

Merci.

 

Je précise que je l'ai exclu et réinclus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Apparemment, sur les captures récentes, il n'y a pas de bouton "Armer" et "Désarmer".

 

Pourquoi l'icône ne revient pas à  la normal quand son état revient à  safe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je crois avoir compris.


 


Pour remettre l'icône à  son état normal, il suffit d'ouvrir le module et appuyer trois fois sur le tamper. Il revient immédiatement à  son état initial.


Après avoir fermé le module, on a quelques secondes pour le placer où il doit être. Sinon, il repasse en "brached" et il faut recommencer.


Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un soucis avec l'inclusion avec un nouveau flood sensor. J'ai voulu faire faire une inclusion avec piles comme d'habitude avec trois clics mais impossible de l'inclure dans la box. Avez-vous déjà  eu ce type de soucis ou difficultés avec ce module ? Je vais essayez de trouver un transfo de 12V pour essayer de faire une inclusion en filaire. Mais bon je soupçonne le non fonctionnement du bouton de l'inclusion. 

 

Merci de votre réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu essayé de l'exclure avant de l'inclure ? J'ai eu le même tour sur un FGRM.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour àtous, j ai dans l idée de placer un flood sensor pour un spa encastré (sur une sur dalle béton) normalement il n est pas sujet àêtre très solliciter mais bon ça c est "normalement" ...

Que pensez vous pour un usage externe ? Sonde ou sans ?

Merci de vos avis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

L'inclusion de ce module sur zibase s'est bien déroulée : un test de "mise en eau" génère bien une alarme.

 

Bien qu'annoncé pour une transmission de 30m, une fois en place (éloignement de 10m garage/étage), je ne reçois plus les notifications.

 

Auriez-vous svp une idée ?.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Mon père rencontre un problème avec son Flood Sensor, Il est connecté a une HomeLive Orange en Z-wave, et alimenté par un transfo 12V.

Le problème est que branché sur le transfo, il indique 1% de batterie.

Sur pile, il indique bien 100%.

Pensez vous que le problème viennent du Flood Sensor ou de la Home Live ???

 

Merci pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'avais le même problème sur la fibaro en 3.590, je n'ai pas essayé en 4.XX.

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour information....

Je prépare mon passage en V4 (j'attends la V4.035, j'espère la semaine prochaine) et je regarde de plus près ma configuration actuelle

Et je découvre, pour l'un de mes deux Flood Sensor, une configuration pour le moins surprenante : un intervalle de réveil délirant (je n'ai pas fait le calcul, mais la valeur devait correspondre à  des mois) et .... 123 Groupes ID pour les associations (au lieu de trois) !

La procédure d'exclusion - inclusion a tout remis en ordre

Partager ce message


Lien à poster
Partager sur d’autres sites

×