Aller au contenu
TonyC

HC2 & HCL - 4.542 - BETA - 20/05/2019

Recommended Posts

Moi j'attends un peu avant de cliquer, y a trop de choses d'un coup, ça fait peur
(Et je suis à sec d'apéro, faut attendre les prochaines courses)

Envoyé de mon SM-A530F en utilisant Tapatalk

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

De même plus de commande avec Alexa!

Partager ce message


Lien à poster
Partager sur d’autres sites

@jmg38 Sur le fofo officiel apparemment ALEXA et GOOGLE HOME sont HS depuis hier...

 

En revanche, pas sûr que ce soit lié à la màj, je suis revenu en 4.541, et le problème persiste....

Partager ce message


Lien à poster
Partager sur d’autres sites

depuis qq minutes ca re fonctionne chez moi...

Partager ce message


Lien à poster
Partager sur d’autres sites

@jmg38 Nickel OUI! ca remarche...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois pas ce que ça change de pouvoir typer un VD...

J'en ai mis un en "light" mais il n’apparaît pas dans la liste des lumières... !!!

Du moins avec l'ancienne application sous IOS...

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans l'API, le typage des VD semble être identique qu'un device réel...

 

Cela veut dire que si l'on liste tous les device de type "éclairage" par exemple, les VD typés "light" seront également listés ?

ça soulagerait considérablement les scènes... (je pense à la gestion par IPX par exemple...)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet ces tags ne sont utilisés que par la nouvelle application mobile.

Je ne l'ai pas testé, mais de ce que j'ai compris, c'est juste un regroupement des modules par catégorie.

 

Car tant qu'on ne pourra pas définir quel bouton du VD permet l'allumage/extinction de la lumière, idem pour les volets, etc, on ne pourra pas avoir une intégration native dans l'interface. Sans compter la gestion du retour d'état, comment la Main Loop pourrait informer la HC2 d'un changement d'état du module virtuel (allumé, éteint, ouvert 50%, température, etc). Il faudrait qu'ils mettent un place une API spécifique (du genre de ce qu'on fait de façon non-officielle avec les "fake-devices")

Avec l'abandon des plugins utilisateurs, on peut rêver à ce qu'ils changent leur fusil d'épaule et fassent évoluer les VD, mais avec Fibaro on n'est jamais sûr de rien, donc ne crions pas victoire trop vite.

 

 

Bon sinon je n'ai pas reçu de notifications Push aujourd'hui, donc leurs serveurs sont toujours dans les choux :( (et ce n'est pas lié à cette nouvelle version de firmware)

Partager ce message


Lien à poster
Partager sur d’autres sites

oui en effet, le fait de typer en "light" ne donne pas de commande TurnOn/TurnOff... j'ai testé :)

Et il n'existe pas dans les propriété du VD la propriété "IsLight = true/false" comme pour les device...

D'ailleurs dans la nouvelle application, le comportement des boutons du VD typé est assez étrange, il faut aller sur le bouton On ou  Off pour faire réagir.

Le bouton On/Off comme pour les autres device ne donne rien.

Donc ça va quand même pas mal limité l'usage dans la programmation.

Ok pour l'application mobile, mais ça reste là... pour le moment...

 

Pas de notification non plus... :( 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme pour les notifications.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil, par contre c'est étonannt, pas toutes...

Avec : api.post('/mobile/push',

Une partie passe, par contre avec :

fibaro:call(753, "sendDefinedPushNotification", "465");

Non...

Partager ce message


Lien à poster
Partager sur d’autres sites

Selon le FoFo officiel il y a un problème aussi sous les autres versions du Firmware. A mon avis un problème du Gateway Mail/Push chez fibaro...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ça, on en parlait sur un autre topic

 

Sont pas pressés de réparer.... 

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

en mode twankillou ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Sont pas pressés de réparer....

Savent-ils ?  ... réparer

Modifié par henri-allauch

Partager ce message


Lien à poster
Partager sur d’autres sites

Les notifications fonctionnent à nouveau :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ils sont forts quand même :)

 

ou pas

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ca réglé pas les alertes incendie ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut la foule,

 

J'ai fait cette MAJ lors d'un apéro hier soir.

Aujourd'hui je test Alexa et GH et plus rien ne fonctionne, l'application Fibaro non plus, Elle trouve la box mais lorsque je sélectionne la HC2 ça se termine par un timeout. 

 

Impérihome fonctionne.

 

Quel daube :(

 

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/05/2019 à 12:58, BenjyNet a dit :

Moi j'aime bien le mot geofancing, c'est à la mode.... Mais est-ce que ça marche ? Depuis le temps qu'ils le prometent.

Le truc qui fonctionne chez tous le monde mais pas chez Fibaro depuis 5 ans. J'ai arrêté d'y croire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais parce que sur syno avec surveillance station ça marche pas mal.

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi alexa marche nickel.

Sent from my BLA-L29 using Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi elle a déjà du mal à comprendre ce qu'on dit, alors d'ici à ce qu'elle marche.....

 Même le bébé des voisins évolue plus vite :D

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×