Aller au contenu

Recommended Posts

Bonjour,

Donc après un peu plus d'une nuit, la caméra fonctionne toujours sur le port 80

Je vais voir si cela tient plus d'une semaine.

Je referai un test en re-modifiant le port de consultation le week end prochain.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors ça fonctionne toujours ?

Pourquoi tu voulais changer le port en fait ?

 

Bon sinon prochainement au cinéma, une caméra Hikvision ... Ils commencent à se payer de la pub dans les films d'Hollywood, ils ont de l'ambition les Chinois :D

 

IMG_20180516_004919.jpg

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde

@Lazer   

Voici 5 jours que la caméra fonctionne sans pb sur le port 80

Tout semble ok

Je n'ai pas refais de test en modifiant à nouveau le port de consultation en 8080

Je vais faire cela ce week end

 

L'ensemble des mes caméras sont configurés sur le port 8080 pour éviter d'être consultable facilement si quelqu'un se connectait sur mon réseau par malveillance.

aprés ok, il y a des sniffeurs, mais c'est une démarche pour des raisons de sécurité à la base :-)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

mouais, je comprends, mais comme je l'expliquais sur le topic du reverse proxy, changer les ports est une mauvaise technique de sécurité, que tous les débutants font en premier (car facile), mais qui s'avère inutile.

Si quelqu'un pénètre ton réseau, même pas besoin de sniffer, avec un port scanner (nmap), il identifie les ports ouverts en quelques secondes.

 

En clair, tu t'embêtes pour rien.

  • Sad 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×