Aller au contenu
BenjyNet

Fibaro ID

Recommended Posts

il y a 1 minute, phillm a dit :

oui c'est bin ca

 

Merci @phillm

 

Ca c'est fait ;)

Modifié par MAM78
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Fibaro a l'air de se bouger un peu. Mais bon...y a encore pas mal à faire.
Sur mon HCL en 4.110 je suis passé aussi sur le système Fibaro ID et je cherche à faire la configuration de l'alarm mais impossible.
Le wizard ne reconnait pas mes chiffres (je suis sur un macbook air). Impossible de faire même un copier/coller des chiffres.

Par exemple, quand je veux mettre un 7, ça met "é".
Avez-vous ce problème de votre côté ?

Merci d'avance...

Capture d’écran 2017-02-19 à 14.17.06.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas pourquoi tu veux faire un copier/coller ?

Il suffit de taper les chiffres directement au clavier.

Tu n'aurais pas un problème de clavier azerty/qwerty ?

Essaye avec un autre navigateur.

Essaye avec un autre OS.

 

 

Sinon remarque générale par rapport au panneau d'alarme : j'ai remarqué que l'assistant de configuration de l'alarme a tout reconfiguré sur ma box. Selon que l'on veut activer, ou pas, l'alarme, cela inclus ou exclus l'intégralité des capteurs de la box dans le panneau d'alarme.

Moi qui avait configuré mon panneau d'alarme avec un seul capteur, soit cela l'enlève, soit cela mets tous les capteurs. Bref, j'ai été obligé de tout reconfiguré..... encore un assistant fait pour nous simplifier la vie qui fait tout l'inverse...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Lazer J'ai essayé un copier/coller puisque mettre les chiffres direct ne fonctionne pas. Je ne suis pas un débutant avec un ordinateur...lol

Pas de souci avec mon clavier azerty/qwerty...

 

@q.philippe J'ai tenté sur mon iphone via l'application, via le site web sur mon iphone. Sur Chrome, Firefox, Safari ....

 

Rien à faire.... :angry:

Partager ce message


Lien à poster
Partager sur d’autres sites

OK je comprends mieux pour le copier/coller.

 

Il ne te reste plus qu'à tester avec un vrai OS (désolé c'était trop tentant puisque tu sembles Apple addict à la vue de ton matos) :P

Sérieusement je ne pense pas que ça changera grand chose, mais j'ai jamais vu quelqu'un mentionner un tel problème, donc le mystère demeure entier.

 

Il te reste la solution du support Fibaro, tu peux déjà essayer d'exposer le problème sur le forum officiel, il parait qu'ils lisent parfois leur propre forum.

Partager ce message


Lien à poster
Partager sur d’autres sites

@TitBen j'ai eu le même problème que toi sur un MacBook Pro. J'ai réussi à contourné le problème par des copier/coller ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

:):)

Moi je ne comprends pas, Apple fait des blagues de ce genre... :)

Partager ce message


Lien à poster
Partager sur d’autres sites

???  jamais eu le moindre problème avec un Mac ou un iPhone...  suis en version anglaise, mais normalement ça ne change rien...

déjà, c'est bizarre, parce que sur un clavier FR, l'équivalent du 7 c'est le è et pas le é... mais tu pas essayer avec shift 7, avec un peu de bol tu auras le 7 ...  :huh:

 

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a un petit bug dans l'interface wizad de fibaro pour le code PIN avec les MAC

pour entrer les chiffres il faut passer le clavier en majuscule permanent (flèche sous la touche tabulation) et non temporaire.

C'est se que j'ai fait et cela a très bien fonctionné

 

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouais, ou un bug chez Apple :):)

Partager ce message


Lien à poster
Partager sur d’autres sites

ne rien dire, ne rien dire, ne rien dire, ne rien dire, ne rien dire, ne rien dire, ne rien dire, ne rien dire, ne rien dire, ..... :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, rien de rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Impossible, comme si Fibaro avait tendance à faire des bugs de ce type...

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien détrompez-vous...je pense que le problème venait de Fibaro puisque le problème n'était plus hier soir. J'ai pu mettre mes chiffres sans problème.
Et oui @Cardane ...c'est bien le è au niveau du 7...petite erreur de ma part en rédigeant le message.

@Lazer...non, ne dis rien ! :P

 

Merci en tout cas pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou alors Fibaro a ajouté une petite modification permettant de gérer les anomalies IOSiennes/Appleiennes/Macosiennes...

Partager ce message


Lien à poster
Partager sur d’autres sites

ha la la que de mauvaise langues....

Il en faut pour tous (MAC PC LINUX...)

Et perso je suis entièrement satisfait des mes MAC

Il n'y a rien que je puisse pas faire avec eux.

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, flacon030 a dit :

ha la la que de mauvaise langues....

Il en faut pour tous (MAC PC LINUX...)

Et perso je suis entièrement satisfait des mes MAC

Il n'y a rien que je puisse pas faire avec eux.

+1 :74:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir tout le monde,

j'ai des soucis avec tasker et le nouvel fibaro ID...

pas moyen de faire des requetes http avec l'adresse mail comme identifiant... même en mettant %40 à la place du @...

j'ai bien entendu essayé avec mon compte admin d'avant mais je n'ai pas accès aux scenes créees depuis que je m'identifie avec le nouvel Id...

Est ce qu'on peut autoriser ou donner différents droits aux comptes pour acceder aux scenes ou au VD?

Sinon, est ce que qqun a trouvé la bonne syntaxe pour tasker?

 

Merci à vous...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @oldelvis

 

Tu peux avec Tasker agir sur scène et VD avec un copte different que celui d'admin (c'est mieux d'ailleurs ..).

Au niveau HC2, tu donnes les droits sur les scènes et VDs qui t'intéressent à cet utilisateur. 

 

Si tu as besoin du compte admin absolument (fake devices je crois) la syntaxe a été donnée sur ce sujet, mais je ne me souviens pas où elle est ,-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse rapide...

ça fait un bon moment que je m'amuse avec cette box et je ne savais pas qu'on pouvait donner des droits à chaque scène...

Cependant, je ne trouve pas où ca se trouve... je cherche mais rien pour l'instant...si tu pouvais m'éclairer..

Partager ce message


Lien à poster
Partager sur d’autres sites

×