Aller au contenu
BenjyNet

Netatmo .... bouffeur de piles !

Recommended Posts

Moi j'ai changé de station sous garantie car la première me mangeait les piles (voir au dessus) et depuis début Avril 2017, je ne les ai toujours pas changées. Comme quoi il doit bien y avoir un problème de conception quelque part.

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je remonte ce topic, car j'ai le souci de piles qui se vident en 3 à 4 semaines pour l'anémomètre.

J'ai été bête, car ça m'avait vidé le jeu de pile d'origine lors de son achat. Je n'y ai pas fait attention car je ne l'ai pas installé dehors et je l'ai laissé trainé dans un coin, en me disant que les piles d'origine étaient des sous-marques de mauvaise qualité.

Depuis 2 mois je l'ai ressorti, et les jeux de piles passent à une allure folle (Duracell Ultra, et même accus Eneloop)

Comme l'anémomètre a 4 ans, je peux m'assoir sur la garantie.

Bref, ça me fait un module à 67€ inutilisable.... ça m'apprendra à laisser trainer les choses :(

 

Ou alors, si un jour je fait une installation propre sur un poteau, il faudra que je lui bricole des fausses piles, en prenant soin de l'étanchéité du boitier (la colle chaude c'est efficace mais je ne sais pas si ça tient en extérieur ?)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 Ce sera plus étanche avec du silicone sanitaire plutôt que de la colle à chaud, non?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Did il lui faut le gel électrique extérieur non ? Le truc qu'on met dans les boîtes etanches.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu également ce souci au bout de 4 ans avec l'anémomètre, la plaque était oxydée...

image.png.ba086773f30d31292f35764edf5f1bae.png

 

image.png

Modifié par Barelle
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, BenjyNet a dit :

Did il lui faut le gel électrique extérieur non ? Le truc qu'on met dans les boîtes etanches.

 Oui, peut-être mais le liquide ne risque pas de se propager partout (même où il ne faut pas)?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups, la photo ci-dessus est celle du pluviomètre.

 

En fait, je suspecte plus un problème de condensation car je n'ai pu identifier une quelconque erreur de conception.

 

Mettre du gel électrique pourrait-être effectivement une solution, sous réserve qu'il ne s'écoule pas vers le compartiment des piles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Possible, faut voir comment est fait le boîtier. Ce serait pas plus mal de noyer la carte dedans aussi, t'as vu comme elle devient au bout de quelques temps !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pensais juste faire un trou par dessous, pour y faire rentrer le fil, et un petit joint au niveau de ce trou pour éviter que l'eau ne remonte par capillarité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Remarque sur la carte électronique : c'est une erreur de conception de Netatmo de ne pas l'avoir tropicalisé.

 

Mes détecteurs extérieur d'alarme (Diagral) sont tropicalisés, la carte électronique est intégralement recouverte d'un épais vernis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi le pluviomètre il est parti poubelle
Le plastique était mort

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ça fait 4 ans qu'il est dehors mon pluviomètre, il marche toujours aussi bien, et les piles ont une bonne durée de vie :) à part le plastique qui est devenu totalement jaune avec le temps.

Je fais juste un nettoyage 1 à 2 fois par an, sinon il se bouche avec les saletés (feuilles, etc)

Partager ce message


Lien à poster
Partager sur d’autres sites

×