Aller au contenu
speedoxx007

HC2 &HCL - 4.520 - Stable - 22/11/2018

Recommended Posts

Version 4.520

 

New improvements:

  • Possibility of giving access to managing heating zones and heating schedules to non-admin users.
  • Added the popup notification while trying to disable Remote Access with active installer access.
  • Added the button for rebooting in recovery mode.
  • Improved communication security of plugins.
  • Some HTTP requests which use https may require disabling certificate validation by adding 'checkCertificate = false' command in the Lua scene code.
  • Added support for Fakro ZWS12.
  • Added support for Remotec ZXT-600.
  • Added support for Heiman/Zipato HS1CG Gas Sensor.

 

Resolved issues:

  • Five second delay when requesting non-existing variable, mobile, or trying to arm breached sensor.
  • No connection with the Netatmo plugin.
  • Raised memory usage after creating the backup.
  • Specified version of Fakro ZWS12 is not fully supported.
  • System hangs on starting services.
  • Unable to reboot or turn off the gateway using a scene.
  • Unable to transfer configuration via id.cloud.fibaro.com between gateways linked to Fibaro ID account.
  • Gateway does not start after restoring cloud backup.
  • 'API: Host not found' error.
  • Incorrect icon for Roller Shutter which controls a garage gateway.
  • Alarm events disappear after refreshing the page.
  • No data in LAN Settings after rebooting.
  • Lists of scenes and rooms do not update correctly.
  • Scenes based on weather do not start.
  • Removed dashboard.
  • Other minor fixes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Installation faite :

Mes scènes de récupération des données Météo et thermostats Netatmo ne fonctionnent plus.

image.png.434d13a418019a308ecbe9b032f5337c.png

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai peut être été un peu vite.

Les serveurs NETATMO sont en maintenance, ce qui explique peut être les messages d'erreur. (coïncidence?)

Désolé

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, Renan a dit :

Installation faite :

Mes scènes de récupération des données Météo et thermostats Netatmo ne fonctionnent plus.

image.png.434d13a418019a308ecbe9b032f5337c.png

Il faut ajouter le paramètre suivant dans les options de la fonction httpclient:request() utilisée dans les scènes :

			checkCertificate = false,

 

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Incorrect Checksum pour ma part, après 2 tentatives ... Je suis en 4.510 actuellement

Partager ce message


Lien à poster
Partager sur d’autres sites

 C'est partit pour ma N°2.

Vous avez eu la difficulté pour avoir la main au dessus de Back & Next (pour valider le lancement de la MàJ) dans le Wizard HC2?

Pratiquement deux lignes seulement pour valider.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, il était là, plus la... avec en dessous le lancement pour la bêta 4.512

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est partiiii

C'est marrant que la box propose à la fois la version 4.520 et la bêta 4.512, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai pas testé de passer en bêta avant la finale. Je verrais demain, je referais une tentative. Sinon je sais pas trop comment faire!

Partager ce message


Lien à poster
Partager sur d’autres sites

 Déjà deux tentatives où elle me renvoie sur un écran d'erreur suivi du reboot.

Je vais peut-être attendre que ça se calme.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Did a dit :

 Déjà deux tentatives où elle me renvoie sur un écran d'erreur suivi du reboot.

Je vais peut-être attendre que ça se calme.

 

Aaahhhh. Bon c’est pas sympa mais ça me rassure de voir que je suis pas seul!

Partager ce message


Lien à poster
Partager sur d’autres sites

Elles sont plus grosses, donc je pense saturation du serveur côté Fibaro.

Partager ce message


Lien à poster
Partager sur d’autres sites

 Oui, les serveurs ne savent plus ou donner de la tête.

J'essaie une dernière fois...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bon maj faite mail plus d'accès a la web interface :(

 

accès possible via l'application iPhone et celle ci m'indique une version 4.510 :(

 

bon apres un coup de fibaro finder, ma hc2 a changé d'ip et est toujours en 4.510 car comme tout le monde, ca plante sur le backup cloud... :p

 

Modifié par schwinny

Partager ce message


Lien à poster
Partager sur d’autres sites

 La troisième était la bonne, c'est bien passé en v4.520.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

moi pour le moment impossible de télécharger, erreur 

 

bon on verra demain  

Partager ce message


Lien à poster
Partager sur d’autres sites

tout fonctionne:) ou presque, toujours pas de possibilité de réalisée un sauvegarde CLOUD.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×