Aller au contenu
Lazer

Fibaro FGR-223 - Roller Shutter 3 - Micromodule pour volet roulant Z-Wave+

Recommended Posts

Fibaro FGR-223 "Roller Shutter 3" - Micromodule Z‑Wave Plus pour volet roulant ou store filaires

Fibaro-FGR-223.jpg.9c8b39da0e61420012e3184ed6801803.jpg

 

CARACTERISTIQUES TECHNIQUES :

  • Type de module : Récepteur Z-Wave
  • Alimentation : 110 - 240V~, 50/60Hz
  • Consommation électrique : < 0,8W 
  • Câblage : 3 fils, neutre nécessaire
  • Charge maxi : 
    • 4,2A pour charges résistives
    • 1,7A pour les moteurs avec facteur de puissance compensé (charges inductives)
  • Fréquence : 868,42 Mhz
  • Puissance du signal : 1mW 
  • Distance de transmission : 50m champ libre, 30m en intérieur 
  • Dimensions: 20 x 42 x 38 mm
  • Température de fonctionnement : 0-40°C
  • Normes : RoHS 2011/65/EU, RED 2014/53/EU

 

Fibaro-FGR-223-cablage-3-fils.jpg

 

Fibaro-FGR-223-cablage-4-fils.jpg.a9150b52773249886dc5d50ce8992b92.jpg

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, mikael2235 a dit :

Bonjour à tous,

j'ai également acheté un FGR223 pour piloter mon store banne qui a été installé hier. 

J'ai eu pas mal de pb notamment parce que je n'étais en v 4.53, j'ai donc fais la mise à jour du HC2. 

Maintenant j'ai des gros pb pour l'étalonnage, il fait une montée descente et trouve des positions qui ne correspondent pas à ce qu'il faudrait. Parfois même il trouve les deux fins de courses au même endroit ce qui fait que les boutons deviennent inactifs. 

J'ai fait plusieurs reset du module, c'est quasiment idem à chaque fois. 

 

J'utilise un bouton bistable Legrand mosaic, j'ai donc configuré en toggle switch et ça c'est ok. 

 

Merci pour votre aide. 

Mikael

Bonjour @mikael2235,

Si tu es bien certain d'avoir respecté la procédure et le câblage indiqués ci-dessus, j'aurais simplement tendance à dire que ton module est défectueux. Est-il neuf?

Modifié par J3R3M

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans l'attente d'un retour des gens équipées en bubendorff afin de savoir si cela gère le positionnement :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

problème également pour des stores
bouton bistable, après avoir appuyer sur le bouton (monté ou descente) et retour en position milieu du bouton, le voler continue de monter ou de descendre, il faut je redonne une sorte d’impulsion sur la position inverse.
l'idéal étant à la position milieu de mon interrupteur le volet s’arrête. idem avec le pilotage de l'appli via mon smartphone,

 

le calibrage ne fonctionne pas, parfois il commence à descendre, j'entends le module qui commute plusieurs fois mais le volet ne remonte pas ou idem dans l'autre sens

 

du coup aucune position intermédiaire !!!

moteur delta dore

 

merci de votre aide

 

Didier

Partager ce message


Lien à poster
Partager sur d’autres sites

salut 

vous êtes en quel version de la HC2 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

sur le forum officiel ils semblent avoir des problèmes avec ce module pour le moment, problème de calibration sur hc2 en version  4.532 et FGR-223 firmware update 5.1

https://forum.fibaro.com/topic/43102-fibaro-roller-shutter-3-fgr-223-firmware-update-51/

ils remonte l'info a l’équipe le 26/03/2019... 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Pour info même avec la mise a jour de la HC2 en 5.540 et du module en version 5.1 impossible de calibrer mes volets

Je suis obligé de mettre un temps d'ouverture et de fermeture, et du coup je perd le % des ouvrants

Partager ce message


Lien à poster
Partager sur d’autres sites

Passé en version 4.540, j'ai lancé un "étalonnage" volet fermé :
Plusieurs commutation du relais module
Ouverture total du volet
Fin étalonnage

"étalonnage volet ouvert :
Plusieurs commutation du relais du module
Aucun mouvement du volet

En utilisant le curseur, quelques soient la position, si le volet est ouvert le volet se ferme complètement, si le volet est fermé il s'ouvre complètement, le curseur et l'image du volet se positionnement correctement (complètement fermé ou ouvert)

J'ai donc du mieux, avant le curseur n'avait aucune incidence et l'image de position n'était pas bonne.

1 l'étalonnage finalement s'est il bien fait, est ce comme ça que ça doit réagir ?

2 si étalonnage correct et ce début de fonctionnement, y a t'il un paramètre à changer pour obtenir le pourcentage d'ouverture ou fermeture ?

En revanche l'interrupteur ne fonctionne que sur une position, la même ferme et ouvre le volet très difficile de positionner le volet en milieu, il faut "jongler" avec l'interrupteur, redonner une impulsion plus ou moins rapide.

Merci
Didier

Envoyé de mon SM-G975F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, 

J'ai fais la mise a jour du firmware 5.1. Cela a solutionner mon problème d'ouverture/fermeture partielle. Je peux maintenant demander une position intermédiaire. Mes FGR déroule un store extérieur.

 

C'est parfait ! :13:

 

J'ai également fait la mise a jour en 4.54 cela m'a solutionné un autre soucis : la météo weather fonctionne enfin.  Mes FGR fonctionne parfaitement en 4.54

 

En revanche, je ne vois pas s'afficher les pourcentage d'ouverture/fermeture s'afficher, je vois simplement l'icone à moitié ouvert/fermé. Faut-il paramétrer ces derniers à quelque part ? 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon (presque), après avoir mis le firmware à jour du module,
Lancement d'un calibrage (étalonnage) :
Position de départ volet ouvert de moitié
Monté (ouverture) complète
Descente (fermeture) complète
Monté (ouverture) complète

OK, je peux positionner le volet avec le curseur
Toutefois quand je positionne 50 % ouvert j'ai un positionnement d'ouverture plus à 30/40 %.
Y a t'il un ajustement à faire dans un paramètre ?

J'utilise la nouvelle application mobile sur Android, je vois en dynamique la puissance moteur, le pourcentage évolué, le positionnement avec le curseur fonctionne.


Envoyé de mon SM-G975F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, dbreux a dit :

Toutefois quand je positionne 50 % ouvert j'ai un positionnement d'ouverture plus à 30/40 %.
Y a t'il un ajustement à faire dans un paramètre ?

Non ça c'est normal, c'est dû aux lames du volet qui s'entrebaillent avant la fermeture totale.

Partager ce message


Lien à poster
Partager sur d’autres sites

On peu aussi regarder si les butées sont bien régler

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Les butées ?
Ou je regarde ? Paramétrage ou le volet ?

Envoyé de mon SM-G975F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, c'est bien noté dans les problème résolus de la v 4.540 :

Citation

No possibility to perform the calibration of FIBARO Roller Shutter 3 module.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

j'ai un soucis avec un volet qui ne s'arrête plus en position haute. J'ai donc décidé de remplacer mon FGR-221 par un 223 tout neuf.

Mais impossible de le paramétrer correctement:

- paramètre 155 : je n'arrive pas à lui mettre une valeur de courant qui ke fasse s'arrêter quand le volet touche le haut...

- paramètre 156 : il ne tiens pas compte du temps que je lui indique....

 

Une idée ? J'ai raté quoi ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×