Aller au contenu
Moicphil

Fibaro - Motion Sensor - Fgms-001

Recommended Posts

Salut
 
[mention=1320]jojo[/mention] avait fait un module virtuel à l'époque, il me semble que ca ira pour ce que tu veux faire.
 
 
 
Ourf, je l'avais oublié celui là

Envoyé de mon Nexus 5 en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

En plus, il y a une nouvelle version dans ta signature !! :D

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, jojo a dit :

Ourf, je l'avais oublié celui là
 

Et bah voilà, tu peux le partager sur le market officiel, en hommage à titre posthume de ton ex-HC2, car le monsieur il t'as dit qu'il a été très impressionné par ton travail :D
 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

oh, oui ça pourrait être rigolo ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait non, je ne vai pas le leur donner, je n'ai pas de temps à perdre

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 07/11/2017 à 17:27, OJC a dit :

Je m'explique... J'utilise des FGMS pour récupérer la température à l'intérieur de la maison et gérer les chauffage. Ils sont paramétrés pour remonter la température lorsqu'elle varie de 0,1 °C, et ne jamais rien envoyer sinon. Ce qui est utile pendant la période de chauffe, mais totalement inutile en dehors (je n'ai pas de climatisation).

 

Salut OJC !

Comment as-tu fait pour modifier les paramètres de remontée de l'information ?

Depuis l'installation de ces modules, je cherche à modifier ce délai de remontée d'informations pour le luxmètre et le thermomètre, mais je ne vois aucun paramètre semblable lorsque j'accède aux configurations des modules.

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la luminosité :

> Paramètre 40 pour déterminer l'écart de luminosité entraînant une remontée ponctuelle

> Paramètre 42 pour déterminer l'intervalle en deux remontées régulières (même si la luminosité reste inchangée)

 

Même chose pour la température avec les paramètres 60 et 64. Attention dans ce cas à bien ajuster le paramètre 62 qui détermine l'intervalle entre deux mesures de températures, pour qu'il soit inférieur à l'intervalle entre deux remontées régulières (sinon ça sert un peu à rien...)

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup @OJC !

Je ne voyais pas et en comprenais pas, il fallait en fait décocher la case "Utiliser le modèle pour les paramètres".

Encore merci de cette réponse efficace et rapide.

Partager ce message


Lien à poster
Partager sur d’autres sites

@OJC, finalement, il semblerait que ma modification ne soit pas prise en compte.

J'ai beau mettre 1, ça revient systématiquement à 200. Pourtant ça le prend en compte puisque ça affiche la valeur préalablement saisie juste en-dessous :/

 

5a1741a20c86f_Capturedecran2017-11-23a22_45_51.png.864d317f72f44c1c9890f69db9f37468.png

Partager ce message


Lien à poster
Partager sur d’autres sites

 C'est un module à pile, tu l'as réveillé pour qu'il prenne en compte les modifications de paramètres?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@J3R3M Une fois que tu as enregistré tes modifs avec la disquette, tu réveilles le module. Ensuite tu rafraîchi ta page avec F5, et normalement c'est ok.

Partager ce message


Lien à poster
Partager sur d’autres sites

@J3R3M En revoyant un peu mieux l'image, il y a un pb.

 

Tu devrais avoir ça :

5a175f47157bb_Capturedu2017-11-2400-52-09.thumb.png.91d35350e6aa4ecf54873f6052c6f266.png

 

En fait, il ne faut pas décocher la case Utiliser le modèle pour les paramètres. Si tu n'as pas cette liste qui s'affiche, c'est que tu as peut-être un souci d'inclusion. Ces petites boules sont trèèèèèèèèèèèèèèèèèèèèèèèèèèèès capricieuses <_< Tente une reconfiguration si le problème persiste.

Modifié par OJC

Partager ce message


Lien à poster
Partager sur d’autres sites

@Did @OJC Merci de vos précisions !

J'étais passé à côté de l'information sur le fait qu'il fallait réveiller les modules pour que ça soit pris en compte.

 

Étrangement, ça a maintenant été pris en compte. Le module a été réveillé entre temps et la modification être appliquée à ce moment là visiblement.

J'ai recoché la case "Utiliser le modèle pour les paramètres" et tout est pareil que toi maintenant. Merci encore !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, voila je possède plusieurs détecteur Motion Sensor FGMS-001 malheureusement les piles de mes appareil ne dure que 15 à 20 jours après je doit les remplacer auriez-vous une idée sur le pourquoi cela arrive ?

 

Merci à tous...

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

fais nous une copie d'écran de la valeur de tes paramètres, ca doit être un problème de configuration ou alors ils sont dans un endroit ou tu as un passage toutes les 20 secondes ;-)

les miens tiennent le coup au minimum 6 mois pour ceux qui sont le plus utilisés, 1 an pour d'autres

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Cardane a dit :

fais nous une copie d'écran de la valeur de tes paramètres, ca doit être un problème de configuration ou alors ils sont dans un endroit ou tu as un passage toutes les 20 secondes ;-)

les miens tiennent le coup au minimum 6 mois pour ceux qui sont le plus utilisés, 1 an pour d'autres

Bonjour, et Merci pour ta Réponse, je vais te faire cela une copie de tout les paramètres mais ca va prendre bcp de temps mdr

Partager ce message


Lien à poster
Partager sur d’autres sites

euh, une ou deux print screen et c'est bon normalement...  si mes souvenirs sont bons, c'est même les premiers paramètres qui sont importants (mais je ne suis pas devant la box, je ne suis pas certain)

Partager ce message


Lien à poster
Partager sur d’autres sites
 
Voici la capture des écrans avec les valeur actuel , Merci de Ton Aide :60:
 
 
 
 
 
 
 
 
 
 
il y a 3 minutes, Cardane a dit :

euh, une ou deux print screen et c'est bon normalement...  si mes souvenirs sont bons, c'est même les premiers paramètres qui sont importants (mais je ne suis pas devant la box, je ne suis pas certain)

 

Capture1.PNG

Capture2.PNG

Capture3.PNG

Capture4.PNG

Capture5.PNG

Capture6.PNG

Capture7.PNG

Capture8.PNG

Capture9.PNG

Capture10.PNG

Capture11.PNG

Capture12.PNG

Capture13.PNG

Capture14.1.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

a savoir le mention sensor en question me sers dans la salon pour la détection de la luminosité en lux comme cela quand la lampe de la pièces s'éteint il passe en mode soirée et allume les led de mon meuble de salle a manger petite précision je ne sais pas si cela t'aidera mais au moins comme sa j'aurais tout dis et tout montrer.

Partager ce message


Lien à poster
Partager sur d’autres sites

@DGDIM tu ne l'utilises que pour ca ou aussi pour la détection de présence ?  parce que si c'est uniquement pour la luminosité, tu peux déjà supprimer la remontée d'info pour la température et le tamper, et mettre les paramètres de détection de présence à de plus grandes valeurs. Par contre c'est clair que si tu remontes la luminosité toutes les 1 secondes, ca va bouffer la pile vite fait ;-)

 

je regarde tes paramètres en détails dès que j'ai un peu de temps, là je pars en réunion pour une heure

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Cardane a dit :

@DGDIM tu ne l'utilises que pour ca ou aussi pour la détection de présence ?  parce que si c'est uniquement pour la luminosité, tu peux déjà supprimer la remontée d'info pour la température et le tamper, et mettre les paramètres de détection de présence à de plus grandes valeurs. Par contre c'est clair que si tu remontes la luminosité toutes les 1 secondes, ca va bouffer la pile vite fait ;-)

 

je regarde tes paramètres en détails dès que j'ai un peu de temps, là je pars en réunion pour une heure

Merci, non j'utilise aussi le relever de Température car il me sers pour mon chauffage. part contre la détection du mouvement sa je ne m'en sert pas. oui je fais ce relever toute les seconde car quand je coupe la lampe du salon alors les éclairage led du meuble ne s'allumais pas il fais super longtemps avant qu'il ne s'allume maintenant peut être que l'on peut programmer cela pour qu'il détecte seulement a partir d'une heure donnée, je sais pas je ne m'y connais pas bien je débute dans la domotique

Partager ce message


Lien à poster
Partager sur d’autres sites

Paramètre 42 réglé à 1s, c'est une hérésie !

 

Je suis même surpris qu'avec un intervalle aussi court tu n'es pas un autre problème que la consommation abusive des piles => la saturation du réseau Z-Wave. Tu as beaucoup de modules sur ton réseau ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Lazer a dit :

Paramètre 42 réglé à 1s, c'est une hérésie !

 

Je suis même surpris qu'avec un intervalle aussi court tu n'es pas un autre problème que la consommation abusive des piles => la saturation du réseau Z-Wave. Tu as beaucoup de modules sur ton réseau ?

comme je disais je débute. Jai 3 motion sensor, 5 Dimer, 3 prises Wall plug, je n'est jamais eu de ralentissement, mais je comprend que la remonter d'information puisse usé les piles prématurément.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, donc un tout petit réseau, alors ça passe bien.

 

Mais bon, 1s, ce n'est pas une valeur judicieuse....  ce que tu veux faire, de la régulation d'éclairage dans ton salon en temps-réel, ne me parait pas vraiment réalisable avec les technos actuelles... enfin si, mais tu vas consommer des piles non stop. A toi de voir si c'est acceptable.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème de bouffage de piles au RDC (pile qui tient 2 mois et encore).

Vous conseillez quoi comme réglage, température et tout le reste je m'en fou (pas d'alarme).

Le seul truc qui m'importe c'est la luminosité détection, vu que je m'en sert pour allumer les lampes la nuit.

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

×