Aller au contenu
Berale24

HC2 & HCL - Version 4.110 - Stable - 04/01/2017

Recommended Posts

tout fonctionne bien, bon sauf un ti truc qui m'énerve, quand j'enregistre un scène pas exemple,   ça tourne ça tourne ça tourne, mai pas toujours ;) 

 

avez vous ce probleme ?

 

 

9.JPG

 

 

Modifié par 971jmd

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, à tous :74:

Migration faite, pas de soucis ni problème pour l'instant.:60:

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais l'installer et tester de suite la correction du bug du niveau de batterie !

Envoyé de mon SM-G930F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Allé, je clique ...

 

Tout c'est bien déroulé

Modifié par Patrickdu34

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Krikroff a dit :

 

C'est pourtant toujours du LUA qui tourne derrière les scènes en mode bloc ;)

 

Certainement par qu'une scène en mode bloc, donc quelques lignes de LUA, est forcément plus rapide à s'exécuter que GEA qui comporte de nombreuses lignes à exécuter à chaque déclenchement de trigger.

C'est pas vraiment nouveau, ce problème de performance de GEA est connu depuis la v4.0

Partager ce message


Lien à poster
Partager sur d’autres sites

@Nico --- > "Par contre j'utilise du coup dans les API de toutes mes passerelles un autre compte qu'admin, et cela fonctionne nickel." 

 

Mais pour des Maj de Fake device il faut absolument être admin il me semble sinon erreur 403  

 

je me trompe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour effectuée chez moi et tout semble nickel... 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour HCL + HC2 faites.

 

GEA semble tourner, j'ai remarqué que les valeurs remontées en LUX par les FMGS étaient à la ramasse, mais ça semble se rétablir avec le temps.

 

A suivre ...

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Bobobull a dit :

Mise à jour HCL + HC2 faites.

 

GEA semble tourner, j'ai remarqué que les valeurs remontées en LUX par les FMGS étaient à la ramasse, mais ça semble se rétablir avec le temps.

 

A suivre ...

Je confirme. Lux dans mon salon inférieur à 200 alors que j'ai une pièce baigné de soleil !! 

On va voir avec le temps

Partager ce message


Lien à poster
Partager sur d’autres sites

Installation faite avec succès

A voir si la stabilité de cette dernière version avec le temps.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

pour moi petit surprise a mon réveille, HC2 bloqué sur reboot

 

10.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Sur HCL en version 4.100, je n'arrive pas à lancer la MAJ.

Je clique sur le bouton, je coche les 2 cases pour dire que je suis d'accord, puis j'ai la petite fenêtre qui me dit MAJ en cours (qui ne doit pas durer plus de 10 minutes). Ma box clignote comme si de rien n'était : la diode Z-Wave clignote de temps en temps et celle de la MAJ en permanence.

Après 20-30 min je reboote avec le bouton au dos de la box et elle redémarre en 4.100

 

EDIT : après un reboot électrique, j'ai pu installer la MAJ

Modifié par maximelecerf

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon moi ma HC2 à 6 ans j'ai deux solutions.

 

1- je repart de zéro avec. 

2- je la donne au poule et je rachète une autre

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me suis lancé et j'ai cliqué ... bizarrement, aucun changement n'a eu lieu :2:C'est bien le bon bouton ?

 

797555hc2.png

Partager ce message


Lien à poster
Partager sur d’autres sites

oui

Modifié par 971jmd

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Steven a dit :

:2:C'est bien le bon bouton ?

:2::2::2:

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un message "Starting Services". La mise à jour a été faite il y a 2h (de 4.104 vers 4.11), j'ai rebooté la box plusieurs fois. Une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

Krikri, oui je sais, mais le gain de vitesse est là. C'est sur, mon GEA était lourd, mais je ne pensais pas à une telle différence.

 

Henri, pour mes fake device cela fonctionne sans souci avec un compte autre qu'admin, j'ai pas eu de 403.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je me suis lancé et j'ai cliqué ... bizarrement, aucun changement n'a eu lieu :2:C'est bien le bon bouton ?
 
797555hc2.png

Meilleurs voeux@steven on est en 2017 hein. Fais pas bon de vieillir lol

Envoyé de mon SM-G901F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir tout le monde,

est-il possible de ne pas mettre le mail pour le login admin ?

Je ne souhaite pas créer un nouveau compte juste pour ça, je trouve le système assez bordélique. <_< ( mon avis est subjectif, bien entendu  :P )

De plus l'onglet "famille" ou utilisateur pour le suivi ou autre n'est jamais réapparu même après un recovery total.

Il est plus intéressant de remplacer le login avec droit admin par un pseudo de notre choix.

Partager ce message


Lien à poster
Partager sur d’autres sites

@nico merci de ta réponse

moi j'ai un python qui lit un currentcost  et qui écrit par l'api une valeur Kw dans un fake ( initialement un wall plug fibaro)  cela fonctionne depuis plusieurs mois en 4.100 avec usr=admin et pwd= mypwd,

j'ai une erreur 403 avec user=henri et pwd=mypwd ( henri à tous les droits modules et scènes )

Cela fonctionne aussi correctement avec usr=admin et pwd= mypwd@truc.com  

 

J'en ai conclu donc qu'il fallait être admin pour Ecrire dans un fake device  (donc à tord)

Par contre je fait cet essai avant de basculer en 4.110 ... la différence est peut être là ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après mise à jour, le changement de batterie n'est toujours pas correctement géré :
Le niveau de batterie reste rouge.
C'est pas croyable de devoir arracher mes détecteurs d'ouverture pour refaire l'inclusion et enfin avoir le bon niveau de batterie.

Envoyé de mon SM-G930F en utilisant Tapatalk


Partager ce message


Lien à poster
Partager sur d’autres sites

@Sakkhho il me semble que si tu fermes le wizzard avec la croix, il réapparait à chaque fois. A moins que le comportement aie changé ?

 

@Mulder ce bug du firmware du FGK est ultra connu et rencontré sur toutes les box domoitiques, rien à voir avec les mises à jour de firmware des HC2/HCL.

EDIT : Sur le topic unique, j'ai donné une méthode de contournement valable sur HC2 (et HCL ?)

Modifié par Lazer

Partager ce message


Lien à poster
Partager sur d’autres sites

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

Footer title

This is an example of a list.

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

×
/* Navigation */ function ipsfocusNavigation() { var navwidth = 0; var morewidth = $('.ipsNavBar_primary .focus-nav-more').outerWidth(true); $('.ipsNavBar_primary > ul > li:not(.focus-nav-more)').each(function() { navwidth += $(this).outerWidth( true ) + 2; }); var availablespace = $('.ipsNavBar_primary').outerWidth(true) - morewidth; if (availablespace > 0 && navwidth > availablespace) { var lastItem = $('.ipsNavBar_primary > ul > li:not(.focus-nav-more)').last(); lastItem.attr('data-width', lastItem.outerWidth(true)); lastItem.prependTo($('.ipsNavBar_primary .focus-nav-more > ul')); ipsfocusNavigation(); } else { var firstMoreElement = $('.ipsNavBar_primary li.focus-nav-more li').first(); if (navwidth + firstMoreElement.data('width') < availablespace) { firstMoreElement.insertBefore($('.ipsNavBar_primary .focus-nav-more')); } } if ($('.focus-nav-more li').length > 0) { $('.focus-nav-more').removeClass('focus-nav-hidden'); } else { $('.focus-nav-more').addClass('focus-nav-hidden'); } } $(window).on('load',function(){ $(".ipsNavBar_primary").removeClass("focus-nav-loading"); ipsfocusNavigation(); }); $(window).on('resize',function(){ ipsfocusNavigation(); }); // Make hover navigation work with touch devices // http://osvaldas.info/drop-down-navigation-responsive-and-touch-friendly ;(function(e,t,n,r){e.fn.doubleTapToGo=function(r){if(!("ontouchstart"in t)&&!navigator.msMaxTouchPoints&&!navigator.userAgent.toLowerCase().match(/windows phone os 7/i))return false;this.each(function(){var t=false;e(this).on("click",function(n){var r=e(this);if(r[0]!=t[0]){n.preventDefault();t=r}});e(n).on("click touchstart MSPointerDown",function(n){var r=true,i=e(n.target).parents();for(var s=0;s ul > li:has(ul)').doubleTapToGo(); var browserResponsiveWidth = 980; var defaultBrowserWidth = $(window).width(); var headerHeight = $("#header").height(); var headerWrap = $(".headerWrap"); var headerBackgrounds = $(".headerBackgrounds"); var headerBlur = $(".headerBlur"); var blurEnd = 110; var headerEffects = function(){ var amountScrolled = $(window).scrollTop(); // Make navigation fixed if( amountScrolled >= headerHeight ){ headerWrap.addClass("fixedBlur"); } else { headerWrap.removeClass("fixedBlur"); } // Blur header if( (amountScrolled <= blurEnd) ){ headerWrap.removeClass("blurred"); } else { headerWrap.addClass("blurred"); } // Parallax effect var translateHeader = amountScrolled / 2; if( amountScrolled <= headerHeight ){ headerBackgrounds.css( "margin-top", translateHeader + "px" ); } else { headerBackgrounds.css( "margin-top", (headerHeight / 2) + "px" ); } } if( $('body').hasClass('wDesktop') ){ $(window).scroll(function(){ headerEffects(); }); }; });